Cubase 8 Pro Performance

Hi,

I’m actually on the Focusrite Saffire Pro 14 now (have been for a while).

I’m using the Focusrite Saffire ASIO driver.

As I mentioned, though, this was all fine with Cubase 7.5 and still is fine with Sonar X3… it’s only with Cubase 8 Pro I have these issues :frowning:

Hello,

please proceed and contact Support. An NFO file and the results of the LatencyMon test would be most welcome.

Thanks a lot in advance.

Hi,

I did but haven’t had a reply yet.

Please, PM me your e-mail address (the one used for MySteinberg, if used the form) and where you are located please.
We have loads of requests and it sadly takes much more than usual to get a reply.

Posted my issues with Cubase 8 Pro on 12/7. Disappointed that I haven’t received any acknowledgement. These appear to be a continuation of issues from 7.5.3. I’ve figured a couple of things out, but will start with a little background.

When I had problems with 7.5.3 I reverted to 7.5.2 and didn’t bother to implement tech support suggestion to wipe prefs which I’m now convinced wouldn’t have worked. At the time I couldn’t find anything useful on the forums. During my current research on C8 Pro I was led to a 7.5.3 issues thread that gave me some ideas.

Since the 7.5.3 problem, I have done a clean reinstall on my boot drive (old drive crashed) of Windows 7 and all critical apps (no old unused apps). At the time I tried the 7.5.3 again since I had a clean install of 7.5. Still had problems, reverted to 7.5.2 again.

When I installed C8 Pro I had very similar problems as 7.5.3 only much worse. After some research on the forums I checked the MTC issue but mine isn’t enabled. So set up a test project using the empty template and adding one audio sample. Playback resulted in very jerky cursor and no sound at all with my Audiofire 12 ASIO driver (my default for Cubase). It was very slightly better with my M-Audio AP192 interface with a bit of noise every random few seconds. Task manager showed heavy load on all four cores (i7-920). Tried it with no audio drivers and playback appeared smooth though there was no sound of course. Since C8 Pro locked for extended periods or crashed, requiring a reboot to restore the audio interface, I decided to experiment with 7.5.2.

I discovered a very slight observable lag in the playback cursor. I played with the device settings and managed to eliminate the observable lag by unchecking the multiprocessing and checking the activate Steinberg Audio Power scheme the lag was no longer observed. Tried the same settings in C8 Pro and I could now get audio to play evenly even though the cursor still appears to lag periodically.

I loaded a current 7.5.2 project into C8 Pro with multiple MIDI and audio tracks and it played back with an occasional glitch in the audio and the laggy playback cursor. I also observed that the playback became very noisy if I ran the mouse cursor through the track window. Looks like the generation of the little track name tag was causing noise in the audio. I still don’t consider C8 Pro acceptable for working on projects but it looks good enough to play with and learn the new GUI and features.

Still looking for ideas, but I think C8 Pro doesn’t like something in my system. I generated an NFO file but not sure if I should send it to tech support since they haven’t responded to my previous requests. In the meantime it feels like I just spent money for a Beta version.

Hello,

I searched for e-mails tied to your forum account, the latest we have in our system is from september.

Can you send another e-mail with the data at my previous post, please? You should also have the direct e-mail address, as you had previous contact with support.

Thank you.

+1. I’m on Mac and am experiencing almost identical issues. No reply from tech support, the days in.

After days, I got a reply from support but haven’t had chance to reply back yet. However, there were a lot of frankly irrelevant questions about my system.

Having played with various settings, I can get the peaks down if I reduce the buffer style and engage Asio Guard on normal. However the average load is very high. The load on the meters is showing almost double for the same project under 7.5. When it peaks, it drops out. Sometimes I have to totally exit Cubase 8 and go back into it. I find that when I open a, project, I get a red peak and when it plays for the first time it always peaks red. It never did this in 7.5.

I’ve also noticed that during playback, sound just drops out for a split second. I checked and this isn’t happening in my other DAW or media players, only in Cubase 8. Also, sometimes when I add an instrument track, it won’t let me access the instrument. It’s not all the time, and I’ve not been able to identify the exact circumstances to recreate the problem. All in all, I’m not happy.

I’m seriously thinking about going back to 7.5, assuming I can, or switching back to Sonar. I just don’t have the time to spend on these problems. It’s really disappointing.

I’m still running 7.5.2 just fine. Had problems with 7.5.3 similar to current problems. Which brings me to a question:
Has anybody else having these kind of problems with 8.0 had similar problems with 7.5.3?

I’ve tried to play with C8 Pro but lack of responsiveness still makes it useless. Loaded a MIDI file and played back fine with Sonic SE. Changed tempo in tempo track and waited a minute to get control back. Tried to zoom locators and waited over a minute to get control back.

I’ve decided to upload the NFO I generated here.

<:) LKA

Horrible C8 Pro performance for me, i am on 10.9.5, very neat and clean kept system, 32 gig ram, corei7 extreme.
Back to Reaper and look, snappiness and stability all over the place. :laughing:

I’m getting these and just about anything else… C8 runs pretty bad for me so far. Identified one set of plugins that was causing an issue with C8 only. But graphical performance is terrible. Crashes abound. A real waste of USD$100. Have to stick with 7.5 till the code gets tightened.

I’ve come across a few other problems. Damned annoying.

I get occasional times when it just sits there and won’t let me do anything at all for a few moments (again only in Cubase 8)

Still getting this problem where you add an instrument track but then when you try to edit the instrument, nothing happens.

It’s been re-installed too. No other problems on PC. :frowning: :cry:

J’ai le même genre de problème mais pas encore de solution à proposer.

I’ve seen quite a few problems in a short period. Some relate to the windows and GUIs, others to the transport, metronome click, and once (so far) my MIDI keyboard USB stopped being recognized and I had to restart.

In my opinion, as long as you don’t get rid of your last version, you can just wait out the bug fixes and in the meantime, go through the learning curve. Once the bugs are fixed, you’ll be familiar with all the new features and can jump right in with new projects. Until then, just use the last version for your projects. Serious bugs almost always get fixed relatively quickly and you don’t want to be sitting around trying to learn a new program while working on something important. It’s not like a new operating system where you can work with the old and the new without major headaches, so buying an upgrade the second it comes out really isn’t a problem. No one like problems, but I’m not disappointed yet and I usually expect bugs.

These problems need sorting out.

1 VST and look at the meter, never had this in 7.5

:open_mouth:
one vst.jpg

This is seriously rubbish, 1 VST - please see images

Not happy.
taskman3.jpg
one VST1.jpg

What I’ve found today is that performance is worse at 96 than it was for me under 7.5

In 7.5, my meters never got above 50% on projects. The same projects under 8 are shooting off the performance meter.

I have contacted support and replied to their email but have had nothing back yet.