Cubase 9.5.1 - Bugs (Titel geändert)

Nach anfänglicher Freude über Cubase 9.5 überwiegt jetzt die Enttäuschung. Ich überlege ernsthaft, wieder auf Cubase 9.0 zu wechseln. Die Anzahl der Bugs, die sich bei mir zeigen, wird von Tag zu Tag größer. Ich weiß nicht, ob die meisten davon mit dem letzten Wartungsupdate aufgetaucht sind, oder schon in der Erstausgabe vorhanden waren. Neben dem bekannten Mixer-Undo-History-Bug sind mir aufgefallen:

  1. Sobald ich Spuren mit VariAudio oder AudioWarp bearbeite, kommt es zu sporadischem Knistern. Es ist nicht reproduzierbar und ändert sich auch nicht mit höherer Buffergröße. In 9.0 hatte ich das nie. Manchmal bleibt mir nichts anderes übrig, als die bearbeitete Spur mit “Auswahl als Datei” in ein neues Audiofile umzuwandeln. Dann ist das Knistern weg. Die durchschnittliche Auslastung im Performance-Meter liegt unter 50%, und es werden auch keine Peaks angezeigt. Asio-Guard steht auf “normal”.

  2. Im Mixer werden längere Spurnamen nicht mehr umgebrochen. Das funktioniert in Cubase 9.0 noch tadellos.

  3. Heute gelange es mir nicht mehr, das Plugin “Saturation Knob” in einen Slot einzufügen. Nach Auswahl des Plugins blieb der Slot einfach leer. Es ist ein 64 Bit Plugin und wird im Plugin-Manager als aktiv angezeigt.

  4. Heute verschwanden auf einmal alle Plugins eines Mixerkanals, als ich zufällig mit der Maus über die Sllots strich. Die Plugins waren noch aktiv und zu hören, aber nicht mehr zu sehen. Nachdem ich das Stück neu geladen hatte, waren sie wieder da.

  5. Cubase stürzt unregelmäßig ab, wenn ich Plungins von MusicLab schließe. Häufig, aber nicht immer wird dann das Plugin-Fenster leer und Cubase stürzt mit der Meldung “Cubase funktioniert nicht mehr” ab. Natürlich habe ich deswegen den MusicLab-Support mehrfach kontaktiert, aber dort kann man den Fehler nicht nachvollziehen. OK, das ist wahrscheinlich kein Cubase-Bug, aber trotzdem nervt es mich, dass sich Cubase dadurch zum Absturz bringen lässt. In Cubase 9.0 habe ich das Plugin 20 mal geöffnet und geschlossen, ohne dass etwas passierte.

Das sind die Dinge, die mich zurzeit am meisten nerven. Wenn es an meinem Rechner läge, könnte ich nicht verstehen, warum diese Probleme bei Cubase 9.0 nicht auftauchen. Die Voreinstellungen habe ich nach dem Update auf 9.5.1 gelöscht und dann nur die Key-Commands wieder in den Einstellungsordner kopiert.

Einige der beschriebenen Enttäuschungen könnten hiermit
https://www.steinberg.net/forums/viewtopic.php?f=258&t=132981&sid=326a457e459ea94275399b3a3abb5508
zu tun haben. Dieses Problem besteht allerdings auch schon länger…
Ich hoffe momentan sehr auf das nächste Wartungsupdate von v9.5.
Für v9 ist ja unlängst
https://www.steinberg.net/forums/viewtopic.php?f=258&t=132967
erschienen :unamused: .

Was MusicLab anbetrifft, hatte ich diesen Effekt mal im Zusammenspiel mit EastWestPlayer. Wenn der installiert war, crashte Cubase mit Sicherheit beim Schließen der MusicLabs. Ich habe mir geholfen, indem ich jBridge für die MusicLabs nutzte. 64Bit auf 64Bit gebridged. Klingt paradox, half aber, weil jBridge die Grafik für die Plugins “übernahm”.

@cubofant: danke. Ja den Thread hatte ich auch schon entdeckt. Hoffen wir mal auf Besserung im nächsten Wartungsupdate.

@wolle339: Ich habe es auch mit jbridge versucht, aber der MusicLab-Support hat mir gesagt, dass ihre Produkte mit jbridge nicht funktionieren. Tatsächlich konnte ich die Funktionen der gebridgten Instrumente nicht mehr in Cubase automatisieren.

Meine Hauptkritik ist, dass es Steinberg immer wieder schafft, durch Implementieren neuer Gimmicks bewährte Funktionen, die einwandfrei liefen, zu beschädigen. Es geht mir nicht ums Meckern - ich bin ja ein treuer Steinberg-User seit der ersten Stunde (hab sogar schon mit dem Vorgänger von Cubase gearbeitet) - und bin grundsätzlich sehr zufrieden, aber ich finde es schon bedenklich, dass ich ernsthaft überlegen muss, wieder auf die Vorgängerversion zurückzugehen.

Bin absolut deiner Meinung, Rolander!
Ich bin sogar schon soweit, dass ich schon mal links und rechts neben Cubase schaue was es noch so auf dem Markt gibt!
Ich bin aber zu faul und unmotiviert mich in eine andere DAW einzuarbeiten, um dann dort auf irgendwelche hinterhältigen Bugs zu stoßen…
Wenn man mal in den Foren anderer Hersteller mitliest, bemerkt man schnell, überall der selbe Mist!

Anscheinend wird immer weniger wert auf "Endkontrolle“ vor einem Release gelegt… sehr ernüchternd!

Im Fall des Mixer-History Debakels, hätte ich ein paar Tage nach bekannt werden einen Fix erwartet!
Es ist Ende Februar, wir reden hier allmählich von einem Quartal seit Release von 9.5!

Für mich steht fest, nächstes Major Update auf 10 wird frühestens zur 10.4 gekauft! Also vermutlich Juni 2019 :wink:

Hallo zusammen,

ich kann da zwar keine richtige Lösung dazu beitragen, wollte allerdings kurz was anmerken.
Bin zur Zeit an einem Projekt mit besagtem EastWestPlayer (ca. 25 Instanzen) und mindestens 4 x MusicLab Gitarren.
Dieses Gespann läuft allerdings, bei mir zumindest, ohne die genannten Probleme. Auch ohne jbridge…
Will damit eigentlich nur fragen: bist du sicher ,dass die zwei deine Probleme verursachen?

Ansonsten steh ich euch bei, Bugs und nicht funktionierende Funktionen gehören endlich gerichtet.

LG, Vacsy

@Rolander
Konkret zu Deinen Punkten (mein System siehe Signatur)

zu 1: VariAudio oder Audiowarp - sporadisches Knistern
Habe ich bisher nicht gehabt, 9.5 seit Dezember im Einsatz
Dafür habe ich in einem Song, bei dem ich längere Zeit mit VariAudio gearbeitet habe einen merkwürdigen grafischen Effekt gehabt, die Vari-Events waren leer, und konnte diese nicht bearbeiten, trat unmotiviert auf.
Beim Neustart des PRojekts seitdem keine Probleme mehr.

zu 2: Längere Namen werden nicht mehr umgebrochen
Bei mir nicht, da wird es gemacht

Mixer Namen.JPG
zu 3: Keine PLugins mehr laden
Das hatte ich bisher auch noch nie, allerdings verwende ich nicht sehr oft ein bestimmtes Plugin, also 100 mal Frequency.
Bei mir sidn die Inserts oft recht voll auch in großen Projekten (>100 Spuren) bisher keine Probleme.

zu 4: Verschwinden von Plugins wenn über Slot mit Maus gegangen wird
Auch noch nie gehabt, meistens verstelle ich mir eher irgendwelche Werte aus Versehen, und freue mich wenn die MiXConsoleHistory “zufälligerweise” funktioniert, damit ich das rückgängig machen kann.

zu 5: Cubase stürzt ab
Dies geschieht bei mir nur, wenn Projekte geladen werden.
Mit jeder neueren Version von Cubase wird das Verhalten unstabiler, da ich immer noch teilweise auf das eine oder andere alte VSTi zurückgreife.
Ich merke, nutze ich fx-Plugs oder VSTis renommierter Pluginfirmen wie Waves, Softube etc., dann habe ich das PRoblem nie.
Außer die Entwickler machen ein neues Plugin, und die erste Version ist wenig stabil.


Das zeigt recht gut, wie schwierig es zunehmend wird, überhaupt festzustellen, wo ist das Problem?
Was bei Dir nicht geht, kann bei anderen problemlos funktionieren.
Daran sieht man die extreme Komplexität der Programme. Was ist konkret die Ursache für das Problem?
Das ist manchmal zum Haare raufen, bis man weiß woran das liegt.

Ich bin auch der Meinung, dass diese x.5 seit langem aus der Tradition (die x.5er Version ist die stabilere Version) heraus ist.
Diese Version fühlt sich bei mir wie eine x.0-er Version an.
Träge Grafik, History Bug, DOP funktioniert nicht bei Reverb, sprich nach Eventende stirbt der Reverb den Halltod, 3rd Party PLugs werden zunehmend instabiler (auch wenn Steinberg daraufhin weißt, das VST2.4 nicht mehr getestet wird, sondern nur noch VST3, gibt es halt einige sehr gute Plugs bisher nur in VST2.4 bspw. Soundtoys)

Schaut man bei den Konkurrenten nach, dann kann ich aus eigenen Erfahrungen sagen, es geht noch schlimmer (da brauche ich noch nicht mal in die Foren schauen).

Was tun?
Ich habe einige Projekte mit 9.5 fertig gemacht, habe zum Teil etwas länger gebraucht, weil ein 3rd Party PLugin wieder abgeschmiert ist (ist jetzt im jbridge-host, unter C9 war das problemlos).
Wenn ich allerdings massivere Probleme gehabt hätte, wäre ich zurück auf 9.0.

Für die Zukunft heißt das, abwägen muss ich wechseln oder muss ich nicht.

Ich kann auf jeden Fall sagen, das gerade DOP bei mir eine entscheidende Workflowveränderung gebracht hat (ähnlich wie in Sonar oder Sam umgesetzt), auch die 8 plus Inserts ein Segen, ebenso wie die Automation, deutlich übersichtlicher.

Ich verstehe aber, dass bringt einem alles nix wenn grundsätzliche Funktionen abhanden kommen.

Ich bin wegen der ganzen Nerverei mit 9.5 zurück auf 8.5 und alles läuft rund und ich kann arbeiten. 150€ in den Wind, aber wenigstens funktioniert wieder alles.

mich stören immer wieder bugs wenn man spuren aus einem projekt ins andere kopiert. das ist aber schon seit x versionen so. das ganze projekt wird darauf hin mit der zeit immer anfälliger.

Bei mir wird NICHT umgebrochen - @white: ist das sicher ein Bild vom 9.5.10er?
Denn dann wirds gespenstisch…

Cubase 9.5.10. Windows 7. Die Namen im Mixer werden bei mir umgebrochen.
Problem von Windows 10?

Zu MusicLab, RealGuitar 4,RealStrat 4.
Hier schmiert beim erzeugen einer Instrumentspur mit Auswahl eines der beiden Plugins Cubase ab und an ab. Leere Instrumentenspur, dann Plugin auswählen klappte bislang immer (oder auch das ist ein Zufall)

Manchmal startet eines der Plugins einen Update-Prozess, der sich nicht mit Cubase beendet. Dieser Prozess verbraucht auch ordentlich CPU, hatte mich gewundert wieso der Lüfter meines Macbooks nach beenden von Cubase immer noch so hochdreht. Mit Little Snitch und Aktivitätsanzeige habe ich den Übeltäter dann entdeckt.

Zu 2: Es ist vermutlich eine Kombination aus Cubase- und Windows-Version: In Cubase 9.5 und Windows 10 werden die Namen nicht umgebrochen, bei Windows 7 und Mac klappt das. Aber es klappt auch mit Cubase 9.0 und Windows 10 - insofern hat Steinberg da einen Bug eingebaut.

So auch bei mir. Bei Win10 wird nicht umgebrochen

Gruß Ruby

  1. kann ich nicht bestätigen.

  2. kann ich hier unter Win 10 bestätigen, ist mir aber bisher nie aufgefallen weil ich selten lange Namen verwende. :wink:

  3. kann ich nichts zu sagen, habe den Saturation-Knob nicht im Einsatz.

  4. kann ich nicht bestätigen.

  5. ich teste hier gerade die Demos der MusicLab-PlugIns, bisher hatte ich noch keinen Absturz mit Cubase.

naja…

ich verstehe ja euren Frust…
Aber!
jetzt ist ein Mal eeeine Version nicht so perfekt… und die ganze Welt schaut sich nach Alternativ-DAWs um oder gibt ihr Hobby ganz auf… :wink:

Schon vergessen? die letzten Hauptversionen waren > hammerstabil! gerade 9er ist äußerst zu empfehlen. Die nehm ich immer noch.

Die werden 9.5 schon hinbekommen. Ist einfach etwas zu verfrüht rausgehauen.

Aber man sollte nicht gleich das komplette Produkt schlechtreden - das wird schon werden… Ein Update kommt ja bald…

Und wenn ich mich mal umschaue, was bei der Konkurrenz so los ist… Bei S1 bis hin zum Nichtbetrieb und Komplettabsturz! das finde ich arg bedenklich…
Und im neuesten Logic sind auch frische elementare Bugs hinzugekommen (Kumpel sagt Umschaltung Automation switcht da was nicht mit, nervig und macht so mehr Fehler…und und…)
Reaper hat auch Zickereien (und bis heute kaum Midi)

Wir sehen: woanders ist´s auch nicht besser. :wink:


P.S: Ich sehe auch keine einzige Alternative zu Cubase. Cubase ist das RundumSorglos-Paket - jetzt ja mit 16 Inserts und neuer Automation und Event Effekte. Alles das, wofür manche noch wechseln wollten. Braucht man jetzt nicht mehr. Cubase hat das jetzt auch alles. Und noch viel mehr.

Man muss eben heutzutage aufpassen, und nicht so schnell mit allen neuesten Releases seine Produktionen fahren.


C.
,.

Ich bin mit 9.5 super zufrieden die Grafikbeschleunigung war furchtbar unter 9.0 eventuell mal die 9.5.0 testen.
Windows 10 ist wohl eher das Problem https://www.facebook.com/notes/vb-audio-software/finally-windows-10-could-support-audio/1646244165445117/
WIN10 RS4 update will fix the problem (February 2018)
Lassen wir uns überraschen, Windows 7 ist immer noch das Arbeitstier…

Ich werde irgendwann einen neuen Laptop kaufen müssen. Da wird W10 vorinstalliert sein, aber ich werde nicht auf W7 downgraden. Leider, ich bin bin W7 zufrieden. Nur wird es ein Problem sein aktuelle Treiber für Aktuelle Hardware für W7 zu bekommen. Ich hoffe das mein Laptop noch lange halten wird.

@central. Ich benutze noch Traktor und Ableton 10 Suite. Ich kann mich nicht mehr daran erinnern wann Traktor das letzte mal abgestürzt ist. Ist aber vorgekommen. Ableton am Sonntag nach dem experimentieren mit Max for live effeckten.
Ich versuche herauszufinden wie ich den absturz provozieren kann und melde das dann dem Support mit dem Core dump. Bis es eine lösung gibt vermeide ich den ablauf der zum absturz führt.
Natürlich bedarf es etwas Zeit die nicht jeder investieren kann oder möchte. Und bei neuen Versionen geht es wieder von vorne los.

Regel: Neue Features, neue Bugs. Und es enstehen sogar durch Bugfixe neue Bugs.

Ich fand den Thread bis hierhin mal erstaunlich sachlich (abgesehen vielleicht vom Titel).
Ferner sind und waren bei den ‘Beschwerden’ auch Profis mit am Werk :wink:
Und Kritik an Software sehe ich als konstruktive Maßnahme.
Schade finde nach wie vor die diesbezüglich ausbaufähige Einbindung der Nutzerschar (wie gesagt, es gibt sowas wie ideascale.com)…

Ja es gibt noch ein paar Bugs unter Windows 10 aber das wird bald gefixt ich würde jetzt auch nicht mehr zu Win 7 downgraden.
Das können wir Pete Brown verdanken das jetzt mal optimiert wird nach Jahren, natürlich sind bei Neuerungen auch immer Fehler dabei.
Wichtig ist das sich was tut, angeblich will er den Audio Stack soweit optimieren das auch Buffer von 16-8-4-2-1 möglich sind das währe der Wahnsinn :slight_smile:
http://www.sonicstate.com/news/2015/07/21/why-microsofts-windows-10-audio-and-midi-apis-are-a-big-deal/
Sehr Gutes Video!
Pete ist unser Mann hehe <3