Cubase 9.5 crashes when initializing VST Mixer

Hello there,

With swapping my mainboard and RAM I encountered that Cubase 9 & Cubase 9.5 won’t start up, instead it crashes upon loading the VST Mixer.
I’m able to start it up by removing the “Cubase plug-in Set.vst3” file from the VST3 directory in Cubase, although it will crash as soon as I try to open up the mixer.
Cubase 8 works totally fine though, also since my PC Upgrade…

I tried several things like updating the e-licenser, reinitializing Cubase, reinstalling it and many more but nothing helped.

My Specs are:
Intel Core i7 7820X @ 3.60GHz (8 Cores)

Mainboard: X299 RAIDER

RAM: G.Skill DDR4 2x8GB

Graphics: NVIDIA GeForce GTX 1070


Make sure, all your plug-ins (3rd party) are up-to-date, please.

exact same problem here.

Tried everything i could find on steinberg forums with both Win 7 and Win 8.1.

Pure clean OS install.No 3rd party plugins, nothing. 9.5 just won’t start…

Anyone has a clue?

Oh, and on top V9 downloads are disabled in Steinberg account…sweet


Could you share the crash dump file(s), please (located in Documents/Steinberg/crashdumps)?

I have this exact problem as well. Completely new hardware, but good old Windows 7 SP1 x64 Ultimate (and all updates) installed. Cubase 9 and Cubase 9.5 fail in the same way, as described by the other posts. Which update to 9 or 9.5 doesn’t matter (interestingly, Cubase 8 and 8.5 are fine). There are no other third-party VST available to Cubase when these crashes occur.

The user-visible symptom is the crash while “Initializing: VST Mixer” is visible on the logo screen. The exception is 0xC000001D (invalid instruction) in Cubase Plug-in Set.vst3. Just like in the original post, removing this vst3 file allows Cubase to start but it will crash upon doing something that (presumably) requires functionality from that set of plug-ins.

My specs are similar to the original poster’s:

i7 7800X, ASUS Prime X299-A motherboard with 32GB, Windows 7 Ultimate SP1 64-bit, ASUS GL1030 2G graphics card (NVidia chip), M-Audio M-Track 2x2 (via USB)

Could this be the problem mentioned elsewhere that Cubase 9.5 is having with some of the recent NVidia cards?

I even did experiments of freshly installing (on a separate SSD) Windows 7 SP1 on the same new hardware, except using an older graphics card that I know works with Cubase 9.5, but I got the exact same problem.

Could it be x299-chipset or 78x0X related? That seems a common theme here. Maybe not even specific to Windows 7, as there even is a post on another forum (for Mac users apparently) of this symptom on an x299 with a i9-7900X.

I have dozens of crash dumps from various experiments trying to isolate, work-around, remove/add (under the assumption that my new build has some issues with BIOS settings, internal audio driver conflict, Microsoft’s hotfix support for NVMe SSDs, etc.), but how should I share one of those here?

It seems this is a rare problem as there are few posts with these symptoms, so I do want to add another customer to the list of those who are.

Hi and welcome,

Could you share the crash dump file, please?

For Windows 10: Try running C 9.5 in Compatibility mode for Windows 7, maybe 8; this forces windows 10 to use an older DirectX than version 12, probably the cause. F

Hi, Martin. Thanks for any help you can provide. Here is one of the crash dumps.

Cubase 64bit 2018.2.16 0.23.dmp

P.S. I note that in another recent post (Cubase 9 Elements - Crashes During Startup), the circumstances are very similar to what we are experiencing here: Win 7, Cubase 9.x, x299-chipset motherboard with a 7xx0X Intel processor, crash while showing “VST Mixer”, NVidia graphics card (and as in this linked post, I, too, have tried a card with an NVIDIA GeForce 210 GPU, which results in the same crash as when I use the card with an NVidia GeForce 1030).


Indeed, it looks very similar. Most probably, it’s the very same crash. Steinberg developer is already working on it.

Thank you, Martin, for looking at my crash dump, and for the very good news that a developer is working on this problem.

Same problems but whit Os X High Sierra
when I open the vst mixer
sometimes I have a crash
my os x 10.13.3 (17D102)
cubase pro 9.5 last reality
where do I find the crash dumps file on mac?


On Mac, you can find the crash dumps in the macOS Console utility.

As a data point that might be useful to the engineers, I just tried an MSI HD 6450 (an AMD GPU, not NVidia) and the same problem of crashing in “Cubase Plug-in Set.vst3” resulted. (On a side note, I also cannot get Dorico to work on my new machine, either.)


Could you share the crash dump, please?

Thanks again, Martin.

Here is the crash dump from using a Radeon GPU:

Cubase 64bit 2018.2.26 13.03.dmp


This Intel IPP bug. Steinberg developers are working on it, right now. And Intel is informed already.

Thank you again for taking the time to look into this and to reply, Martin.

I finally had a chance to investigate my Dorico problem, and it is very likely the exact same problem, but exhibiting itself in Dorico’s version of the Steinberg internal “Plug-in Set.vst3”. I have created a topic in the Dorico forum, to let them know what I found and to point them to this topic, in case it can help.

Hello everyone,

I am having the same problem. My Cubase 9.5.20 Pro won’t start, it crash on the VST Mixer part.
I have an Asus Prime X299-A, i9 7900x and 16GB of RAM DDR2666 Corsair Vengeance.

Is there a solution for this issue? I bought the program but, unfortunately, i am not able to use it.


Do you have any 3rd party plugins involved? If yes, update them. If it doesn’t help, rename the plug-in folder to make sure no plug-in is loaded. Try to open the project without the plug-ins in this mode.

Hi, Mario.

An important question here is, what OS are you running? Your symptom could have multiple causes, so it is good to eliminate the most common ones, but the Skylake-X CPU you have makes me suspect it might be the Intel IPP problem which Martin mentioned in a post earlier, especially if you are on Windows 7 (maybe 8 as well?).

I note Intel seems to have fixed this in their IPP 2018 Update 2 from March 20. I also experience your symptom with Intel’s 7800X CPU on Windows 7, both in Cubase and Dorico. The Dorico team has tested this new Intel IPP update–or perhaps just the client-side work-around?–but in either case, their Dorico test-build has fixed my problem there.