Cubase 9.5 crashes with Ableton rewire!

Hi all,

When Im rewiring c9.5 to ableton (ableton live is the slave) the project crashes after 2, 3 minutes! Even if i dont do anything!
Does somebody know whats wrong? How do i fix it?

Im using PC, rme ufx, 128 ram.
Please help
Thank you

Somebody? Help?

I’m having this same problem too. Uninstalled and reinstalled both programs and while Live is starting up in rewire mode, both programs freeze and crash.

When I load Ableton 10 as slave in Cubase 9 it works fine. When I try and load it with Cubase 9.5 it freezes at load up screen and doesn’t open at all.
Any fix for this?

This is from a developer on another forum:

The mere fact a ReWire module is named “Transport” broke things in Cubase update 9.5.21. This now brings up the internal transport controls instead of opening the small ReWire setup window. Looks like menu actions are mapped by strings and hence this naming conflict arises. This kind of side effect should never happen, regardless how a ReWire instrument is named.

So this is defintely a bug with the latest Cubase update. Please open a ticket with their support and let them know the above (copy/paste). The more Cubase users do that, the more likely it will get fixed.

Please provide a link the post you’re quoting.

In any case, what’s needed is specific info about what is not working, in this case, the name of the rewire module.

Opening a ticket in your Steinberg account is the best way to make reports like this, where there is no actual reproduction sequence needed, and it’s just a consistently broken function.

Has there been any further progress on this. I’m having the same problem


Does anybody here have a crash dump, please?

Could you try to remove ReWire component installed by Ableton?

I’d love to send a crash dump, but Cubase is not creating any - I’ve looked in the recommended spot (Documents/Steinberg) burt the only folders there are FX Chain Presets and Strip Presets - tell me if I should be looking somewhere else. When you say remove the Rewire component installed by Ableton do you mean turn off Ableton as a rewire slave in Cubase or something else?

One more note - this is really a Cubase problem - I can run the same version of Ableton as a slave to Reaper and Studio One without a problem.

Problem solved - untick “release ASIO driver when application is in background” in VST Audio System.

1 Like


As far as I know, this issue should be solved in Ableton Live 10. Could someone confirm, please?

Another workaround is to force Ableton Live (9) to run on its own (separated) thread. But I’m sorry, I don’t know, how to achieve this.

Btw, for example Reaper doesn’t crash, but if you have a look closer, there is the same issue too in it under the hood.

I’m using Ableton 10, so the problem is not yet solved.

I’m having a similar problem, except it used to work fine. I haven’t updated any software etc since it worked. Now when I start the project, Cubase doesn’t recognise Ableton and the moment I try and rewire it, Cubase crashes. I’ve attached the crash log. Thanks!
Crash (27.5 KB)


Please install Cubase 9.5.30 update. Does it help?

Hi Martin.Jirsak
Still crashing after installing Cubase 9.5.30…


Could you please upload the latest crashes from Cubas 9.5.30?

Hi- here is this morning’s crash file.
Thanks! Charl
Cubase (26.2 KB)


Reported to Steinberg, CAN-15812.

Thank you Martin. Much appreciated.