Cubase 9.5 Not opening

I have installed Cubase 9.5 but keep getting the message (in file below) when trying to start. I have USB eLicenser, have registered licence and it appears on the key. Cubase 8 still opens. The computer with Cubase 9.5 installed does not have internet access. Running Windows 7 ultimate 64bit.
Have installed latest service pack and .NET Application.

Cubase 8 still works even with the same message.

Its been three days I’ve been trying to fix this. any help is very much appreciated!

Thanks

Scott

Elicenser updated to latest version? Tried running maintenance?

the message is actually about soft elicenser rather than the USB so not sure why it’s stopping Cubase from opening.

…I think we did see one like this before (not that long ago), might be worth searching the Forums (and trying what Grim has suggested first).

Long shot, but do you have any cracked soft elicenser stuff installed? Seems kind of weird that soft elc error on Cubase startup and it fails

Do you have any valid soft licenses?
If not then this post below which details how to remove soft licenses might help. Obviously don’t do this if you do have some valid soft licenses!
Make sure the USB isn’t plugged in while doing this either!

https://www.steinberg.net/forums/viewtopic.php?f=250&t=130448&p=714629&hilit=soft+license+error#p714629

Hello, thank you for your kind responses, however nothing has worked.

So far I have:
Installed .NET Application file
Installed latest service pack for Windows 7 Ultimate
Installed various files/applications from suggestions on other threads with Similar problems. (I’ve read them all!)
Deleted the Selicerser file (which was empty)
Installed this https://www.microsoft.com/en-us/downloa … x?id=36805
Installed latest Nvidia graphics card drivers.

Its still stops at loading GUI. Cubase 8.0 still opens with the eLicenser warning so I guess its not that.

Any other ideas guys? I’m totally at a loss and havent heard anything from Steinberg in 4 days now.

Many thanks in advance :slight_smile:

What version of Cubase is it ?
There are 4 different Cubase 9.5 derivatives.

Its cubase Pro 9.5. Tried installing the update too but just get “APPCRASH” error

Backup what you need then uninstall all cubase versions, clean reg with cccleaner or similar(check registry with search function for any traces of cubase or steinberg and remove them), reboot and make fresh install of cubase. Maybe something got corrupted on the way

Edit: forgot elicenser too

Thank you Jari, I will try that today. Does that mean I also have to delete all Cubase session files as well or just files for the Cubase 9.5 program. I also have Cubase 7.5 and 8 still inslalled.

More info; I have 2 PC’s I want t install Cubase on. My PC at home is the one I am having all these issues with. I wanted to get this working before I attempt to install on my studio PC. They are both running Windows 7 Ultimate 64 bit. At home cubase 8 still starts and works but now my studio PC says my license needs updating and I have 24hrs to do so. That was yesterday so now the Studio is dead. I’ve cancelled clients for the rest of this week.

My laptop is Windows 10, I installed on that and everything works fine, but this is useless to me for music making.

Still no reply from Steinberg…

So are you saying you still get the soft elicenser message even though you think you deleted it?
And could you explain exactly how 9.5 stops opening…is it freezing or just disappearing?

As to your studio computer license…can you give more detail. Exactly what does this message say and when does it say it??
Is it with the same USB elicenser you’re taking from home?

Hi Grim,
Ever since I’ve had cubase 8 I have had the same message (the one is the attachment in my first message) but I could just click ok and everything would load as normal. Now with 9.5 same message click past it Cubase continues to load until “loading GUI” then just disappears. No crash no hang no error message just gone! Watching in the task manager the same, just disappears, doesn’t come up with “not responding”.
I used the same USB eLicenser to open Cubase 8 on my Studio PC and it said something like “your eLicense need to be updated, you can still use cubase for 24hrs” “continue/cancel”
If you can shed any light that would be great!

You do not need to delete projects or session files, only the program from Windows Programs and Features in the Control panel.

Also you say that 9.5 runs ok and no messages when openning Cubase 9.5 on your laptop?
Can you run the eLicenser Maintenance when plugged in to the laptop.

I have had not long ago a situation when the eLicenser software reported that the USB stick was broken and my licenses disappeared only to appear later the same day and I transfered them all to a new eLicenser I had bought just in case. Windows 7 Ultimate 64bit also.

Also not clear, did you actually install 9.5 in your studio pc or is it giving you the message when openning v8?
If I remember correctly Steinberg no longer uses software licenses, they are all installed in the eLicenser, so it could be a problem with your previous versions of Cubase. You probably bought updates. Can you use the new Steinberg downloader and download the Cubase 9.5 full and install that instead of the Cubase 9.5 update from 8. Some ideas…

Sorry to hear Support is so slow, but that is their MO, so good luck with that.

I would delete the program and start again. I have even reinstalled the OS when things got too out of wack, a real pain but beats waiting for support. Also watch out for registry cleaners, sometimes they f… up thing badly.

I don’t think the elicenser is anything to do with Cubase not opening but to try and solve that error message

I know I asked before but as no response: Have you installed latest elicenser? https://www.steinberg.net/en/company/technologies/elicenser.html

Now run elicenser as administrator and then run maintenance. (if you don’t understand what running as admin means ask or google it)
Does maintenance complete OK?

Now can you see any soft elicenser listed?

Also update elicenser to latest version at the studio PC. Make sure when you insert the dongle that elicenser can see your 9.5 license on it.

As to C9.5 not opening…It couldn’t be that you don’t have a compatible graphics card could it? (DirectX 10 and WDDM 1.1 support required)
Otherwise I would suspect some missing windows component…visual c++ libraries or something but who knows!!

Have you read/done what Fabio wrote in this thread: https://www.steinberg.net/forums/viewtopic.php?p=714629#p714629?

What would be helpful is a screenshot of the Elicenser Control Center window. Don’t obscure anything.

It sounds like there are several different, and possibly unrelated issues.

He did this part…

Installed this > https://www.microsoft.com/en-us/downloa > … x?id=36805

…but no confirmation of the elicenser maintenance which is why I thought it worth repeating.

Thanks Grim, and yes, it was worth repeating…

Thank you guys so much for your help and suggestions! I have to go away for a week now with my band, I’ll get back on this as soon as I return and start trying all the new suggestions.
I’ll let you know how it goes…
Thanks again
Scott

BTW Yes I did the eLisencer update run as admin part too…

Hello again I’m back and been trying a few ideas from above, thanks for that!
So today I have uninstalled cubase 9.5. I also had Cubase 5, 7 and 8 on there. Uninstalled all Cubase related programs and Yamaha corporation programs.
Re installed cubase 9.5 (Full install not update) and…same problem!? It gets to “loading GUI” and disappears.
Also the eLicenser control center will not open (message attached) I have downloaded the component it says is missing but when I try to install it says “not applicable to your computer”
I still get the “Elicenser has been changed or corrupted…” message and there is a soft eLicenser on the key but I have no idea what its for, I cant delete it and when I try to register it with Steinberg it says “No product found” The only thing I think it could be is the Steinberg CMC controller registration. Or maybe softlicense for Cubase LE that cam with it.
Still no reply from Steinberg help center!?