Cubase 9 friert ein bei geöffneten Plugins

Hallo allerseits,

da mir leider weder Steinberg noch DAX weiterhelfen konnten, versuche ich mein Glück mal hier:
Vielleicht kennt jemand das Problem; ich kann mir ja nicht vorstellen, dass ich alleine bin.
Wenn ich an einem größeren Projekt arbeite (Film, Band-Mischung, usw.) komme ich regelmäßig an den Punkt, dass man mit dem Projekt im Prinzip nicht mehr arbeiten kann. Wenn ich ein Plugin öffne (also nicht einfüge, sondern bei einem bereits eingefügten auf die grafische Benutzeroberfläche zugreife) und eine Weile darin herumschiebe - seien es Frequenzbänder oder Knöpfe - friert alles ein und nichts ist mehr zu machen. Das passiert zum größten Teil beim Fabfilter Pro Q 2, aber auch z.B. beim SSL EQ von Waves. Mit Sicherheit auch bei anderen, aber das sind nun mal die Dinger, in denen ich am meisten Deteilarbeit verrichte.

Was ich ausschließen/zusichern kann:

  • Die Plugins sind aktuell. Alle.
  • eLicencer Software ist aktuell.
  • Bei Cubase 9 gab es meines Wissens noch keinen Patch, ist also notgedrungen aktuell.
  • Interface RME Fireface 802 Treiber und Firmware sind aktuell.
  • Im Hintergrund läuft nichts, das nicht laufen soll. Der Rechner ist beim Arbeiten auch nicht am Internet.
  • Der Rechner kommt von DAX und sollte von Haus aus optimal für Audio eingerichtet sein. Das System ist mit Stand von vor 3 Tagen aktuell. Da ich das Problem bereits mit einem anderen Rechner seit Monaten habe, fällt das wohl als Kriterium auch raus.
    Allerdings muss ich sagen, dass ich das gleiche Problem schon auf einem Audio-Laptop (ebenfalls von DAX) hatte; was darauf schließen lässt, dass die Probleme von der Peripherie unabhängig sind und ich sie mit den Projekten auf das neue System portiert habe (das softwareseitig identisch eingerichtet sein sollte).

Hier noch ein paar angaben zu System und Plugins:

  • Win 10 Home (64bit natürlich)
  • Intel Core i7-6800k
  • 32 GB RAM
  • Cubase 9
  • Plugins von Waves, Fabfilter, Valhalla, Brainworks, Maag, iZotope (die Probleme bestanden vor der Installation von Ozone, deshalb sollte er eigentlich nicht relevant sein. Ja, ich weiß, dass es wohl ab und an Stabilitätsprobleme damit gibt.)
  • Sollte eigentlich nicht relevant sein, da es auch in reinen Mix-Sessions Probleme gibt, dennoch: VSTis Waves, VSL, Native Instruments, Omnisphere
    So, ich glaube das war so ziemlich alles was mir akut einfällt.

Falls jemand den zündenden Gedanken haben sollte, wäre ich sehr sehr dankbar davon zu hören! Sollte ich noch weitere Informationen liefern sollen, mache ich auch das sehr gerne!
Viele Grüße,
Michael.

Du bist nicht alleine, kämpfe gerade mit ähnlichen Problemen.
Bei mir passiert das aber hauptsächlich beim Öffnen oder Bedienen von Izotope Neutron.

Den zündenden Gedanken habe ich leider auch nicht, aber kannst Du bitte mal nach dem Einfrieren im Taskmanager den Prozess ‚Cubase 9‘ markieren und dann den ‚Details‘-Reiterkasten aktivieren? Dort steht bei mir unter ‚Cubase 9.exe‘ als Status ‚Inaktiv‘.

Dann auf ‚Cubase9.exe‘->rechte Maustaste->‘Warteschlange analysieren‘. Bei mir steht dort:
‚Mindestens ein Thread von „Cubase9.exe“ wartet auf die Fertigstellung von Netzwerk-E/A‘.
Ich habe keine Ahnung was das bedeutet (ich möchte doch nur mixen, wozu braucht Cubase oder das Plugin da Netzwerk-E/A?!), aber ich sammle gerade möglichst viel Informationen über den Fehler.

Würde mich interessieren wie das Ganze bei Dir nach dem Einfrieren im Taskmanager aussieht.

Stefan

Hey,
jetzt sind wir schon zu Dritt!
Ich betreibe über Bootcamp auf meinem MacBookPro (Mid 2012) i7, mit 16 GB RAM und insgesamt 1 TB SSD’s, eine Win 10 64-bit Version. Ohnehin gibt es schon ein kleines Lüfter/Hitzeproblem unter Bootcamp, doch nun friert mir wie bei meinem Vorrednern Cubase 9 irgendwann einfach ein.

Wenn das Projekt läuft, wird weiterhin die Musik wiedergegeben, dennoch erholt sich Cubase visuell leider nicht mehr von dem Freeze.

Obwohl meine Hauptwerkzeuge die Waves PlugIns sind kann ich leider nicht wirklich bestätigen, dass es ebendiese Plug-Ins sind. Denn auch Voxengo, Xfer und FabFilter haben sich schon auf die Mannequin-Challenge begeben.

Der Task-Manager gibt mir auch keine Lösung.

In einem alten Thread von 2015 wurde in einem änlichen Fall von einem Grafikkarten-Treiber Update gesprochen, der tatsächlich das Problem gelöst hat. Die Idee ist so schlecht nicht - da es sich offensichtlich wirklich um ein “visuelles” Problem handelt. Hat aber bei mir zu keiner Lösung geführt, da ich “aktuell” bin.

Kann uns irgendjemand helfen??

Dieser Thread sollte lauten: Cubase 9 friert ein.
Die angegebenen Rechnerkonstellationen und Schilderungen der Probleme scheinen mir zu wenig Gemeinsamkeiten zu haben, um einen Verdacht in eine bestimmte Richtung zu äußern.
Treiberupdates sind manchmal nicht verkehrt :wink: und checkt mal, inwieweit sich etwas ‘bessert’, wenn ihr Netzwerk bzw. Internet mal testweise außen vorlasst (abschaltet).
Ansonsten gibt’s ja noch die Kontaktmöglichkeiten
https://helpcenter.steinberg.de/hc/de/articles/206530864
bzw. https://www.steinberg.net/de/support/support_contact/steinberg_phone_support_germany.html

Jungs (und Mädels?), ich will euch ja nicht zu nahe treten… aaaaber wie Cubofant schon schrub, ein wenig bis keine Gemeinsamkeiten!

Etwas mehr Infos bzgl. Hard-/Software etc. könnte nicht schaden.

@KoiBoy:
Bootcamp, Lüfter-/Hitzeprobleme und du wunderst dich über Abstürze/Einfrieren???
Da ist gaaaaaaanz bestimmt Steinberg dran schuld!

Habe Cubase 9 leider noch nicht und verwende weiterhin 8.5 -mindestens bis die neue Video Engine kommt. Ohne deutsches Handbuch habe ich ausserdem das Bauchgefühl es sei noch eine Art Betaversion :laughing: . Aber iZotope hat vor Kurzem ein Update von Neutron und Neutron Advanced herausgegeben ( Version 1.0.1 released January 18, 2017 ).

Hallöle auch, ja, Du bist nicht alleine mit exakt diesem Problem.
Ich kann dieses Problem bestätigen, allerdings besteht es auch unter 8.5, mit 9 hat sich nur nichts verbessert.
Kontakt gibt es diesbezüglich mit Plugin- Alliance. Denn nach der Installation von Plugin- Alliance Produkten ging das Problem bei großen Projekten los. Es sind Waves, Antares, XLN, und eben Plugin- Alliance im Einsatz. Ausserdem war noch das Flux Stereo Tool im Einsatz. Alle Plugins sind auf dem neusten Softwarestand. Fast ausschließlich VST3.

Das Flux- Stereo Tool machte Probleme mit dem Brainworx roomS Reverb, im Projekt aktiviert schaltete es dort die M/S Sektion aus, war nicht mehr zu aktivieren. Erst als ich Flux aus den Projekten entfernt habe lief M/S wieder.

Wenn Cubase einfriert muß der Rechner komplett neu gestartet werden, vorher kann kein Projekt wieder geöffnet werden. Aber wohl gemerkt, das Problem fing erst an als aktuelle Plugins von Plugin- Alliance installiert wurden. Es hat nichts mit Spikes oder Peaks bei der CPU- Auslastung zu tun.
Es soll auch nicht heissen das dieses Problem nicht in Cubase liegt!!!
Den Support von Cubase werde ich dann erst in Anspruch nehmen wenn es keine andere Möglichkeit mehr gibt. Dürfte klar sein warum. Denn ich bevorzuge den schriftlichen Support.
Ich habe schon einiges ausgetestet, aber das Problem ist noch nicht gelöst. Es hat auch nichts gebracht die Plugins komplett zu deinstallieren, dann muss anscheinend auch der Lizenz-file separat gelöscht werden. Das werde ich als nächstes unter die Lupe nehmen.

Ja, und was soll ich sagen, wir haben das selbe Problem. PluginAlliance und alle anderen Plugins sind bei Dir auch im Spiel! Das RME 802, hier auch mit den aktuellen Treibern.

Aber auch wie gesagt, das Problem tritt hier nur in den grösseren Projekten auf, da wo reichlich Plugins integriert und aktiviert sind.

Chronologisch:
C8 -> Spike Problem bei Aktivierung Von XLN AD2. Irgendwann mit C8 Update und kompletter Neuinstalltion gelöst.
Danach 1 Jahr keinerlei Probleme mit grössten Projekten, vielen Waves plugins, Antares oder XLN. Nicht 1 Absturz oder Freeze.
C8.5 -> alles O.K.
Dann habe ich den Passeq, die aktuelle Version erworben. Und installiert. 10 minuten später der erste Freeze.
Mittlerweile viele Plugin- Allinace Produkte. Daher bin ich natürlich an einer baldigen Lösung interessiert.
C9 -> leider keine Änderung, allerdings auch keine Probleme durch C9.
Aufgrund der Thematik früher als gewollt schon auf C9 gewechselt.
Projekte reinigen und VSTs einfrieren ermöglicht dann wieder besseres Arbeiten. Es passiert halt seltener. Und wie gesagt, ich bin mit dem Plugin- Alliance Support in Kontakt. Infos gerne per PN. Aber Du solltest dich da auch melden! Auch wenn das Problem eventuell bei Cubase liegt. Bei den bekannten Plugin- Buden gibt es guten Support in adäquater Zeit!

Es hilft auch nichts die Preferences neu erstellen zu lassen. Oder alte Versionen der Plugin- Alliance plugins zu installieren. Eben auch eine Deinstallation hilft nichts.

Grüssle
Frank

Hey aaandima,

danke für diesen wertvollen Tipp!
Auf einen Neutron-Update habe ich sehnlichst gewartet.
Bereits runter geladen und installiert.
Werde die nächsten Abende testen und Euch Bescheid geben, was daraus geworden ist.

Stefan

Schade, nach ca. 5 Minuten der erste Absturz im neuen Neutron (v1.01).

die Suche geht weiter,
Stefan

Hallo Stefan,
welche Grafikkarte hast Du in deinem System, scheint ja etwas neuer zu sein?
Hier hat sich das Ganze zugespitzt nachdem ich an den Grafiktreibern gebastelt habe.
Grüssle Frank

GraKa: NVIDIA GeForce GT 220 (Treiber: 21.21.13.4201)
Ja, hatte ich auch schon in Verdacht:

  • Neutron scheint mir einen rechten Grafik-Hunger zu haben – die Mixer Balken im Cubase werden echt träge, wenn man eine/mehrere Neutron-GUI(s) aufmacht.
  • Mit aktivierter GT 220 sagt der Latency-Monitor, mein Rechner wäre nicht geeignet Audio ohne Dropouts abzuspielen.

ABER, wenn ich im Gerätemanager die NVIDIA deaktiviere, ist der Latency-Monitor zufrieden, Cubase + NEUTRON frieren trotzdem ein (habe es gerade extra noch mal ausprobiert).

Stefan

Leider ist deine Antwort ein Grund warum ich Foren eigentlich meide, Popoklaus:
Wer zum Teufel hat Steinberg beschuldigt? :unamused:

Und meine “freiwillige” Angabe des Lüfterproblems sollte Dir schon zeigen, dass ich über andere Eventualitäten bereits nachgedacht habe. Allerdings finde ich leider keine “Bootcamp-Nutzer-mit-Lüfterprobleme-berichten-über-ihr-Freeze-Problem-mit-dem-nagelneuen-Cubase9”-Forum. Also musste ich Dich bzw. die Steinberg Community mit meiner Anfrage belästigen :wink:

Aber - wirklich, ohne Dir nahe treten zu wollen - dein Beitrag war leider soviel Wert wie die zwei ersten Silben deines Usernames. :wink:

:smiley: Aber nichts fur ungut…

Bei mir hat sich was getan!!!

Das mag unerklärlich und zusammenhangslos klingen, aber nachdem ich meine Prozessorplanung auf “Hintergrunddienste” gestellt habe scheint das Problem der Freezes verschwunden zu sein?!?

Vielleicht hilft es jemandem??

Grüße
KoiBoy

Nein,
die (Freeze) Probleme haben nichts mit der Rechnerleistung zu tun…
(Studiorechner mit angepasster Leistung!)
Sie sind Fakt, aber auch nur dann wenn die übliche Palette an edlen Plugins im Spiel ist. Kleine Projekte sind kein Problem, wird es voll passiert es. Ohne Auslastungsprobleme der CPU.
Ich bin nur auf die Grafik gekommen weil jetzt bei dicken Projekten Grafikfehler bei Waves- Plugins auftauchten. Aber das ist wirklich nur ein Strohhalm und war neu.
Ich werde jetzt eine neue Grafikkarte austesten. Die ist aber eh geplant, denn ich fürchte das Problem ist wie in der Vergangenheit in der Software zu suchen.
Ist schon klasse wenn man fast ein Jahr keine Probleme hatte.
Grüssle,
Frank

Juten morgen, Mahlzeit,
also die Grafikarte (Treiber) waren schon einmal nicht das Problem.
Mittlerweile lässt sich keines der großen Projekte, die in ihren Grundstrukturen noch aus der 7er Ära stammen, lange öffnen. Was allerdings ein großes Problem darstellt. Denn die Zeit drängt.
Jetzt stehen noch einmal Basteleien in Richtung Plugin- Alliance an. zum Test alles komplett deinstallieren und auch alles dazugehörige enfernen. Lizenzfile!
Prinzipiell läuft aber alles in kleineren Projekten, wie z.b Mastering- Projekte. Nur schlecht wenn man noch einmal in den Mix muss!!!

Ich warte jetzt auf eine Antwort des Steinberg- Supports. Auswertung des Crash Dumps.
Die Antworten und auch Basteleien der Plugin Hersteller das Problem nachzuvollziehen ging wie gewohnt sehr schnell, nur bleibt man jetzt wirklich bei Cubase hängen.

Mich würde natürlich interessieren was der Ersteller dieses Fredes mittlerweile herausbekommen hat.

Grüssle,
Frank

@ schrubbi

Speicherst du die Projekte vorher mit der neuen Version oder arbeitest du im alten 7er Projekt? Wenn nicht, machen!

Wenn die Zeit drängt, warum arbeitest du nicht weiter mit der Version die noch funktioniert hat?

Außerdem würde ich empfehle beim Support anzurufen, wenns wirklich dringend ist.

Achtung! iZotope hat mir soeben gemeldet dass die neue Neutron -Version 1.01 nicht die versprochenen Patches enthalten :open_mouth: , weswegen man jetzt die Version 1-01a auf die Webseite aufgeschaltet habe.

Bitte jetzt diese Version 1.01a runter laden und installieren.

Hallo Zusammen,

@atze
Die Projekvorlagen sind in der 7er Ära entstanden, wurden halt schon unter 8.0 - 8.5 und jetzt 9 verwendet. Das Problem des Einfrierens ist auch unter 8.5 plötzlich aufgetaucht. Dann habe ich sehr früh auf 9 gewechselt da unter 9 es Anfangs auch noch stabiler lief. Sie werden natürlich unter 9.01 gespeichert und bearbeitet.
Zeitlich konnte man es festmachen, mit der Neuinistallation von aktuellen Plugin- Alliance plugins.
Allerdings hilft es auch nicht wenn du alle plugins deinstallierst, auch dann stürzen diese Projekte nach der Zeit oder direkt ab.
Mal davon abgesehen das die Plugin- Alliance tools in den Projekten eingebunden sind und daher auch benötigt werden. Und die Plugins wie auch die von Waves alles andere als preiswert sind.
Da kann man einfach erwarten das alles läuft.
War ja auch in diesen Projekten ein Jahr lang möglich.
Vielleicht hilft ja auch die Auswertung des crash- dumps.
Preference Datei neu erstellen hilft diesmal auch nicht.
Es gibt quasi keine Möglichkeit mehr die Projekte unter 8.5 oder 9 zu öffnen und darin Änderungen vorzunehmen. So viel Zeit bleibt nicht bis zum Einfrieren.
Ist halt nur mehr als ärgerlich da es es wichtige Tracks von einem Album sind das gerade veröffentlicht wird!
Gruß,
Frank

Hmmm, das ist wirklich ärgerlich!
Würde trotzdem mal da anrufen und das auch mal bei Plugin Alliance melden. Gerade deren Plugins scheinen seit Jahren immer wieder Probleme zu bereiten, wie man in diversen Forenbeiträgen hier lesen kann.

Würde dir für die Zukunft dringend ans Herz legen, vor jedem Plugin-/Programmupdate oder sonstigen Änderungen ein Systembackup zu erstellen. Dann kannst du solche Probleme leicht und schnell beheben.

Bin mir nicht sicher, ob das was ausmacht, aber auch Projektvorlagen mache ich vorsichtshalber jede Version neu.

Leider auch Einfrierer mit der 1.01a :frowning:

trotzdem danke,
Stefan