Cubase AI LE Elemets 7 recording

Good day. I have problem with recording in Elements 7 and I am not sure why is so. Is it possible that one can’t record two channels at a same time in Elements 7? I have Intel I-5 processor. 8 Gb RAM etc. so hardware is not a problem. My setup is also good. I am using usb audio interface Yamaha Audiogram6. For VST connection I added bus with two mono channels (mono in 1 and mono in 2) for two different microphones. In project I have only three tracks, two for microphones and one FX track for effects. If I record enable first track and hit transpose recording button then recording is fine on that track which is channel 1. If I record enable only second track and speaking on another microphone then again everything is as should be, recording data goes on that particular track (channel 2). But if I record enable both tracks and then speak in one mic then in another both tracks get same mixed data and look alike. I get already mixed data. It is like i am recording in Audacity, multi-track with one input channel. Is that limitation in Cubase Element 7 by design or it got something with Audiogram 6. When I am using one by one input channels they are working fine. What should I do in my setup to record both input channels at a same time on separate tracks. Is it even possible in Elements 7? Should be but I can’t get it works.

What you want to do is perfectly possible in Cubase.

Things to check:-

  1. Your microphones are connected to two different mono physical inputs on your audio interface.

  2. In VST Connections Inputs your “mono 1” and “mono 2” buses are connected respectively to the two different mono outputs from the audio interface (the ones corresponding to the physical inputs your microphones are connected to).

  3. On the inspector for the mono audio tracks, the “track 1” input should be set to “mono 1” and the “track 2” input to “mono 2”.

If the connections are now correct, when you record arm both tracks and hit record on the transport you should be able to capture each mic separately on its respective track.

Thank you Jenks for our answer. I also now that in a full version of Cubase or Cubase Artist I can do what ever I want but here we are talking about version of Cubase that I bought for 99 euros, AI LE Elements 7. There some limitations like 16, 24 or 48 tracks in total (nobody nows for sure which number is correct, in one book I found that LE has limit of 16 tracks but quote: " Beatles did they recording in four track only"). Never mind that, I am using three tracks, recording on two simultaneously. First I need streight answer, can it be done in my version of Cubase? If answer is yes, then problem can be in Yamaha Audiogram6 and my VST connections. I input connections I added buss with two channels, mono in goes to 1 and moni in 2 goes to 2, There is no way to separete setup mono outputs for channels in Yamaha driver, global output connection goes to stereo. I can tell that route of sound is correct because when I record tracks one by one they got their sound data only. But when I am recording both tracks simultaneously they both got same mixed data, like there is only one sound source input. My Yamaha Audiogram6 has 4 inputs (2 mono mic/inst and 2 stereo (CD, tape etc) and only one stereo output). Does it mixing a sound or it is a limitation of Cubase Elements? I also try to put one channel to output stereo - left channel and another on stereo - right channel but it doesn’t help. Please has someone experience with same gear as I have.

It sounds like you are using a stereo input bus in VST Connections? If so, you need two separate mono busses, as Jenks suggested.

Thank you for your answer Scab Pickens. I bought a book “Mixing And Mastering With Cubase” but also there are good videos from Steinberg on Youtube about Cubase Elements 7. VST connection is “by the book”, it works and there is no problem in that. I will repeat my question again: Can someone official confirm that there is no limitation in Cubase Elements 7 that prevent it to record simultaneously on two tracks two independently input mono channels.

This could be easily solved with some screenshots of your VST Connections Inputs/Outputs and your audio tracks’ Inspector views (showing their input/output routing).

This is basic functionality and is entirely possible in Cubase Elements 7! Oh, sorry … I’m not “someone official” :stuck_out_tongue: .

Where are you scab! I could use your help!!

Is your manual not clear on this point? I would agree with the previous answers and I think that Elements should certainly record more than one track at a time. Here is a review:
which points out that audio tracks are limited to 48. Took me 10 seconds to search. You could save yourself some time.

I love how they describe in that review “who” should use the software, more experienced in recording. As a Newbie, it has been perplexing but little by little, it is starting to come together.

It will come together but they are right. All DAWs will need some time spent studying before one can start creating as to a large extent they are just recorders with extras built on. They are never as easy to use as the adverts, or some on here, say they are.

People, please try to be smart somwhere else. Noone of you have this cripleware edition of Cubase or understand difference between multi-channel and multi-track audio recorders. I spent 99 ueros for something that should act as a DAW but it not so I got feeling that Steinberg trick me and I will demand refund. This is a single channel multi-track recorder and for that I can use Audacity for free. Never mind, this topic is over for me.

I have Elements 7 and record multiple tracks from multiple inputs. (13 simultaneous.) I am new to this also and figured most of it out by trial and lots of error. So my suggestions is to follow Scab Pickens’ advice and post some screen shots.

the short answer is what you are trying to do is possible.

Thanks again for nothing. I can also record multiple tracks from multiple inmputs. Why you all talk about this like it is a kind of rockets science. There is help, good video on Youtube “Cubase Elements 7 - basic recording part I” etc. Setup device, start VST connection, add busses and that it is. Audacity can’t connect track with input source, any DAW can. This works but not when I try to record both input source simultaneously, signal is mixed and I get same data on both tracks. This conversation is so useless.

Cubase elements records 8 tracks completely separate (MONO) and simultaneously here without a problem so stop getting moody with people otherwise no one will help you , the problem is obviously your end

Thank you, this is kind of answer that I want to hear at a first place. O.K., I will trust you so I will give one more try to setup two input mono channels to be recorded separate and simultaneously on their tracks. We will see.

What separate tracks are you recording? And what else separates them? A wall? A closed Door? Two mics on a drum set will record anything in the room including what you want in the other microphone.
We can’t tell at this end. More information is needed from yourself.

Does it work? Of course not and never was. I found one article on internet
where man is complaint about same problem and he get no solution. That was three years ago with Cubase AI 5.
Cubase does not control Yamaha Audiogram6 usb audio interface. They know it but because Yamaha owns Steinberg they try to persuade us that Cubase AI, LE and now Elements 7 is DAW for it. What about comsumers rights?
Yamaha Audiogram6 has four inputs (2 x mono mic/inst and 2 x stereo) and 1 x stereo output. Yamaha Usb Audio driver offers only 2 inputs to Cubase (audio codec 1 and audio codec 2) and even those two channels Steinberg Cubase cannot split in two separate tracks when recorded simultaneously.

This time I tried to setup VST connection by Yamaha official advice.

  1. in VST Connection --> input tab --> add Stereo bus with Left and Right channel
    quote “and you are ready to record”
  2. it was empty project so I added one mono track, input connect with left channel, setup my mixer (peak, compressor and gain knobs) and start to record from microphone that was on input channel 1. Nice and clean recording and what is most important only signal from that mic
  3. I added another mono track, in Inpector select for input Stereo->Right channel and it was also good recording only from that particular (second) microphone. So far so good. This is something that I cannot achieve in Audacity, connect track with channel.
  4. I record enable both tracks and start to record. What I get? Same duplicate data in both tracks. Is it a limitation of Audiogram6 (it is still USB 1.1) or Cubase I don’t know , how to handle it someone has to explain.
  5. then I added in VST Connection two mono buses, another mono track in project with
    input “mono in 1 (audio codec 1)”. And gues what? Now that track get data from both mics. How wierd. Maybe because there is still stereo bus in input connections but Cubase lost it.

In my case Cubase Element 7 is not a DAW, maybe semi-DAW but then it not worth 99 euros
but half of that. I bought it from Steinberg Online Store (download only) so by ther rules
there is no refund but I think becouse of poor quolity product I have right on some money back.

If someone from Yamaha or Steinberg can explain to me how to setup this harware and this
software to work as it should work then O.K, if not please let me know the proper address
for asking money back.

Assuming you’re using Windows and the ASIO Direct Sound Full Duplex driver, seeing two IN and two OUT busses from the Audiogram6 seems to be correct.

The busses labelled “Microphone (USB Audio Codec)-1)” and “Microphone (USB Audio Codec)-2” are the outs from the Audiogram6 (INs to Cubase). The Audiogram6 regards these as a stereo pair.

The busses labelled “Speakers (USB Audio Codec)-1” and “Speakers (USB Audio Codec)-2” are the ins to the Audiogram6 (OUTs from Cubase). The Audiogram regards these, also, as a stereo pair.

The philosophy of the Audiogram seems to be that it takes the external audio inputs (microphones, guitars etc) and mixes them into a stereo bus. It is this stereo bus Cubase has access to.

Channels 3/4 and 5/6 are presented as stereo. If you plug an input into the L & R sockets on these channels, the signal will appear on the L & R stereo output bus with whatever gain and compression you’ve added on the Audiogram6. Note though that there is no pan/balance control on any of the Audiogram6 channels. Therefore, the stereo image of the original signal will be faithfully reproduced on the stereo outputs.

If you only plug into the L sockets of either Channels 3/4 or 5/6 then the input will be treated as a mono signal and divided equally between the L & R stereo output.

As I understand it, you are only using the microphone channels 1 and 2. These are presented as two separate physical channels each with its own gain and compression settings. These channels can be linked together as a stereo pair (like channels 3/4 and 5/6).

There is a latching button switch between Channels 1 and 2. This switch allows channels 1 and 2 to be used either as separate mono channels or as a stereo pair. When set to MONO, channels 1 and 2 function as independent mono channels feeding both the L and R STEREO OUT jacks. When set to STEREO, input channels 1 and 2 function as a stereo pair: the channel 1 signal feeds the L STEREO OUT jack and the channel 2 signal feeds the R STEREO OUT jack.

To be clear:-

If the switch is set to MONO then both microphone signals will be sent to BOTH the L & R output channels (ie panned to the centre of the stereo image).

If the switch is set to STEREO then the signal from the microphone in Channel 1 will be sent to the L output channel and the signal from the microphone in Channel 2 will be sent to the R output channel.

For what I think you want to do (record each microphone’s signal separately), you need this switch in the STEREO position.

Then, as I explained a few days ago, you should set up Cubase with:-

  1. Your microphones connected to Channels 1 and 2 of the Audiogram6

  2. In VST Connections Inputs create a mono bus (call it “Mic 1”) and connect it to “Microphone (USB Audio Codec)-1)” and a second mono bus (call it “Mic 2”) and connect it to “Microphone (USB Audio Codec)-2)

  3. Create two mono audio tracks in the project. On the inspector for the first track set the input for the track to “Mic 1” and the second track to “Mic 2”.

Make sure the switch on the Audiogram6 is set to STEREO.

Record arm both tracks and hit record on the transport.

You will be recording the microphone in Channel 1 of the Audiogram6 to the first Cubase track, and the microphone in Channel 2 of the Audiogram6 to the second Cubase track.

(NB I’m assuming you know how to set up your stereo out from Cubase back to the Audiogram6 so I’ve not explained that)

Thank you, I will try that (can be more complicated?). Three years ago that guy also try with stereo button on Audiogram6 but in vain. There was advice to create group channels (which makes no sense to me) and also did’t works. Now I have to setup stereo out from Cubase to Audiogram6? For what? I have playback already. Computer on which I have Cubase is in another part of town of mine, without internet, I will go later there.

In my case Cubase Element 7 is not a DAW, maybe semi-DAW but then it not worth 99 euros
but half of that. I bought it from Steinberg Online Store (download only) so by ther rules
there is no refund but I think becouse of poor quolity product I have right on some money back.

Not sure but I think rules might have been tightened up, or Steinberg relaxed, but try asking, if you haven’t already, and the worst they can say is “No.”