Cubase blacklists plugins and takes like 6-7 or 10 minutes to open, stuck on VST 2.x plugin manager

Sooooo annoying. Pro Tools, Logic X, Reaper… Nothing behaves like this, but Cubase is my favorite DAW to work in.

First off, ALL my UAD plugins, Native Instruments, Soundtoys, and many, many other plugins made by reputable companies get blacklisted every time Cubase updates or the time zone changes and they are re-scanned… It’s beyond annoying because I’m a longtime engineer and I have tons of plugins and you have to go through each and every one and slowly reactivate them… None of them cause problems or hang Cubase, I have no idea why they are being blacklisted… ANNOYING! I wish you could shut off this Sentinel nonsense.

2nd problem: I have made absolutely sure Cubase only has ONE search path for plugins on my drive. It’s a single folder. All my plugins have been manually added to this folder location. Every single time I open Cubase, when the program gets to loading “Vst 2.x Plugin Manager” it hangs for an eternity… 7-10 minutes sometimes. Eventually it opens, but seriously… It’s an absurd waste of time and I’ve seen many threads complaining about this elsewhere. When I remove the plugins and place them on the desktop in a different folder, the program opens in a few seconds (I have a 5.0 ghz machine with 32gb of RAM and a m.2 SSD). Why is this happening!!!

I love this program. Once it’s open and everything’s running, it can’t be beaten. Steinberg, please fix this nonsense that makes me think about using Reaper even though I don’t like it nearly as much!!!

A suggestion…
Try separating the folder install location for your VST2 and VST3 plugins. I did that a few years ago and now I never have loading issues.

Regards :sunglasses:

Thanks, I will try that! I’m not quite sure how to identify which ones are vst2 and which ones are vst3 at this point. Maybe I will have to delete them and reinstall them.

I have tried everything and Cubase is still taking around 10 minutes to load the VST plugin manager. Today I even spent boatloads of time trashing preferences and deleted the entire program from my computer and reinstalled it. Latest update 9.5.5. Windows 10 latest update, Geforce delivers updated, all vst’s updated as much as possible… The computer is a lightspeed machine 5.0ghz i7 8700K 32gb of RAM monster, it’s not my hardware.

Without any plugins in the search paths (I removed them all as a test), Cubase loads insanely fast. As soon as I put all the plugins back in their searchpath folders, the more plugins I reactivate the longer it takes Cubase to load the “vst plugin manager” on startup. Completely unplugging my internet and disabling Windows Defender (as well as adding all sorts of relevant exclusions) does nothing to help. To be clear, after the initial scan of the available VST’s (which I fully understand is something all DAW’s do when you install fresh software), every other time after that the program gets stuck loading the VST manager for like 10 minutes.

I have Soundtoys, UAD, Sonalkais, Native Instruments, and many other plugins that I use and so I have a large amount of plugins. Cubase at this point sometimes takes 10 minutes to open with everything activated! Sometimes my UAD Firewire cards disconnect from my machine and the only way to fix it is to restart the machine. I don’t mind that because it doesn’t happen often but when it does then Cubase takes forever to open again! If’s so frustrating.

I can’t deal with this BS it’s insane! I have been using audio software for decades and I have never had this much trouble with mundane, silly aspects of a program before. I love using Cubase, when it is working…

So you know it’s a VST that is causing an issue. Take a look at the attached link for the “Solving VST Plug-in Trouble” section. Basically it says to systematically remove (or install) them to pin point which one it is. If you changed/updated any of them recently, start there.

Good luck. :wink:

Regards. :sunglasses:

Thank you Prock! OK, So I have narrowed it down. I thought I had tried this already but I guess not. So, I systematically removed plugins in groups (to save time) and then re-enabled them as time went on.

I should mention now, in case I haven’t, that Cubase basically blacklists all of my plugins. Everything from Omnisphere to Native Instruments to UAD to .vst’s some of my friends made, it all gets blacklisted. I always just go through and reactivate them and it causes zero problems in practice.

OK, back to the race: I basically went through everything I had, excluded a few things I haven’t used in years, didn’t install 32-bit plugs, and reactivated everything except UAD. At that point, my startup time was down to 24 seconds!! Amazing. I was thrilled.

I tried to load up a recent mix and all of my UAD stuff was missing. Turns out I forgot to reactivate all of the UAD stuff from the blacklist. I actually never activate plugins I don’t own from UAD even though UAD installs them all, so I just reactiviated about 10 of the mono ones that I own to see what would happen.

At this point my startup time (loading the vst plugin manager mainly) went up from 24 seconds to a minute. The more of the UAD plugins I reactivated, the longer the setup times would increase. It doesn’t seem to be a single UAD plugin, just all of them. The more UAD plugins you activate, the longer the Cubase vst plugin manager startup time gets.

When I finally had all my UAD plus reactivated, my startup time was back to about 6 minutes. Like 5 minutes, 48 seconds. Terrible! As many times a day as I want to open Cubase and work on something, whether composition or mixing, I don’t want to wait that long.

This doesn’t take that long on my 2010 Macbook Pro, only on my Windows machine which is ironically like 10x faster. What should I try next? Sorry if I seem like a newb, I’m just not great with software… Generally I can figure stuff out but this one is beyond my computational comprehension. Should I try adding a Windows Defender exclusion to the UAD Powered Plugins folder?

If it helps, here’s my setup: Interface/soundcard and DSP cards: Univeral Audio Firewire Apollo + quad satellite UAD2 DSP accelerators, custom built PC with Firewire PCI-e card and i7 8700k, Asus m-itx z370 motherboard, 32 GB gskill RAM, WIndows 10 64 bit, 1080ti GPU with latest drivers, Cubase 9.5.5

I suppose I should call Univeral Audio or post on their forum to ask there if anyone’s ever had this issue…

Thank you!


I’m glad you have found what is creating your long startup issue and the association with your UAD plug-ins. Now is the much tougher task to find the root cause.

This link below lists several suggestions. Every one will probably help a little. From just running the eLCC maintenence to changing the USB dongle to a newer version to, as you mentioned, exclude some folders from antivirus. Even a few others.

My suggestion would be to do the easiest suggestions first and cross your fingers. Also, it can’t do any harm to submit a support ticket to Steinberg through your MySteinberg account. And yes, your idea about posting on the UAD forum too.

Good luck. :wink:

Regards. :sunglasses: