Cubase slow to start up, any ideas?

Hi folks,

Compared to Ableton and Samplitude, Cubase is really slow to start up. The problem seems to be that it partially checks or registers (or whatever) the VST plugins folder each time.

What’s worse is that i just had a start up that was about 10 times slower then normal as it seemed to re-register every single VST from scratch (i have a load of plugins). And after it started up, some of my preferences were gone, including my VST connections.

Any ideas about speeding up / streamlining the start up process?

Thanks! …J

If you’re running wIndows defender add Cubase folder as an exception and see if it helps.

If not then you need to confirm if it is rescanning your plugs and rebuilding preferences every time…you can do this by checking modified date/time of the prefs files.

Mmmm, define “slow”. Mine takes about 50 seconds from an SSD, but it will of course depend on how many plugins you have etc., whereas Reaper takes about 11 seconds with the same 3rd party plugins. Twice a year, when the clocks change, Cubase takes much longer (a few minutes) the first time you start it after each time change, I don’t think anybody really ever found out the logic behind this.

If, however, you are losing all your settings on a regular basis then it’s probably an issue with your Windows profile (which contains your Cubase Prefs folder in %APPDATA%\Steinberg). If that’s the case then some of the additional time will be due to Windows rebuilding your user profile, then Cubase will need to scan everything in order to rebuild your Cubase preferences.

Recently I was getting frustrated with start up times, particularly as Cubase was hanging for quite a while on the ‘loading VST 2 Plugins’ part of the start up. I use quite a few Izotope plugins, and by default they had installed both VST 2 and VST 3 versions of the plugins. So I took all the VST 2 versions out of the VST Plugin folder, and also cleared out a few older plugins which I rarely use these days, and that pretty much cured the very slow startup. It was now back to around 40 seconds, from more than 90 seconds or so.
A week or two later, (and for other reasons) I replaced my 15 year old version1 E-Licenser dongle, and bought the current version 4 dongle. I was very surprised to find as soon as this was swapped in (as I mentioned in another thread) that the Cubase startup time suddenly decreased to around 20/25 seconds from a computer cold start, and then only 10 seconds on subsequent loads. Why this is I don’t know, although the new dongles do have faster processors, I didn’t expect that would have any impact on program loading. But it did. Maybe my old dongle was not so happy with the USB slot it was in… or whatever…who knows?
I don’t know if any of these issues might apply to you, but if they do then it might be worth a try looking at these as possible fixes.
The only downside of the new snappy startup times is that I don’t have enough time to make a cup of coffee while the program loads anymore :slight_smile:

On both platforms osx and windows .
.Studio One and Logic X start up super fast…Cubase 8.5 and 9 super slow. That coupled with the laggy GUI is becoming pretty lame. Steinberg falling behind at the moment.

What I was noticing that was slowing down launch is that part where it phones home to get the latest news, but I did note that I could open a project while it was still waiting for the news to load.

I recently replaced my old USB eLicenser with the newer, shorter one and it shaved about 15 seconds off the startup time (Cubase 9.0.20). So, after a cold boot, it now takes about 35 seconds to start Cubase on my machine (SSD).

Logic X - 5 seconds
Cubase 8.5 - 25 seconds
Cubase 9 - 40 seconds

2 Likes

Hi all

I remeber having a problem with this quite a while back, loading would hang on the “loading content” bit and take over a minute to load, as i recall, I did something with media bay which helped, just cant remember what :wink: . Loading time C9 is now about 20 secs, so no problem.

Best Regards

It may also help to exclude the following file types from anti-virus scanning: vst, vst3, vstsound. If possible, also exclude the Cubase process.

when you running Cubase, what operation loading more then else ?

I have similiar problem, my solution was 2 simple steps:

  1. rename my VST pluging folder to vsttest & same with VST3. to find is there problem with plugins, if yes, find manualy problematic.
  2. uncheck all unused folder from mediabay, and rescan.


    when i turn on my PC and run Cubase - 26 seconds, if i close Cubase and open again its need 10 seconds

In Preferences - MediaBay, tick “Scan folders only when MediaBay is open”.
I have several folders of sample content that are stored in the Cubase database,
and it took about a minute to load this on start up.
With this tickmark, the startup is about 10-15 sec.

Thanks for these tips! I’ve just been living with it. Looks like it’s helping.

Cubase 9.5 has improved start up times compared to previous versions.

Ehh not here, 9.5 is somewhat slower to start than 9.0.
Well it’s all relative, C9.0 takes about 13 to 20 seconds, C9.5 about 45 seconds up to a minute.

Cubase 9.5 loads in less than 10 seconds here after restarting Windows. Trying to load Cubase again after that makes it load as fast if not faster than even Cubase SX 1 did. This is using an HDD that I haven’t defragged in a while.

Cubase 9.0.10 and 9.0.20 (the versions that were available when this thread was made) took a fair bit longer to load.

I updated eLc ran a maintenance, and I’m down to 25-30 seconds.
The most time used on startup before was vstsound content validation, that is now almost instant.
Maybe it’s because I installed Halion 6 since I last measured start-times.
Anyway, this is perfectly fine.

+1, and in the meantime my startup time from cold is down to 13 seconds (C9.5.20 on SSD).

The time changed. Cubase loading takes ages. Can’t believe this is still a thing :laughing:

I just bought a very fast new machine and Cubase takes ages to start up :frowning: I have to start it loading and go and make a cuppa whiole it is doing it

1 Like