Cubase crashes while trying to load a project

Hello. I have been trying all day to open a project which was last saved December 17. The project loads up to a certain point each time then Cubase just crashes. I would be gutted if I cant continue with this project.All plug-ins/Cubase etc are up to date. Does anyone have any advice on how to proceed? Thanks in advance.

Maybe the problem is about some problematic plugin…

This week I installed the last update from Soundtoys and it screw up…
I had to reinstall the other Soundtoys version I had before…

Are you running Cubase 9.5.30? If so, are you using Sonarworks? If so, then that’s the problem.

Not sure if it will work for you but I have had similar experiences. Try opening up another project first, then open the one that crashes on top of it. Sometimes that works.

This has worked for me too

Hi,

I get the same problem also since 9.5.1.
Now have the newest update & it still does the same.

When I can get a project to open I then save 3 versions of it i.e New song a,b & c then hopefully one version will open.

If Cubase crashes when opening for example, New song 20a it will never open it again unless I successfully open another project first.
This won’t work from creating an empty project then trying to load New song 20a.

Tried saving a new version of that, lets say 21a & that won’t open unless the above is carried out first.

Very frustrating :angry: , have wasted many hours just trying to load a project.
Can’t work out if it’s Cubase , Windows7, a plugin or ???

All software is up to date.

Sometimes a project will load straight away, first time.
I then do some small change, save a new version.
Shut down Cubase.
Re start Cubase.
Try to load new version & Cubase hangs with aero circle going round & round forever & never loading.

Sometimes I can close Cubase with Task Manager.
Sometimes I have to shut down the PC.

Have spent hours trying to NO avail to do some BL__DY music.

Anyone else experiencing the above or have you found the solution. :laughing: :laughing: :angry: :laughing: :laughing:

Mike001

I am curious as well. Have a new project in 9.0 Cubase/Windows 7 that suddenly started the behavior. No plugins are different in old/new files. Only Melodyne work on the project that has changed.

I tried ‘backup project’ to another drive. No fix there. Just more confusion now.

Project opens if another is already opened. Otherwise it fails to load.

Lame. :frowning:

Hi,

Has anyone got a fix please. :open_mouth: :open_mouth: :open_mouth:
Mike001

I updated to 9.5.30 right after it came out and had no issues till this weekend when I found I can no longer open about 6 projects that I need to work on. I do not have any sonarworks plugs installed and I have tried opening them while i have another project open to no avail. Anyone else have any ideas or work arounds ? I hope steinberg has a follow up patch soon.

I am a mac user and just found several projects this weekend that I Can no longer open. Does anyone have any other work arounds. has anyone gone back to 9.5.21 ? Is there an easy way to roll back on Mac ? HELP!!

I have the same problem on mac.
I had to install the 9.5.0 to open 9.5.20 project that crashed on 9.5.30

Hi,

Has anyone solved this yet…

It’s not difficult to roll-back on a Mac. If you have a backup of your system from before you installed 9.5.30, you can just delete the 9.5.30 application file and drag in the 9.5.21 application from your backup.

If you don’t have a backup (and I have not tried this so it may or may not work), you might be able to delete the 9.5.30 app, then reinstall 9.5.0 from the download manager but don’t install the 9.5.30 update. Try to find the 9.5.21 installer somewhere on this forum. I know others have been posting it around.

I found many issues with 9.5.30 right off the bat and rolled back to 9.5.21 quickly. It’s very disappointing that Steinberg doesn’t chime in at all about whether 9.5.30 is a good or failed update (on Mac at least). Based on their silence, it seems to me that (in typical Steinberg fashion) they’re letting these bugs stay and are going to just focus on adding new features while adding more and more eventual bugs.

Happens to me all the time now. The funny thing is, often it will open up fine when I try it in Nuendo 8.2, but not in Cubase 9.5. But Nuendo also has this exact same issue with other projects. So fucking frustrated. This is on 9.5.2, by the way.

Froget it, this was a Slate issue, not related…

Hi,

Perhaps somehow Cubase is corrupting the file whist saving it, or even corrupting it when loading it.

Would be Great to hear from Steinberg on this matter.

Same exact deal being experienced here!! Loads up to a certain point (loads the instrument VSTs etc.) then freezes.

I need to complete this project soon. Please can we have a resolution Steinberg!!

Someone mentioned Sonarworks - I am using Sonarworks but it hasn’t prevented projects from opening up in the past. I wonder if the OP is using Sonarworks as well?

TEMPORARY SOLUTION (BUT A SOLUTION NONETHELESS).

This worked for me: Open new empty project and import tracks from the problem project into this new empty one. I did all my tracks in one hit, but if it is indeed a plugin causing this, you may want to undertake a careful strategic approach to importing a few tracks at a time.

I say temporary solution because it makes no sense, technically I didn’t remove and ‘problematic’ plugin or anything of that sort, and it may well strike again. Who knows when.


Edit: Now I’ve just realized some of my FX channels didn’t make it through.

Edit 2: I have now discovered that this is because FX channels are not supported through the ‘import tracks’ feature.

Yes, at this time unfortunately you can only import actual tracks, not groups or FX. But it’s a workaround that shouldn’t have to happen, so let’s hope they are making this a major priority right now.

Possibly suggesting plugs in those channels were the problem? Please report back if re–adding the same plugs re-introduces the issue.