Cubase crashing everytime I open a project!

Right after when I solved Cubase crashing everytime I closed a project (but it opened projects nicely)…

http://www.steinberg.net/forums/viewtopic.php?f=226&t=84521

…by updating all my plugins, now it crashes EVERYTIME at least 3-5 times before I can open up a project. How can this be? :imp: And sometimes they don´t open at all. :imp:

Why does it crash 3-5 times everytime, but after those crashes the project will open? But now the projects at least don´t crash anymore when closing them. :stuck_out_tongue:

I preferred the the crashing only when closing the projects, not when opening them!

Cubase 8.0.20
OS X Yosemite 10.10.5

Are you using Waves? And using C8 64bit?

I had this after upgrading to Yosemite and it seems to be solved by getting the latest Waves version.

Yes, I´m using Waves and 64-bit. I have the latest version of Waves though. I just updated all my plugins. Before updating all my plugins, the projects were crashing everytime I closed a project. Now it´s reversed. :frowning:

Have you got the latest e-licenser?

This is how I found the culprit:

Create a new project with an empty C8 template.

Close it and try to open it again. If opening it doesn’t crash C8, load one Waves plugin and save, close and open it again. At that point C8 crashed for me, so it was clearly Waves.

You could try repeating this with one plugin each time till you find the culprit.

If C8 crashes with no plugins, I would re-install it, maybe do that anyway.

Good luck

Thanks for the tip!

Now I know with 99% certainty that the crashes are caused by the Waves plugins.

I took a “Save As” of one of my constantly crashing projects. On this new “saved version” I took all the Waves instances out. Then I did tests opening that new saved project. It opened five times straight with no problems whatsoever and also closed without crashing. Perfect! Then I tried to open the previous save again (with the Waves plugins) and it crashed again immediately on the launch.

Maybe there´s some incompatibility issue with Waves plugins and Yosemite. I´ve contacted Waves and hopefully they´ll be able to sort this out. They already gave me instructions to do a whole clean install process of the newest Waves version. I did that very accurately according their instructions and it went great, but it didn´t help. That test I did was after the clean install.

Suddenly no waves plugin run for me either. Very strange. Worked yesterday… :frowning:

you are using automap?

when yes disable the waveshell in automat server