Cubase Doesn't Want to Start up or Shut down!

So, my Cubase Artist 12 is being quite annoying:

I start it up, it runs through it’s little start-up processes as normal, the screen with news links and recent projects appears. All seems well, then suddenly after a few seconds, before I’ve opened a project - poof! It disappears and I have to start it up again. It used to do this occasionally, now it’s often doing it 3 times in a row.

Closing down has the opposite problem. Sometimes it obeys, and other times it completely ignores me, and I have to shut it down with Task Manager.

I’d be grateful for any advice.



Please make sure all your plug-ins are up to date.

If Cubase still doesn’t start, share the crash/dmp file, please.

Mac: macOS Console utility > Crash Reports (or ~user/Library/Logs/Diagnostic Reports).
Win: Documents/Steinberg/Crash Dumps

1 Like

Hi Martin - thanks. I think everything is up to date, including Windows itself and all drivers. This is the most recent crash dump which should relate to start up today. Then there is the one from Sunday night which should be from the shut down. It has started now, but it took 3 attempts today, and it’s about 50/50 whether it will shut down.
Cubase Artist 64bit 2023.1.1 (1017.2 KB)

Cubase Artist 64bit 2023.1.3 (1.0 MB)

Your dump files point to the audio driver setup. There seems to be something going wrong in initializing the audio system, there is a crash in a Windows library

This library tries to initialize the Audio Server and this leads to a crash.


How does your setup look like? What audio interface are you using?

1 Like

I’m using a Steinberg UR22C. Plugged straight into the computer - no hub. The computer has USBC inputs. I actually got a Steinberg Audio interface specifically because I thought it ought to be the most compatible with Cubase.

That is weird, I’m using a UR44C and that works like a charm.

So the UR22C has a USB 3 interface, but in some cases it might have trouble with the interface in the computer. Can you try to connect it to a different USB port, especially one that is USB2?

Also can you please check the USB driver settings, do they show a working USB connection?


If there is a problem with the connection the dialog shows some messages in the lower grey area. Is there something showing up?

1 Like


Do you use Dropbox or similar service by any chance?

I’m wondering about the rpcrt4, which

1 Like

The computer is a Dell XPS which only has Thunderbolt USB Type-C ports. I don’t have dropbox or similar. How do I find the USB driver window? Is it within Cubase somewhere?

I’m not at my computer at the moment, but you need to go into the Studio setup

On the upper left area you see the driver you are using at the moment and should be the Yamaha Steinberg driver.
Here you get access to the driver settings.

I also did a quick search for Dell XPS USB problems and found a couple of messages regarding problems with these thunderbolt interfaces.
You should have a look there as well to make sure you do not have any of these issues.

1 Like

While the crash dump indeed suggests a problem with the audio driver setup, you also might want to check your Windows Logs.

In my case, there was an error (ID 10016) in the Windows > System log. When I tried to fix that, my Cubase 12 Pro (on Win10) finally started working normal. It was a problem with “Dcom” not having correct file permissions. The Windows Logs are a good place to figure out underlaying Windows problems that might be causing problems with Cubase.

1 Like

Thanks. I will check these things when I am back on Cubase either later today or tomorrow.

Thanks. I have never used windows logs before, so thanks for that tip. I found an error in applications, but not in system. This is what it said - I am looking up what it all means:

Faulting application name: Cubase12.exe, version:, time stamp: 0x637f68de
Faulting module name: RPCRT4.dll, version: 10.0.22621.1, time stamp: 0x31c548ed
Exception code: 0xc0000005
Fault offset: 0x0000000000045f5a
Faulting process id: 0x0x35C0
Faulting application start time: 0x0x1D91F877FE15344
Faulting application path: C:\Program Files\Steinberg\Cubase 12\Cubase12.exe
Faulting module path: C:\WINDOWS\System32\RPCRT4.dll
Report Id: 78f32376-3a39-4966-960c-5e7c4d1f976b
Faulting package full name:
Faulting package-relative application ID:


@valleyken , @JuergenP , you are probably much more experienced in reading Windows error codes (I’m a Mac user). But why do you ignore this RPCRT4 line, please? I would like to learn something new, thank you.

1 Like

Hi @Alexandrasaurus ,

Does your MediaBay scans any network drive by any chance?


Do you use any network drives on other PCs or something like a EuCon device like an MC Control perhaps? RPCRT4 relates to Remote Procedure calls, so it’s normally network-related. It could even be something to do with external VSTs you’re saving on a network drive or something if the install path was the network drive.


Hi Christian. I don’t use any network drives on any PCs.

I’m not sure what to make of it.

  • The RPCRT4.ddl issues seems like something I would google and see if any suggested solutions helps.
  • The RPCRT4 is also mentioned in the crash dump. But it is not clear if this file is the problem, or if it is having a problem with something else that it is trying to communicate with, like the audio driver maybe.
  • Also, at startup, Cubase 12 tries to connect to the licensing server. So maybe that might be causing a network-related problem ?

My USB driver settings are identical to yours except that I have the 22C and you have the 44C. Today I have plugged into a different USB socket and Cubase started with no problem, but it often starts with no problem anyway - it’s an intermittent fault. I’ll keep using this input and see if it happens again.
Screenshot 2023-01-04 194337

Your current setting shows a USB 2 connection, if this works I would keep it. USB 2 is still fast enough to be used.

However, I would also check a different USB port that has a USB3 connection and see if that behaves differently.

1 Like

Hi Martin,

The rpcrt4.dll is a remote procedure call library, used to make calls to other processes or even network calls. This is a Windows module from Microsoft.

In the dump there seems to be a problem in connecting to the audio interface, the audioses.dll is doing that, and this connection seems to be such an rpc call.

From the Infos in the dump (which is not much, without access to real source code) I assume there is something failing when Cubase comes down to this point, trying to setup the audio interface.

Looking deeper into Windows system libraries, like rpcrt4, doesn’t lead to anything helpful. Investigating the audio setup is the best you can do here.