Cubase elements 13 403 forbidden

J’obtiens ceci lorsque je démarre cubase elements 13 à l’affichage du hub.

403 Forbidden

  • Code: AccessDenied
  • Message: Access Denied
  • HostId: IJ+2U15fchGEMBBFsX3xuSpiUfeEivmKZftHoAD9Hj/bGw19bMo08MI/YO/hJ44f/zG15zN9qXc=

An Error Occurred While Attempting to Retrieve a Custom Error Document

  • Code: AccessDenied
  • Message: Access Denied
1 Like

Hi and welcome to the forum,

To me it looks like your antivirus or firewall is blocking the communication between Cubase and the server.

Thanks Martin.
I authorized the application in my Bitdefender antivirus but the problem persists:

Additionally I cannot close the application by clicking on the X in the upper left corner, however it closes by clicking on the Quit Cubase button



Bonjour André

The problem will be solved in version C13.0.30.

Concerning error 403, is it actually a firewall problem with a powerfully failing internet connection on your computer?


Merci Martin.
J’ai autorisé l’application dans mon antivirus Bitdefender mais le problème persiste:

De plus je ne peux fermer l’application en cliquant sur le X dans le coin supérieur gauche, cependant elle ferme en cliquant sur le bouton Quit Cubase



Hi guys,

Sorry, this is an English language forum. Administrators always delete the non-English posts. Please, stay with the English language. Thank you. :wink:


I have the same issue -even when all my Avast AV software is turned off.
It’s errors when loading the ‘news’ page.

I’m running on an intel Mac… Sonoma 14.2.

Also I believe a 403 error is the server (Steinberg’s news page) saying that the client (Cubase) is not authorised , it’s not saying it’s blocked at my end. Perhaps this is because I’m running the trial / evaluation?

Sorry for the issue, @Andre_Julien. We are going to have a look at the Hub error.
It seems like a wrong configuration on our end.

1 Like

Any fix for the 403 Forbidden error??

Good evening. I am new to Cubase and downloaded the trial version of Cubas Elements. I got the same “403 Forbidden” etc. message when opening the program. Anyone knows when there will be an update on this ?

Hi and welcome to the forum,

As far as I know, this has been fixed already (I didn’t test it). I expect the issue was on the web side.

Make sure, there is no antivirus or Firewall blocking the communication with the Steinberg server, please.

Opened Cubase 13 Trial version. Got this error message in the “News” section.
Everything else seems to be working so far.
Any ideas about this?

Hi and welcome to the forum,

It looks like the communication with the Steinberg server is blocked. Double check your antivirus and firewall, please.

Same issue here on a Mac. Looks like you’re on Windows so it doesn’t appear to be os-specific. No antivirus or firewall software running. Appears to be a problem on the server-side.

Thank you for your suggestion. I tried turning off VPN, Firewall and antivirus software. Still getting the same error message.
I am on Windows 11 OS.

I was considering deleting the download and loading again?
If I do this, will I need to download Halcion Sonic and Groove Agent SE again?
I am not concerned about deleting the couple of practice project files I have created.

I think I will wait until after New Years Day. If it is a server problem at Steinberg, maybe they will fix it then. Some of their messaging makes me think that they are not at full staffing this week?

I like the system and think I will purchase the software after the trial period, but I don’t want to have connectivity problems at that point.

Hi, did you get your 403 issue resolved?? I have the same issue with Nuendo 13 Trial

I have not gotten this issue resolved. I did a chat with online support yesterday.
They advised me to try a different browser. I was using Microsoft Edge.
I tried Google Chrome and Mozilla browsers. Same problem.
So, I have tried turning off my VPN, Firewall and Antivirus software, clearing cache and cookies on browser and changing the browser.
I also deleted the app installation and reinstalled.
None of this has worked.
I don’t really want to pay for the product after the trial if I am not able to get this solved.
If you find a solution, I will be interested to learn.
If I find a solution, I will be sure to post an update.

I got the same Problem, I installed the trial version. It didn´t work. So I desided to buy it, since I wanted it badly. Didn´t work. I installed it on my mcBook (trial version). no chance. I tried it on another Internet. Nothing works. Informed Steinberg. Hope the find a solution

tried it with diferent computers. Windows 11 and McBook. With diferent Internet providers. Nothing works. It must be Steinbergs Server. And I tried the trial and the payd version

I have the same problem.
Just installed on Ventura on my Mac Studio.

403 Forbidden

  • Code: AccessDenied
  • Message: Access Denied
  • RequestId: TW4FGAVHMA82EJPT
  • HostId: nezIldwxI6OKiYWltgsd6nWNamZbUJBi0yWiPXMu/vFsFIxVzNyMs8qIwrnOII30fM1RANcJd2o=

An Error Occurred While Attempting to Retrieve a Custom Error Document

  • Code: AccessDenied
  • Message: Access Denied

Same Issue! Fresh installation of
Cubase Elements AI Version 13.0.20 Build 148(x64) - Built on Nov 29 2023
I suppose it’s not a client but a server configuration problem.

403 Forbidden

  • Code: AccessDenied
  • Message: Access Denied
  • RequestId: 3Q5HK3JX4084ET7B
  • HostId: CSnSk7qIDEcHVpdBj4L/p2mt7kpozXlTZzAF9WumHyspWieNxUJy97qbE8IAtBqI37n1LH9KO0c=

An Error Occurred While Attempting to Retrieve a Custom Error Document

  • Code: AccessDenied
  • Message: Access Denied