Cubase Exports importing as 2A Channels in ProTools

Working in Cubase Pro 11 and no matter how i create, export, record, bounce an interleaved wav file in Cubase and then import it into ProTools (ver2020.11) it imports them as 2A Channel files (A1 & A2) and creates 2 mono tracks for each channel. My last project PT imported them as stereo, (L & R) and created a normal stereo track in the edit window. I have done nothing different in my process. My session in PT is still set to ‘interleaved’. Mind you i only use PT at the end of each project to prep the reels of the film to send to the dub stage. I have tried to troubleshoot with many different ways of exporting from Cubase and still nothing. Any help would be greatly appreciated.

The most recent info i can find on this topic is here, and its quite a bit outdated. The solution here isn’t even an option in Cubase Pro 11.
Stereo Interleaved vs 2 audio channels…

The last project i did was in Cubase 10.5 and all the exported stems (audio), imported fine into PT. Did something happen with audio export in ver.11

Why do you ask about a Pro Tools problem in a Steinberg forum? ask Avid… and much luck :wink:

and just a hint…

Thanks for your reply. I am trying to narrow down where the problem is. if you read my post, it says it worked in version 10.5. the only thing that changed WAS cubase. So yeah, to me that’s a cubase problem. This is why I posted here.

Oh also…if i import files that were exported from Cubase 10.5, they import fine into ProTools. Another reason i think it’s a Cubase problem and not a ProTools problem.

still it is a PT problem…
You are exporting WAV files?

haha how can you be so sure? Yes. i am exporting WAV files.

Oh I just know it…
PT is sometimes picky with imports… so as Cubase is with M4A…
you can change your export settings to match PT requirements…

you’re not helping. but thanks.

no real info no real help sorry for that

you’re pleasant, You came on to my post to blame the ‘other’ software and posted a link to the manual. Obviously, when posting something like this, you expect people with experience, or have had experience with said issue, to help out, give insight. But not you, you blame it on the other software, because “you know it” and say my post has no real info.

Export settings would be an info… info that matters

oh…so you do know what info would be helpful? Why did you not say that as your first post? something like “would love to help you out. can you be specific on what your export settings are?” no…you’d rather treat this like Facebook instead of a forum of users seeking assistance. please dont reply, you literally are of no help.

ok have fun… see you

UPDATE: Turning off ‘Insert iXML Chunk’ corrected the issue.

Not sure why all of a sudden this caused an issue. None the less, issue is fixed, no thanks to st10ss’ wonderful insightful assistance :rofl: :stuck_out_tongue_winking_eye:

It actually IS a Steinberg issue. Not a “problem” per se as you used to be able to just select “LR Channels” - an option no longer in the latest version - which should also fix it if exporting multichannel audio and it then works, and definitely deselect iXML. It’s been a known issue for years. I posted about it in 2015. I think there is some discrepancy between how PT and Cubendo handle the .wav header, as I work in 7.1 and frequently got A1, A2, A3, A4 etc. etc.

1 Like

ie in old versions of Cubase, if you exported “interleaved” but without L/R channels selected, the problem occurred, the file didn’t interleave correctly for any other software. I suspect it was something to do with iXML even then but irrespective, you fixed it and tbh there’s not much call for the iXML stuff, broadcast wav chunk is more useful for timestamps etc.

1 Like

Thank you. Yeah i saw something about unchecking iXML in a post from 2015 last night after i posted this, however i just got around this morning to trying it. In the latest version of Cubase, (v11) is it selected by default? I don’t recall this even being an issue in 10.5, which makes me think in 10.5 i had it deselected and didn’t even know. Either way, I’m super glad it’s figured out. I appreciate you posting and confirming.