Cubase muss immer via Taskmanager beendet werden

Hallo Ihr

Ich wollte nur mal eben fragen,an was es liegen könnte dass ich Cubase immer via Taskmanger beenden muss ?
Das Projekt Fenster an sich kann ich ganz normal schließen bzw mit Tastaurkommando Strg+w schließen aber das eigentliche Cubase Fenster friert dann immer ein und kann dies nicht über Datei beenden (Strg+Q ) tun .So das ich jedes mal gezwungen bin Cubase über den Taskmanager zu beenden ?! und da steht jedesmal Cubase Keine Rückmeldung

an was könnte das liegen ? auffällig ist dass, dies nur mit zunehmender Projektgröße auftritt

Gucke mal ob das bei einem leeren Projekt auch so ist, ansonsten sind das häufig PlugIns von Drittherstellern die solche Probleme machen.
Und dann mal nach und nach rausfinden, welches Corpus Delicti ist.

Wie lange hast du gewartet? Das Beenden kann durchaus bis zu 10 Sekunden dauern. Den Dongle so lange im USB Port lassen bis Cubase beendet ist.
Das „Problem“ tauchte hier schon einmal auf. Bitte auch mal die Suchfunktion hier im Forum benutzen.

Hi

Nun Ich hab mehr als ne 20 sekunden gewartet ! Und hab auch schon etwas in der Registry eingetragen was empfolen wurde ,aber das hilft iwie alles nichts . Es ist halt ärgerlich weil man Cubase halt immer via Taskmanager abschießen muss sag ich mal.
mir scheint es dass es iwas mit den Fensterebenen zu tun haben könnte oder das irgendein Plugin im Ram oder so hängt das Cubase nicht beendet werden kann auf normalem Weg .
Meine Projekte haben halt auch meist ne Größe von 60 oder mehr Spuren Audio sowie Sampler und Instrumentenspuren . Da Layering etc …und es sind halt auch diverse 3rd Party Plugins von Waves ,Slatedigital ,Plugin Alliance und Fabfilter im Einsatz , und eben auch 3rd Party Synths, Wie Serum,Nexus, Sylenth 1 ,und Spire.

Tritt das Problem auch mit wenig Spuren und ohne Plugins auf?
Wenn nein, dann warte einfach länger. Trink dir einen Kaffee. Oder du musst in den sauren Apfel beißen und testen welches Plugin sich querstellt, indem du nach und nach einige rausnimmst.

kannst Du einen aktuellen Absturzbericht reinstellen? Cubase erzeugt eine .log Datei bei Abstürzen
Pfad: Eigene Dokumente/Steinberg/Crashdumps

Bei freier Zeit könnte ich dann nachsehen was Cubase zum einfrieren bringt.

Könntest Du aber zuerst noch diese Massnahmen mit den Voreinstellungen ausprobieren?
(diesen Tipp habe ich mal hier aus dem Forum kopiert, behebt ein mögliches Konfigurationsproblem welches zum Einfrieren beim Beenden führen kann)

  1. Cubase starten
  2. Konfiguration aufrufen
  3. Irgendwas verändern
  4. Konfiguration speichern lassen.
  5. Cubase beenden.

siehe aber auch: https://helpcenter.steinberg.de/hc/de/articles/206618850-Troubleshooting-für-Cubase-Nuendo-und-Sequel-unter-Windows#preferences

In deiner Signatur steht “Presonus Sonar Pro” :mrgreen: …neue DAW?

Herzlichen Dank für den Hinweis, ich habe da wegen der DAW Cakewalk by Bandlab (die früher Sonar Platinum hiess) ein Chaos auch bei Studio One angerichtet. :laughing:

Ähnliches Problemchen:
Wenn ich auf einer meiner Win-DAWs CPro 10.0.40 schließe, scheint das Programm normal beendet worden zu sein.
Ein Blick in den Taskmanger oder Ressourcenmonitor offenbart aber jedoch, dass stets eine aktive Cubase-Instanz erhalten bleibt (die auch Arbeitsspeicher belegt). Schieße ich Cubase dann ab (also nach dem Schließen), erhalte ich weder eine Fehlermeldung noch scheint das Ganze sonstwie von Nachteil zu sein…
Cubase möchte mir offenbar (stets im Hintergrund) in Erinnerung bleiben?! :laughing:

Cubofants Problem rührt wahrscheinlich vom Steinberg Hub
Wenn dieser aktiviert ist (Programmeinstellungen), dann wird Cubase.exe nicht aus dem Task Manager entfernt.

Aber auch, wenn der Hub zwar deaktiviert wurde, aber später über das Menü aufgerufen wurde, um ein Projekt auszuwählen, bämm, Cubase.exe bleibt im Task Manager.

Hier hilft nur folgender Workaround:
Nicht den Hub aktivieren oder auch in Cubase später öffnen via Menüleiste. Nix gut!

Wenn man Projekte via Datei Menü startet, dann verschwindet auch die cubase.exe im Task Manager.

Dieses Problem hatte ich gerade, und ist jetzt “umgangen”.

Steinberg Support ist informiert.

Anmerkung:
Wenn das auch nicht hilft, ASIO Guard ausschalten (manch internationaler Kollege hat dies gemeldet).

Bei mir tritt das Problem auch auf. Meistens hab ich den PC dann angelassen über Nacht, das Projekt nicht geschlossen. ich vermute es liegt an Treibern die in den Energiesparmodus gehen über längere Zeit. Bin mir aber noch nicht 100% sicher.

Starte ich neu, starte ich Cubase und dann läuft auch alles normal. Ich kann es normal schließen (und dann ist kein Task mehr zu sehen im Taskmanager) und auch wieder öffnen. Es tritt erst auf wenn ich den PC mehrere Stunden nicht angefasst habe.

…so isses, Merci für den Hinweis. Hatte den Hub (bzw. dessen Internetkonnektivität) schon mehrfach im Verdacht [und siehe da: Auf meinen anderen Systemen war dieser auch (bereits) deaktiviert].
In diesem Fall jedoch stürzte Cubase nach Deaktivierung des Hubs nach Neustart erstmal ab (“Cubase funktioniert nicht mehr”).
Ganz schön störrisch, dieser “Service” Hub.
Nach Neustart des Rechners verhält sich aber alles bislang ganz geschmeidig - und auch der Taskmanager ist “befreit” - und sogar Windows fährt jetzt wieder schnell herunter [da es vermutlich bislang Schwierigkeiten hatte, den Hub zu schließen] :unamused:

Bei mir passiert das auch hin und wieder, besonders wenn ich während der Arbeit mit Cubase andere Programme öffne und zwischen den Fenstern hin und her schalte. Im Task Manger steht dann bei Cubase “inaktiv”. Arbeite ich nur mit Cubase allein, dann schließt es auch ordnungsgemäß.

So bin hier auch mal wieder aktiv

sehr nützliche Infos habt ihr hier :slight_smile: werde ma schauen ,ob das mit dem Hub oder auch mit div Fenstern tatsächlich was zu tun hat ?
also ist es am besten den Steinberg Hub zu deaktivieren ?
Ich hab auch schon diese sogenannte Video.dll umbenannt bracht aber nicht wirklich Besserung ,Wobei ich sagen muss ,dass es in C10.0.30 noch schlimmer war !! Und wie bei manchen von euch hier ,habe auch ich im Taskmanager immer Cubse Inaktiv stehen :confused:

@cubofant
Gerne !

Also, Steinberg Hub deaktivieren, und ganz wichtig, nicht Verlaufe des Arbeitens mit Cubase, den Hub dann via Menü öffnen und dann dort ein PRojekt auswählen.
Einmal den Hub via Menü aufmachen, und schon bleibt die Cubase.exe wieder im Task Manager obwohl man das PRogramm geschlossen hatte.

hmm Also ich muss euch insofern entäuschen ,weil Cubase bei mir auch mittels deaktviertem Hub in den Programmeinstellungen beim Schließen einfriert :confused: langsam weiß ich echt nicht mehr an was das noch liegen könnte .

Passiert das auch nach einem frischen Windowsstart und Cubase als einzigem Programm geöffnet?

Dein Problem ist was anderes als bei cubofant.
Bei Dir schmiert Cubase ab wenn Du es schließen willst, und friert dann ein.
Bei cubofant schließt sich ja das Cubasefenster ja, und Cubase war dann aber noch im Task Manager aktiv.
Cubase.exe wird mit der “Prozess beenden” Funktion im Task Manager dann beendet.
Steinberg Hub deaktivieren und nicht UND den Hub im Programm nicht mehr via Menü öffnen, behebt das Problem.

Bei Dir kann das einige Ursachen haben:
Die Wahrscheinlichsten aus meiner Sicht:

  1. Ein oder mehrere Plugins sind nicht kompatibel, dies äußert sich zum Teil so.
    Alle Plugins updaten auf die neueste Version.
  2. Die Programmbenutzereinstellungen sind durcheinander oder defekt.
    Hier neue Erstellen lassen. Wie das geht, das wurde hier schon mehrfach beschrieben, einfach suchen

Moin zusammen,

bei mir besteht auch leider das Problem mit dem Hub.
Allerdings erst nach dem Wartungsupdate 10.0.40
Danach habe ich sämtliche Treiber erneuert, Windoof aktualisiert etc. etc. auch immer noch der der Selbe Mist, sobald alles über den Hub aufgerufen wird.
Wie hier schon beschrieben auch immer über den Taskmanger alles beenden zu müssen.
Ich hatte mir vor einiger Zeit Von Celmony Melodyne zugelegt, darin enthalten diese sog. ARA Geschichte…
Danach fingen bei mir einige Probleme an, was sich aber nach einigen Updates beheben ließ.

Den Tipp aktuell mal nicht das Hub zu nutzen werde ich gerne mal umsetzen bis das nächste Wartungsupdate erscheint, mit der Hoffnung auf baldige Fehlerbehbung.

Gruß
Andy

So auch von mir nochmal n kleines Feefback …bei mir muss es an was anderem liegen als an dem Hub, denn der ist bei mir in den Programmeinstellungen schon deaktiviert und auch wenn ich Projekte Via Datei -> Öffnen öffne und später versuche Cubase zu schließen ,hängt sich Cubase jedemal auf. So das ich die Taskmanager Methode anwenden muss :confused:

seit dem 10.0.40 Update scheint auch wieder die Import Funktion via Spuren aus Projekt einfügen defekt zu sein ,da stürzt Cubase neuerdings auch immer ab haupstsächlich wenn mehrere Spuren ausgewählt sind !