Cubase pro 10.5 crashes repeatedly

Hi. I’ve had a problem with cubase crashing since I went from elements 9 to artist 9.5. I have tried everything that I have been able to find in the forum to fix this problem. Reset to factory preferences, etc. I installed a new Steinberg Ur44c interface and upgraded to pro 10.5. It crashes with just a simple track or an imported audio file (original song) just listening and practicing along with it. Doesn’t seem to matter. I’m at wits end with this. I’ve spent a bunch of money on a new computer (windows 10), interface, DAW, etc. There is virtually no support for me. Unfortunately I am not a computer wizard and didn’t realize that I had to be to use this DAW. I’m finding it hard enough to learn the program never mind having to deal with all this crap with the crashing!
Is there anyone out there that can help me?

Hi,

Could you attach DMP file(s), please?
Win: Documents/Steinberg/Crash Dumps

Thanks for responding Martin. I’ll try to attach the dmp files here if I can.
Another thing I have noticed is that there will be a message that comes up sometimes saying that the sound generator or whatever (I can’t remember) I’ll make sure I write it down next time, has been removed from the computer and then I will have to quit the daw and unplug the UR44c and then open Cubase and wait until the screen comes up asking for which ASIO I want to use. Then I plug the UR44c back in and pick it in the choices and away I go again until the next crash. Don’t know if this helps?
Cubase 10.5.12.123 64bit 2020.5.20 19.47.44.541.dmp (584 KB)

Hi,

Reported to Steinberg CAN-29493.

Thanks for the help Martin. Will someone get a hold of me or will they reply here with some help?

longandbald,
Were you able to resolve your problem? I have the same combo: Cubase 10.5, UR44C, Windows 10 Pro.
Cubase crashes when opening or shortly thereafter due to DCOM Synsopos.exe error. Is this the issue you were having?
Thank you

Hey hairwaytosteven! I love that handle!
No! No answer back from Steinberg on it either. I am not very computer savey so I don’t know what (DCOM Synsopos.exe error) is so I don’t know if I am having the same issue. Sorry about that. Along with Cubase crashing I get a message that the audio device has been disconnected from the computer even though I am not disconnecting it in any way. Is that a problem with the UR44C I wonder? Is that what is causing my crashes? I don’t think I will ever know. Not very happy. Hope you have better luck!

Hi longandbold,

Running into the same issues with a similar combo: Cubase 10.5, UR44C, macOS Catalina. Some specific behaviors I’ve noticed that cause these crashes include editing notes of audio samples, scrubbing in the midi editor, or scrubbing during playback in general.

The UR44C was a recent purchase, previously running a Focusrite Scarlett 2i2 and not encountering any of these issues. Not sure if it’s an ASIO issue with the new interface. Really hope Steinberg comes up with a solution for this!

Best,
VK

Thanks for your replies guys.
I thought if I bought an interface that had Steinberg written on it my problems would be solved! I guess not!!
It doesn’t seem to take much to have it disconnect from the computer. I was just listening to music the other night on Windows Live and it disconnected. Still don’t know if that is causing the crashes in Cubase but basically cannot work in Cubase 9.5 or 10.5.
I guess it will get resolved in their own sweet time. Sorry you are also having problems. Good luck with it!
Cheers

longandbald,
Thank you!

I found this potential solution to stop USB ports from automatically turning on and off… I’m not sure if this can help you but may be worth a try.
https://www.windowscentral.com/how-prevent-windows-10-turning-usb-devices

Getting ELicenser, Cubase 10.5, UR44c to work together seemed for me- insurmountable. I didn’t feel comfortable doing Windows Software coding, editing the registry, etc. because in music production I need everything to work as intended and advertised by Steinberg like Cubase has worked for me in the past. I can’t really know if the issue is the software or Windows. Steinberg tech support had me do this:

https://www.steinberg.net/forums/viewtopic.php?f=283&t=188701

They said they did not know if it would work, and haven’t actually tried it themselves.

I followed the instructions best I could and the Synsopos errors quickly reappeared.

I let the Steinberg phone tech support individual who helped me know the outcome and this was their reply (I Xd out the name to fair):

“I’m sorry this didn’t work for you. I’ll keep your case open and let you know when we have a permanent fix for this.
Best regards,
XXXXX
Technical Support Specialist
Steinberg US Support”

After that I basically gave my computer to a tech company and paid them to reinstall Windows, and get latest Cubase and UR44C installed and fully functional. Once this is done if it can be accomplished, I will have them one at a time reinstall all my Waves Plugins, then Eastwest Play, then latest version of Halion, etc. If this doesn’t work, I’ll seek counsel from Steinberg about what Windows processor, motherboard, memory, hard drives, graphics card, etc. have proven to work with Steinberg products and then purchase that combo. I don’t want to have to buy a different computer, but will do so in order to be free to create and produce. I have been able to do fantastic work in Cubase- going back to the 1990s. I love this product. Halion is amazing. Eastwest Play works very well in Cubase. Cubase just feels like home.

I don’t know the current configuration of my ASUS laptop. I know it exceeds tech recommendations for Cubase and Halion. I chose a laptop instead of a desktop- so I would not be relegated to producing music in a room. I wanted the flexibility to capture sound, camp, and produce anywhere. The UR44C provides that functionality.

Sorry for the long reply, I certainly don’t mean to hijack your thread.

Blessings

Thanks Steven. Lots of good info there and I will for sure have a look and see what I can do with it. Don’t worry about hijacking the thread. It’s all good info and so far more than I have got back from Steinberg in the last two years! Martin has tried to help some and I sure appreciate that and has sent the problem on to Steinberg but I haven’t had a reply back from them. I guess you phoned Steinberg to get help? As far as support here in Canada. There is none that I can tell. Yamaha in Toronto which is supposed to be my support doesn’t answer or return my calls. What a joke it is in an un laughable way! :frowning:

If you have a Steinberg account- there is a tech support phone number available. I called and waited 1.5 hours, got someone on the line who tried to be helpful. By the time I was able to talk to them and trouble shoot, I ran out of time. I may find a way next time to have more time to spend so I can get issues resolved. They weren’t in a rush to get off the phone and probably would have been able to get even more done with me. Hopefully next time they could just get into my computer via Solstice or some other portal and fix things. I offered to pay him or anyone at Steinberg to get ELicenser, Cubase 10.5, and UR44C to work- but he said they didn’t have that resource any longer.

Hello there.
OK. The problem is the UR44C. Make sure you are using USB3.1C on the device cPanel and a cable that stainberg didnt provide in the box. The cable is USB3C to USB3C (not with adapter or extension). Then it wil work.
I have struggled for 3 days to solve this problem.

Hey thanks Muzik! I kind of figured it might be the UR44C in some way. Thanks for that info. I am a long way from a store but will post a reply when I purchase the cable and try it out! Thanks again!