Cubase Pro 9.5 "Quicktime Cannot Be Initialized" Error On Video Import

Hi Everyone.

No Matter what I do I cannot do a video file import. I have reinstalled windows with updates and Cubase Pro versions 7 through 9.5. The newest version I can get to work is 9.0 Anything after that just gives me a “quicktime cannot be initialized error”. I have tried:

  1. Installing earlier versions of quicklime to make sure the QTTask.exe is running
  2. Removing everything on the PC except Cubase and quicktime
  3. No quicktime
  4. Special installer that supposedly allows quicktime to be installed on windows 10.

I tried converting video test files to formats that Cubase is known to accept but the initialization error seems to happen before any import actually starts and appears to be shutting down all attempts at import. It simply does nothing. It looks like a programming code bomb out. All I get is an initialization error and no file import. It allows me to highlight a file but all of them show as unsupported file type. Quicktime in any version plays files just fine. Also, 9.0.0 plays them fine so right now I am running Quicktime 7.6 with 9.0.0.


  1. Why does Cubase 9.5 keep asking for quicktime when it is no longer supported?
  2. Is there a known temporary workaround or am I stuck working with 9.0.0?
  3. Is there a fix in the works anyone knows about?

I am running windows 10 + Updates through 3/15/2018.

It’s definitely wrong that Cubase asks to the Quick Time.

It sounds like an installation issue to me. Please uninstall and reinstall Cubase 9.5 from the full installer.

Hi Martin,

Thanks for the reply. I am really grasping at straws at this point. I have done a complete windows re-install with Cubase 9.5 from scratch several times. My last attempt this morning was to in stall 9.5 directly instead of all the previous Cubase versions first. I have been buying upgrade licenses since 6.0. It took the install. The license looks active but I was wondering if it could be the fact that I have an upgrade and not the full product licenses. Do you think there’s any way that might be the issue? No matter what I do I still get the same error the minute I do file>Import>video. At this point I have Windows 10 and Cubase 9.5.0 only and it is still asking for it. I haven’t installed quicktime at all. I’ve been a major fan of Cubase since VST and never had an issue like this.

Update -

  1. New Windows Install. Installed quicktime 7.7, Cubase Pro 9.0.0 loaded existing project with video file. Worked perfectly. Video MP4. H264. Also tried MOV copy. Worked great.
  2. Did 9.0.10 update - Worked Perfectly
  3. Did 9.0.20 - Worked Perfectly
  4. Did 9.0.30 - On Load failed to see the project video files completely. Gave me a can’t find the files error and locator window. Closed and tried to re-import and got the same “quicktime cannot be initialized” error
  5. Tried new 9.0.40 update - Same result as 9.0.30


No, there is definitely not a link between an upgrades (license) and your issue. Btw, you don’t have to install any previous Cubase versions.

Since Cubase 9.0.30, there is the new Steinberg video engine, which is not based on Quick Time. So your observation makes sense. Could you try to update to the latest Cubase 9.5.20, just to be sure, you have the very latest video component, please? Could you have a look what version of video component is installed with your Cubase then?

Did new install of Windows 10 no updates. Only added Audio device drivers to basic install. It found all the other components, video lan etc.

Did new install 9.5.0 only. Did upgrade to 9.5.20. restarted loaded Cubase, created empty project, Added video track. File>import>video file Same issue again.

Looked in Program files-Steinberg-Cubase 9.5 components-
Interesting. I see two video components. “VideoCodec-Apple-ProRes.dll” dated 8-15-2017 and “videoengine.dll” dated 2-9-2018. The
apple" one is certainly a flag although Cubase is telling me it can’t find quicktime so I would expect to see something missing.

Any thoughts?

Could you, just for test, please, rename the videoCodec-Apple… rename to .dll_. If you change the DLL suffix, Cubase will not find it as a component and it will ignore it.

Then start Cubase. What happens now?

OK. I renamed the file still got the error. Deleted the file. Still got the error. Maybe it’s some windows system call. Man I’m stumped. Could it be something in the registry or configuration files? If I bought upgrade licenses does it assume I have an older version on the disk that had quicktime for compatibility issues?

For sure that error text seems to be written in the Cubase code. It could be giving me that instead of something else but who knows.


As I said already, the license is not involved at all. The license doesn’t expect any installation. It just allows (or not) you to start (or not) and use a Cubase, you are going to use.

How do you know, it’s written in Cubase code?

That’s good to know. When I tried to install earlier versions directly I would get a license bomb out saying there was no valid license at least until I installed 9.5. Then I could install any previous versions and run it without problems.

As far as the error code issue, I am speculating that it looks like a Cubase generated error. Cubase is looking for something and is then telling me that it can’t find it.It looks like the error code itself is generated entirely by the program when it can’t find a needed program so that text itself might be hard coded inside the program. I really have no idea though.

As a test I went through the registry and there is no string at all with the work “quicktime”. I did find a couple references to apple software but I removed them and it still didn’t make a difference. Do you know of anything in any Cubase .ini or xml files that might cause Cubase to look for quicktime?

There nothing in Cubase 9.5 that would call Quicktime, and Cubase doesn’t use .ini files, and the Windows registry is not involved in this at all.

As Martin says, the license and the elicenser application are one thing, and the Cubase program install (and that of any Steinberg program) is another. Neither interacts with the other during installation. It is impossible that you got a no license error during the installation of any SB program. The programs can be installed regardless of the presence or absence of a license.

I understand how frustrating this is. I suggest you keep it simple, and do the following.

Uninstall Cubase 9.5 AND Cubase 9.0 using the the Windows Programs and Features control panel.

Then install Cubase 9.5, and update it to 9.5.20. Don’t do anything else, just those steps.

Run Cubase and try to add a video by dragging it onto the project window.

What happens?

Uninstalled everything. Reinstalled 9.5 upgraded to 9.5.20. Created empty project. Tried to drag 3-4 different file types supported according to the docs. As drag passed over Cubase in the project windows got circle with line through it (not allowed I guess). Added Video track. Same thing.

Don’t know if it means anything but there is also no video player selection in the studio drop down menu or either of those video dlls in the program plugins folder.

Extremely odd.

Can you do:

a screenshot of this folder: C:\Program Files\Steinberg\Cubase 9.5\Components

  • and -
    a screenshot of the details tab of the file properties window for: “C:\Program Files\Steinberg\Cubase 9.5\Components\videoengine.dll”?

Shoot, wont let me add attachments. Have png and jpeg.

List of files in C:\Program Files\Steinberg\Cubase 9.5\Components
Baios.dll - 1/6/2018 10:53am
euconadapter.dll - 4-11-2017 10:55 AM
exceptiondumper.dll 10/24/2017 11:00 AM
hostchannelaccess.dll 1/19/2018 8:25AM
hubservice.dll 1/19/2018 8:25 AM
mediaservice.dll 1/19/2018 10:08 AM
omffilter.dll 10/29/2013 1:28 PM
Sample Track.dll 10/12/2017 1:52 PM
Sample Track.srf 10/12/2017 1:52 PM
stepdesigner.dll 11/2/2012 9:18 PM
VideoCodec-Apple-ProRes.dll 8/15/2017 3:37 PM
videoengine.dll 2/9/2018 2:57 AM
vst2xscanner.exe 1/19/2018 8:21 AM
vstconnect.dll 10/24/2017 11:00 AM
VSTPlugManager.dll 1/19/2018 11:00 AM
vstscanner.exe 12/9/2016 2:10 PM
vstscannermaster.exe 12/9/2016 2:10PM

Details TAB
File Description - Video Engine
Type - Application extension
File version -
Copyright 2015 Steinberg Media Technologies
Product Name - VIDEO
Product Version -
Date modified 2/9/2018 2:57 AM
Language - Language Natural
Original Filename - videoengine.dll

Interesting though. In the properties tab for the videoengine.dll it says “opens with” “unknown application”.
Location C:\Program Files\Steinberg\Cubase 9.5\Components
Neither read-only or hidden boxes are checked

Good enough, that’s the info I wanted.

dll files are like exe files without a user interface, and are only launched by other programs- they extend applications. Its normal that Windows has no program registered to open it.

The folders have the files they should, and the video engine dll is the right one. As you see now, it resides in the Components directory, not in a plugins dir.

But no message about Quicktime, right?

How have you verified that the files you are trying were encoded using the codecs and container supported by Cubase?

Please try this file, which I tested to work:

Please share the whole crash dump file (for example via Dropbox).

There’s no crash here- that’s just a text dir listing, and the text from the file properties window for the video dll. (to verify the right stuff was in that folder.)

Steve wrote
Good enough, that’s the info I wanted.

But no message about Quicktime, right?

Yes that all I get. I don’t get major crashes I only that quicktime error and if I continue no matter what file I select I get "unsupported file type"

How have you verified that the files you are trying were encoded using the codecs and container supported by Cubase?


Please try this file, which I tested to work: >

I get the same unsupported file type error after the quicktime one.

After poking around inside xml files I did find in Users\studio1\appdata\roaming\Steinberg\Cubase 9.5_64
in the “Cubase Pro Module Cache.xml” file:

You can delete that file, I suppose. But haven’t you already deleted or renamed the folder, Users\studio1\appdata\roaming\Steinberg\Cubase 9.5_64?

Reading through the thread- did you ever uninstall Quicktime?

That said, it doesn’t look like this will be solved here in the forum. You should open a ticket if you haven’t already. Maybe tech support will be able to sleuth this out.

Maybe your right. As far as quicktime I never installed it. I basically installed windows 10, then cubase 9.5.0 and then 9.5.20. I then made a disk image so I could test whatever I needed and return to the base setup. What’s weird is that I actually see the videoengine.dll initialize when Cubase is starting up. What is also strange is that when I look at the components tab in cubase under the studio menu I see all the other dlls listed except for the video ones. I also don’t have a video player selection in the studio menu to bring up the player window. Other than that everything works completely normally. I can do audio. I can do older projects from 9.0 etc. All the effects and inserts work normally. No Crashes. Everything is there except video.

Anyway, I can’t thank you and Martin enough for the help. I’ll try to open a ticket and in the meantime fall back to 9.0.10 which I know works.

The video component should be listed in the Studio > More Options > System Component Information > Program Plug-ins.