[Cubase Pro+RME] Random "no sound" issue with no audio processing load

Hi, all

Since using Cubase Pro with my RME Fireface UCX, I regularly (which means more or less one time out of two) have this issue : after having launched Cubase and loaded my usual sketch project (a mix of audio, MIDI and instrument tracks with external instruments involved), there is no sound available with the audio processing load meter being blank.

Most of the times, I have to open RME Totalmix window and fiddle with one of the available faders in it, then close it again, before Cubase starts to ‘wake up’, with an actual audio processing load displayed and all the expected sounds beginning to be usable, whether from audio sources or VSTis. I’m then able to use Cubase for a whole session without hassle. So, it’s not a big deal, but still…

Does some of you already stumbled on the issue and if so, what could be the culprit ? I first thought that using the Release driver when application is in background option could be it, but the issue remains even after deactivating it. The problem is that it happens in a complete random way : haven’t been able to figure a kind of scheme that could explain it, until now.

FWIW, my setup :

  • Ryzen 7 3700X / 32 Gb RAM/ 2 SSDs / Windows 10 Pro.
  • RME Fireface UCX (USB2 - driver 1.168 + Totalmix 1.61), always turned on before starting a Cubase sessions + ADA-8200, as a preamp slave linked via TOSLink.
  • My Studio setup window :

Thanks for any hint… :slightly_smiling_face:

I’m using a different RME setup but I haven’t had that issue ?

I don’t have an answer but here are some things to check:

in cubase audio system settings:
I tend not to have ‘Release Driver’ ticked but it made no difference for you.
Do you have ‘Direct Monitoring’ on ? (disable it in Totalmix preferences too)
Do you have ‘external clock’ on ?

Tried another USB port ?
That RME driver is pretty old…it’s up to 1.2 and totalmix is 1.7 - plus I bet that your RME firmware is out of date ?

I have a BabyFace pro fs and the odd time when first starting and loading a project I get no audio when playing but stopping and hitting play again fixes it for me. I’m my case probably because I haven’t allowed my pc to fully boot.

By the way what do you think of the ada8200? I’m thinking of getting one.

Thanks for chiming in…

No ‘Direct monitoring’ use, either in Cubase or in Totalmix : actually, I have Disable ASIO direct monitoring option ticked in the preferences window of Totalmix, the Direct monitoring option being unticked in Cubase Studio Setup window. Never needed it, with the latency I have on my setup… In the same league, the External clock option is also unticked.

I havent tried using another USB port, the one I use presently for it is one of the three USB available ones on the rear of the motherboard (an ASUS Prime X470-Pro one), labelled as USB 3.1 Gen 1. There are also two others labelled as ‘3.1 Gen 2’ (never truely figured out what could be the differences between them, I admit - I use one of them with an USB external drive for backup purposes). But yes, suggestion noted : I’ll eventually try to use another one after having updated my firmware/driver as you suggested.

Will report back any change in the behavior of Cubase after all this and on the more or less long run. Meanwhile, thanks again…

Hi, mkok

Thanks for the added information : I haven’t thought using the transport controls, I admit - my first reaction having been to look at what was happening in Totalmix. Another test to do, obviously…

Concerning the ADA-8200, it’s perfect for the use I have it for : all my external synths are connected to it. IOW, I don’t use it with mics, as I already have what is necessary for this on the UCX itself. From which, I can’t talk that much about the MIDAS preamps. The thing is that it is perfectly reliable and hassle free, using its Line in connectors.

Thanks. I would probably only use with mics on rare occasions but the outputs are useful for different headphone mixes

Some news…
I have downloaded and installed the latest RME USB stuff (driver : v1.20 / Totalmix : v1.67 - EDIT : the firmware was already up-to-date ; USB version 48) few days ago. It has been working for at least 6 or 7 times and I have been thinking that I got it solved… until this morning : again, no connection between Cubase and the RME driver.

So this time, I tried something different : I activated the Mixconsole (which is usually already loaded in a workspace I use) by clicking on its Windows taskbar icon. Result : the audio processing load immediatly jumped from 0 to 15% and I had sound again… Really would like to understand what is happening. :thinking:

I am beginning to think that using workspaces could be the culprit : will do more in depth tests in the following days, eventually, with another USB port, and report back the results here.

More news…
It doesn’t seem that dropping workspaces changed anything, but actually, I’m not even sure of it, as it seems more and more that updating the RME driver+Totalmix bundle has done the trick.

So, I reckon the issue as being apparently solved, unless it appears again in a more or less distant future…

1 Like

Hello @cubic13

I’m so glad I found this thread.
The same exact thing has been happening to me.
I’m working on Windows 11 with Cubase Pro 12 and the RME Fireface UCX II. Everything updated to the latest version.

It’s so weird… It’s like cubase is sleeping or something and I have no sound and no activity in the audio performance window. Then I just have to open and close some random explorer window or something and when I go back to cubase it suddenly awakes and everything works. I mean, it’s not stopping me from getting the work done but it can be pretty annoying.

Did you end up finding any solution? or did you understand what the root of the problem was?

I haven’t seen this happen since I can remember now. I think it was down to usb sleeping but not sure. I know I have stopped anything sleeping on my pc so probably one of the many things.

Using Cubase Pro 12 on Windows 11 Pro, RME UCX with latest firmware update and drivers installed - can see the output activity in Stereo Out meter but sound comes for about 20-30 seconds then it goes again for a minute and repeats (Stereo Meter still continues to show the expected activity - just no sound!).

I’ve also tried using a licensed standalone Native Instruments app (without opening Cubase) and when using the ASIO Fireface driver I’m getting the same thing happening - sound for a short while and then audio drops out for anything up to a minute then comes back again for 20-30 secs and repeats. Same thing with Waves Clavinet in standalone so doubt it’s a Cubase or licensing/ trial issue with software. For these standalone apps, if I choose Generic low latency driver, sound comes out fine through the laptop speakers. Please help… have reinstalled Cubase, RME drivers, and plugins from scratch a couple of times and the issue persists… not sure what else to try!

Ps: I’ve tried opening the totalmix and fiddling as suggested above, but the intermittent silences persist in both standalone apps and Cubase :frowning:

Exact same symptoms here. It’s driving me nuts. My Behringer Wing interface works perfectly fine in Cubase, and the RME works fine in Studio One. So it must be a combination of RME+Cubase. Just out of curiosity, are you all running AMD systems or is there anyone with an Intel CPU who has the same problem?