Cubase skin not found

Having a nightmare trying to install Cubase, from the Steinberg download assistant i clicked on install everything, which it did, when i open cubase I get the message skin not found could not load GUI resources…can anyone shed any light on this please? if I use the Steinberg assistant shouldn’t everything install correctly? it keeps telling me to use a valid copy of the installation package…what does it mean? I’ve just downloaded it from Steinberg and my dongle is valid. why isnt the installer able to install cubase? the same thing happens when I try to open Halion…no skin found…what else can I do but install everything from the assistant?

Hi,

Are you on Mac or Windows, please?

I would try to open the location, where does Steinberg Download Assistant save the installer and install it manually (as administrator, if you are on Windows).

Hi, I’m on Windows 10, just tried installing as admin manually but get the same message…installation package can’t be found, I don’t get it, doesn’t the installer have the installation package in it? where would I get an installation package?
thanks for your reply mate.

Just downloaded the installer on another computer and got the same problem, so is something wrong with the installer?

Hi,

Which Cubase do you download and install, please?

Hi Martin, I downloaded cubase 11.40 pro…

Hi,

I don’t believe the installer is corrupted in general. Lots of users are installing this version these days.

What is the size of the installer file after you download it, please?

Could any antivirus or firewall block the proper downloading?

The file is 532MB…I only use windows defender which has never caused any problems before…I’ll try turning it off, strange that the same thing is happening on 2 different computers.

Strange as I have two computers which I have installed the latest Cubase on (win 10 latest update) and have not seen this problem. I wonder if you have disabled something in windows on both machines which you need to install. I know windows asked me if I wanted to allow a few things (can’t remember what as I just agreed)

Your probably right but I’ve no idea what I might have done…very weird…totally screwed at the moment.

just tried to istall on a third computer (windows 7) and got the same problem…I am totally baffled by this…

Hi Martin, have you tried downloading the installer and see if it will install?

Hi,

Sorry, I’m not Windows user.

So it seems In most cases, a corrupted installation of the Steinberg Library Manager (or its predecessor HALion Library Manager) is interfering with the installation. Please follow these instructions: Error message: Installation package for Steinberg Library Manager cannot be found

Problem

During the installation of Steinberg software on a Windows system, an error message similar to the one below pops up:

Name of installer/software installation failed.

An installation package for the product Steinberg Library Manager cannot be found. Try the installation again using a valid copy of the installation package ’ name of installer/software '.

OK

…or try this:

  • In Windows, go to Control Panel ▸ Programs and Features.
  • Search for Steinberg Library Manager and HALion Library Manager.
  • Uninstall the Steinberg Library Manager resp. the HALion Library Manager.
  • The installation that failed before should now succeed.

below is the link to the page…

I tried all this and Cubase still will not install on my computer…I’m getting the same message all the time regarding using a valid copy of the installation package, the only package I have is downloaded from Steinbergs site so what’s going on?

I’m willing to accept that something could be wrong at my end but what could it be? I’ve tried to install cubase on 3 different computers and got the same problem on each…can someone on windows try the installer and see if they get any problems please?

Hi,

Could you try to download the installer on other system (in the best case other location), please?

Cubase Pro 11.0.40 installer on Windows is 558MB, as the Steinberg Download Assistant shows.

I’ve downloaded it on 2 other computers and it is always 532MB, at the moment I just tried to uninstall the library manager and it tells me this…the feature you are trying to use is on a network resource that is unavailable…why?, i never put it there…losing my mind…LOL
it also says enter an alternate path to a folder containing the instalation packege…

Hi,

I have just downloaded Cubase 11.0.40 Win installer and the size is 558MB here on my side.

Ok, wish I could figure out whats going on here, I’m trying to uninstall the library manager but it will no go…it says it’s on a network resource that is unavailable…what does this mean?

Hi,

As I said, I would try to download the Cubase installer at other location. Maybe your network provider has some firewall or something like this.