Cubase - Unable to export audio at precise bar/time?

Hello,

Myself and a bunch of other artists have been battling this for some time now, the only work around is to use a different DAW like logic or something. I need to loop stems seamlessly, so they repeat themselves with no click/pop. I’ve tried disabling plugins, and everything else you can think of. But, everytime I export audio, there is extra milliseconds at the end of the audio file.

I’ve attached a pic that perfectly portrays my struggle. HOpefully someone has a solution. Thanks!

Anyone? I know, this is a difficult question that makes zero sense.

My understanding of the issue is as follows. The smallest unit of an audio file is a sample. Your time selection in any DAW will be rendered to the nearest sample. The higher your sample rate, the closer the nearest sample will be to your actual time selection. Samples are rounded up. The extra bit at the end of your audio file is less than a sample, not milliseconds. I have rendered 2 bars of audio and successfully looped it for 80 bars, without artifacts. I usually have the “Snap To Zero Crossing” setting active when I do edits. Perhaps you could provide a sample of the audio you are trying to loop and I can see if I have the same issues.

There are snap and ruler settings that look like they could result in what you see (Sorry, I’ve never seen it though).

So a thought…

Check to ensure your snap type is set to “Grid” and right click on the ruler to make sure the ruler is set to “Bars + Beats”. Then make sure the grid type is set to “Beats”. This should result with “splits” exactly on the grid.

Regards :sunglasses:

Workaround
Use “Bounce Selection”.

i, too, am having this problem and had hoped that this was fixed (my usual workflow has been to fix the pop in sound forge, but this proves tedious).

essentially, i am looking for “render as loop” functionality like ableton (and logic) has.
i put together a macro to get close to that functionality and all is well until exporting OUT of nuendo where a “pop” is introduced when listening in any editor such as sound forge/wavelab/audition, or even re-importing the stereo .wav into nuendo itself.

in nuendo, the pre-exported loop looks like this:
https://imgur.com/a/lSFd1

within nuendo at this pre-exported stage it loops seamlessly, but as soon as i choose either audio mixdown, render in place or export selected tracks the pop is introduced.

i am rendering out a file that is the same format/resolution as my session (in this case, 48k 32bit .wav). also, there are no plugins on my chain at this final export stage.

because there are two tracks that need to be blended together (to get the tail), “Bounce Selection” will not work.

please help!