Cubase VCA Bug Still remains

Hi Guys,
The cubase VCA Bug still remains in Cubase 12.
I just tested and we still have the same problem I think since Cubase 9. This VCA bug, makes VCA Unusable (at least for me).

The bug is:

  • Create an Audio Track,
  • Add a VCA to that track,
  • Set the VCA to -10db (now, the audio track will be at -10db as well)
  • Now set the Audio track back to 0db. (Here, we have a VCA track at -10db and the audio track at 0db).
  • Now, if you just click to add an automation point to the audio track, it will automatically jump to -10db (the VCA offset). Completely destroying the mix balance.
    .
    Real scenario: You have a Drum VCA set to something different than 0db, And in the chorus you want to automate the snare to a higher volume. As soon as you click on the snare track to create an automation point, it will decrease it’s volume by the VCA offset, destroying the mix balance.

The only workaround I found for this, as explained by @Martin.Jirsak at some other thread was to add an initial VCA node at the begining of the song as soon as I add the VCA (when the VCA was at 0db) from now on, everything will work. The problem with this approach is that the VCA already has an automation and is not “free” to change the volume. Everything must be done with automation.

I made a video a few years ago with the (same) bug:

Studio one and Pro Tools works exactly the same way (without that “jump” when you click to add automation).
Logic Pro have a simpler solution: Simply don’t move the VCA slave channels when you move the VCA Fader. Lol :stuck_out_tongue: But the VCA works how it is supposed to do.

Is there any other workaround for this VCA thing ?

Cheers,
PG

1 Like

Why not just use a group track.

Because in some scenarios, VCA is a more elegant/simpler solution than a group (not in Cubase, as it is now :P)

2 Likes

Yes, I’ve reported this to Steinberg a few years ago and the ticket has the solved state.
A few days ago I’ve reported this with the old ticket id again.

In addition to this bug it’s more painful when the VCA starts from infinite and the project is saved with the SPP at this position and closed. Reopen the project and the VCA connected channels lost their values.

I don’t use VCA but grouping.
Anyway you can try to set the vca automation both in reading and in writing mode while you create the balance. It seems to work for me

Yeah, Elias1957…
This bug is since cubase 8 or 9… Makes VCA almost unusable :confused:

Whenever I choose to use VCA instead of a group channel I invoke a homemade macro (by key command) to make sure that the initial automation event is set at 0 dB.

Procedure:

  1. Select the channel(s) that will be controlled by the not yet existing VCA.
    You may do this in the mixer or in the main project window.
  2. Start the macro
  3. Result: original tracks are still selected, new VCA track also selected

Macro tekst:
Create VCA to selected tracks <== or any other convenient name

  • Mixer - Add Track To Selected: VCA Fader
  • Project - Select Track: Add Next
  • Automation - Create Initial Parameter Events

HTH

Karel

I’m just pulling this from memory but… isn’t this a function of Cubase’s VCA implementation being more like a “link faders” type of functionality rather than actually correct VCAs? And isn’t the reason that Cubase has a different VCA system than Nuendo that users didn’t like the way Nuendo did it?

At least that’s what I recall having been told…

Thanks Karel!
That’s a nice workaround! :slight_smile: Similar to what @Martin.Jirsak sugested in the other thread but more automated :slight_smile:

I just didn’t find the " * Automation - Create Initial Parameter Events" to add it to the macro. :confused:

Oh no! I was a bit worried about that.

Maybe that command is only available in Nuendo. Why would that be?

I am very sorry about this.

Feature request to add this command?

I shall look in my cubase 11, which I no longer use.

Keep hoping.…….

Which variety of Cubase? Pro?

I’m on 12 Pro.
I just did a quick check and it seems to be Nuendo only indeed :confused:

I apologise for the false solution.

What the actual F***!!!

I was using a VCA with automation in a mix, along with automation in the individual channels, and my mix got completely different with every export, with every time I opened the project again.
Doing recalls in this job has been a nightmare. I have no trust at all, my balances that I spent hours on are all over the place. I’ve been chasing my tail for HOURS now. And we are on a super tight schedule, I really couldn’t be doing this right now.

Seriously Steinberg, you need to fix this with the utmost priority!!! For f***s sake, this is BASIC.

And don’t tell me “groups” because VCAs do not route audio, end of story.

FIX VCAs, STEINBERG!!! HAVE SOME SHAME!!!

1 Like

Make sure you have automation points on each track, even if you want it to be ‘static’. That may help.

Yeah, the first time I inserted an automation point in a track that had a VCA automated already, it was that offset. But even after all tracks had automation and the offsets were accounted for, those tracks have no stability whatsoever, I’ve never seen anything like this… Like I always save a project with the same version name as its respective export, but even if I open a later project, the volumes no longer match those of its export.

For me this is a critical, VERY serious issue. Depending on when this happens, this can really irreversibly ■■■■ up a job!

Thanks for your help!

I think you should post a set of instructions on how to reproduce the error so people can verify it or find the problem.

No idea if the following will result in the bug, but:

What happened was I had two tracks, put them under a VCA, automated the VCA, then automated the tracks, cursed at the offset, corrected it, put track level to my liking, exported, the level was off. Corrected the level, exported again, level was fine. Saved the project and closed it. When it was time for a recall, I opened up the project and the perceived level had changed (no idea on the actual values) and didn’t match the export, and after that it was a long battle of leveling, comparing and trust issues (doubting my ears, etc.)
Since then I have removed the VCA and stopped battling with it. Never using a VCA again in Cubase!

Just for the sake of troubleshooting - could you try to set initial automation points on both VCA tracks and the tracks that they control before you start automating? And then see if you end up with the same problem?