Cubase VCA Bug Still remains

Mattias, I’m sorry but I can’t, really, unless this situation presents itself to me in another job.
I pay big bucks to Steinberg each year to have my professional DAW updated and I believe they should fix this issue at once, especially since it’s apparently been reported for ages now - (I just don’t happen to combine VCA and individual tracks automation too much in my usual workflows, so hadn’t noticed this before.)
And if this hasn’t been fixed this far, I don’t believe spending more time than I have with this issue will help them achieve that at all.

All the best to you my friend!

What makes you define this as a bug ?
Of course it is jumping by the VCA offset, since the VCA itself applies this offset.
In your example, when you add the initial node at 0 for the Audio Track, then the VCA offset is automatically applied to it, the node value remains 0 but the -10 from the VCA is applied to it, consequently the Audio Track fader moves to -10.

What should be the expected behavior for you ? Are you expecting the Audio Track fader to stay where it was ? But the VCA is taking precedence and applying the offset in real-time ! That’s just pure logic right here, this ain’t a bug !
Perhaps StudioOne and Pro Tools don’t “read” the VCA when writing automation on stopped playback, but as soon as you hit play the VCA is supposed to get into action…


Yes it ends with the same “problem”, how would that change anything ?
If the VCA is at 0 when writing the audio track’s automation there’s no jump whatsoever.
If it’s set to anything other than 0 then obviously the offset will be reflected as soon as you start writing the automation…

1 Like

There is/has been (?) a bug in Nuendo and it has to do with the order in which you change things. By having initial automation nodes on both audio tracks and the controlling VCA tracks those problems go away.

I’m not saying it should be one way or another in Cubase for this user or for any user, I’m just asking them to try it to see if the behavior changes since that would tell us something.

That is all.

I am facing this exact problem.
Adding a node to each track and VCA track is just a work around, not a solution, 'cause then we can not modify the fader of those tracks separately.
A VCA track appear to let us control the volume of many tracks at once while still let us balance those tracks during session.
Hope someone care.

It is a bad habit they have at Steinberg. They close issues as solved without any action. It is only the reporter that should be able to put the state as solved. They of course need to be able to close issues, but if they don’t fixed it should be solved as work-as-designed, wont-fix or fixed-please-verify-and-close. It is very rude to put a case as solved without any solution.

1 Like

agreed - and no email notification that the status of the ticket has changed.

There was a Locked topic with the last comment from admin “Steinberg is aware of this”, however it was 2018 since Cubase 9.
I think this issue is there because of the second automation lane of linked tracks. I remember a time, VCA track work as traditional DCA (on Digital Console), it means the volume of linked tracks follow VCA while their faders don’t show those changing.

Having exactly the same issues. Faders are all over the place after reopening the Session… It’s a pain to be honest.

@Thomas_127

Hi Thomas. I think you may be experiencing the latest VCA bug, which I made a post about. See the video and my explanation to replicate, in case it’s the same one.

Cheers, Jim.

That is exactly it! Thank you for your time investigating and recording this bug! Let’s hope there will be a hotfix in the near future…

1 Like