Reproducible VCA Automation Bug Cubase 12.0.52

Hi there,

When using a VCA track to control audio tracks, the audio tracks keep “forgetting” their relative position vs the VCA track upon reopening the project the next time.

Steps to reproduce:

  1. Create a new project with several audio tracks
  2. Add a VCA track and connect it to the audio tracks
  3. Leave all audio tracks at the same volume as the VCA track (0dB) for testing purposes
  4. Write some volume automation ONLY on the VCA track
  5. Move the project cursor to a position where the VCA automation is below or above 0dB.
  6. EDIT: Save, close Cubase completely using the application close button, reopen Cubase and reopen the project. (@leroo pointed out it works as intended when closing and reopening the project without closing Cubase.)

Since you closed the project while the VCA fader was below or above 0dB (the starting position), the next time you open the project, the audio tracks will now be at that position. It will “forget” its relative position vs the VCA track. Now, the audio tracks will not be the same volume as the VCA track as they were before.

Example: Audio tracks set to 0dB AND VCA track set to 0dB.
If you close the project while the cursor is at a position where the VCA automation is -4dB, the next time you open the project, the audio tracks will now be at -8dB, which is -4dB ‘relative’ to the VCA track instead of the same volume as it.

Cheers, Jim.

EDIT: Video reproducing the bug. Sorry I forgot to enable my mic, but the bug is still visible.

1 Like

I’ve just tested it. Same result.

1 Like

If you close the project before quiting Cubase, it work as expected.
I’m on mac btw.

1 Like

Oh my goodness…this is embarrassed… C’mon Steinberg!

Not able to repro that here. But maybe I don’t understand, because you’re saying the relative difference between the VCA and the audio channel faders changes, but after doing this:

The audio channels are (correctly) at the same db value as the VCA fader, and are still there after reloading the project, and moving the transport cursor.

Is there a special reason why you don’t provide your OS info? I am able to post bug reports directly to Steinberg, but it becomes tiresome to ask the same question repeatedly.

@Pablin_Drummer could you reproduce this?

I think it might be a case of me closing Cubase completely rather than closing and reopening the project without closing Cubase.

That might be the difference, which is what @leroo mentioned above.

So what is the actual repro, and what platform are you on?

I can reproduce here on a windows laptop, in one hour I will be able to test on my main desktop and see if it happens there too.

The steps were:

  1. Create some audio channels.
  2. Select them, right click, add track → Add VCA to selected tracks.
  3. Write some automation on the VCA track.
  4. Move cursor so that the VCA track automation is under it.
  5. Open Mixconsole, observe how all channels, VCA included, read the same fader value. (Expected, since we left all faders at unity.)
  6. Save project. Close Project. Close Cubase.
  7. Launch Cubase. Open the project from the hub, it should be the first entry.
  8. Immediately open mixconsole.
  9. Observe that all audio tracks read a different value than the VCA fader.
  10. Close Project. (Notice how the project closes without a prompt for saving, as if no changes had taken place.)
  11. Open the project again from the recents list.
  12. Open Mixconsole.
  13. Observe that now all faders, VCA included read the same value, the very one from our very first session creating the project.
1 Like

Thank you @ggmanestraki for taking the time and trouble to write a thorough and repeatable repro sequence. I’ll watch for your followup, and report it,if someone else doesn’t get to it first.

Cannot reproduce it here (12.0.52/Win10). Every time I restart Cubase and re-open the project, all the faders show the exact same value (-4dB in my case, which is where I saved it). I started with an empty project and had 4 tracks with audio.

Edit: just for the sake of it I quadrupled the number of tracks, still no problem.


That’s why I want to test on my main desktop too, as I don’t trust that this particular laptop is not silently crashing on Cubase exit.

1 Like

@ggmanestraki Yeah, I thought there could be some kind of silent crash, too.

@steve Could I provide you with one of the projects I’m working on? All of the channels linked to VCA faders in that project exhibit the same behaviour on my machine. I can upload it now and send you a DM with the Wetransfer link.

Aaaaand, cannot reproduce on my main system.

Which means I’ll spend tomorrow afternoon investigating why this happens on the laptop. I suspect either a silent crash not allowing Cubase to do its thing right when it’s about to close, or if I’m lucky it will be just some preferences gone bad.

Could you try it with disabled preferences guys? Both times. First when starting out to create the project, and then when relaunching Cubase to open the project. I can’t go back to the laptop now.


The difference between the VCA should remain relative to the audio tracks, but they don’t. There’s an offset of the amount the audio track faders were under or over. For instance, if I have VCA automation of -10dB, next time I open Cubase and the project, the audio tracks are -10dB under where they were with respect to the VCA fader before.

Apologies. Totally forgot to provide my OS info.

OS: Windows 10 Pro (x64)
Version: 2004
OS Build: 19041.1415
Experience: Windows Feature Experience Pack 120.2212.3920.0

Here’s a video of me replicating it in an empty project:

Video still processing to 4K, and I forgot to enable my mic (sorry), but the bug is still visible.

1 Like

Yes, that’s how it goes. That’s the symptom. But what is the cause? Did you try with disabled preferences to see if it still does it?

1 Like

Yes, it’s 100% reproducible for me when creating the project using Ctrl+Alt+Shift when starting Cubase and choosing Disable Program Preferences.

When reopening Cubase and the project (also disabling preferences), the issue is still there.

1 Like

If it also helps, I created the same project and followed the exact same sequence in Cubase Pro 11.0.41. The problem didn’t show itself upon reopening the project in Cubase Pro 11.0.41. However, upon opening the Cubase 11.0.41 project in Cubase 12.0.52, it suddenly shows up.

So it’s definitely something to do with 12.0.52 (on Windows 10 PC at least), and it ONLY exhibits itself after Cubase 12 has been freshly opened from being closed. I’m not sure why this would be the case, as you’d think if the bug existed, it would exhibit upon reopening the project while the Cubase application is still open.

I was hoping it’d just be a preferences thing. Since it’s not, I’ll have to figure out what’s different between this Cubase installation on this PC I’m currently typing at, where VCA works fine, and the laptop’s installation where I can reproduce the problem. I just tried pulling my dongle out too, in case it made any difference, nah, still works fine on the desktop.

Maybe. Are you getting the exact same behaviour as I did, where upon closing the project with the wrong VCA values and immediately re-opening it makes the values right again? (Without quitting Cubase in between)

1 Like

Upon closing just the project and reopening it straight after, everything is fine.

Upon closing the project, then closing and reopening Cubase, then reopening the project, the problem shows up.

It’s quite bizarre.

1 Like