Cubase wont install on my mac! Please help

I´m trying to install Cubase 7.5, but when i do i get this message that “You need at least Mac os X version 10.6.0 to install this software”. when my OS is OS X 10.11.3.
Why?
And what do i do?

The reply from Martin Jirsak, in the following link, should provide the solution :wink:
https://www.steinberg.net/forums/viewtopic.php?f=181&t=91547