Cubasis 3 on iPad Pro (2020) - Audio Issues

I am seeing various audio and iOS-with-cubasis issues on my iPad. I just bought Cubasis in the current/recent sale. I am using it with bluetooth headphones, paired to the iPad, and no OTHER applications are having any audio problems at least NOT UNTIL you launch CUBASIS at least once.

  1. Starting iTunes after running Cubase, audio in iOS itself is trashed, once Cubasis has been opened. As I am an iOS developer myself, I think it’s one of the audio engine (AVAudioEngine) in IOS is getting into a bad state once CUBASIS has launched and generated any audio output. If you go into the “task cards” and close CUBASIS, the corruption of iOS audio ends, although sometimes, after running Cubasis, you have to restart the iPad to get the problems to go away.

  2. Cubasis will accept any .WAV file I throw at it, but sample rate and depth conversions done inside Cubasis are absolute trash. I’ve been doing audio/DAW stuff on PCs and Macs for over a decade, and I’m FLOORED that Steinberg thinks that this 44.1 to 48 sample rate conversion algorithm, or the 16 to 24 bit conversion they’re doing when importing WAVs is of decent quality. The results sound like someone put the audio into a trash can, and then threw the trash can into a wood chipper, and then burned the wood chipper, and then sampled the results with a toy microphone. Experimentation has resulted in some acceptable results by choosing the right formats before sending wavs in the direction of

Note: Since my iPad PRO LACKS a HEADPHONE PORT (Thanks Apple’s Turdtastic Engineering Department) I wonder if there’s an audio aliasing issue using bluetooth headphones with cubasis?

Note 2: OH LOOK, there’s a BLUETOOTH AIRPLAY OPTION which when turned on, makes everything sound less trash for a while, but also glitches (half speed octave down effect). Maybe this app should detect that I have bluetooth headphones and offer to turn this on automatically.

Also with BLUETOOTH AIRPLAY ON, it switches to a mode like a tape player with the motor at half speed.

This app is unusable with Bluetooth options ON or OFF via Bluetooth headphones, on a device that has NO headphone jack.


I’ll just chime in with my agreement. As amazing as CB3 is, I find it disappoiting that using first party hardware (AirPods Pro) I can find myself listening to CB3 at half speed under some conditions, and that I need to muck about with settings to fix it. This is something that should absolutely be going correctly automatically in a premium product like CB3.

1 Like

Hi all,

Please follow these steps:

  • Please make sure BT is enabled in the iOS settings, and that the headphone is paired
  • Go to “Setup/Audio”
  • Enable “Bluetooth / AirPlay” by tapping the button

If the problem persists, please go to “Setup/Project” and re-select the sample rate setting.

Please let me know if this resolves the problem.


Hi There is definitely a bug with audio in Cubasis 3 and Bluetooth. I’ve just bought and installed Cubasis 3 on my brand new iPad Pro 2020 with 1Tb storage. On loading a project it plays fine through Bluetooth headphones. Then select another project during the same session and wow! It goes into slow motion, starts playing very slow with metronome sounding like clanking chains in a ghost movie!! This is all with Bluetooth/airplay set on in settings and headphones still paired. Have to go back to re set the Bluetooth/airplay option disconnect Bluetooth, reconnect it and it plays ok until you open a new project. Then all goes to pot again. I’ve read other posts on Cubasis and I think it needs some serious debugging by the developers. Looks like it was written by newbie programmers!!! Please fix!!! Thanks


Hello John. I have just the same issue.
Trying to change the sample rate helps, but the sound quality is very bad.
My sample rate is set to 44kHz and when I try to change it, I get an error: “The sample rate was set to 16kHz because either the hardware doesn’t support your initial setting or another app is blocking it”.

Not sure whether this is related to my Bluetooth headphones, but, sometimes, the sound is fine.
It seems to me that there is some conflict…

Same here.

Sometimes bluetooth works without problems. Sometimes CB3 runs at half speed - often after changing the project.

iPad 10.5“ / 512GB
iPadOS 14.3

And yes Lars, I did exactly the recommended steps:

  • Please make sure BT is enabled in the iOS settings, and that the headphone is paired
  • Go to “Setup/Audio”
  • Enable “Bluetooth / AirPlay” by tapping the button


If the problem persists, please add the additional step (as stated above):

  • Please go to “Setup/Project” and re-select the sample rate setting

Does this help to solve the problem?


Tried all that, and when this occurs, none of this helps. Reselecting sample rates does not help.

Rebooting the iPad and restarting Cubasis sometimes helps, for a while…

There are too many things to list… the iPad pro form 2017 was flawless… almost, it was quirky sure but the issues they are having now…pffsss
It’s apple in most ways I’m sure. I say this because I used apogee duet iOS paired with the (lightning iPad Pro) flawlessly. Now the new iPad Pro is incompatible with EVERYTHING.
Apple didn’t even tap Apogee about the changes! The iPad Pro 3 . Doesn’t work with it because apple effing everyone with their “coffee shop hipster ideas”. First they pulled the 1/8” jack now they’ve joined the rest of the world again after making us buy their BS adapters…
the only silver lining is you can now you Apogee Symphony Desktop with iPad Pro. That’s a win… however, not without a reliable DAW.
Unfortunately, I’ve been on this road back with Cubasis2
The issue is the engineers @Steinberg_Archived they must be as clunky as the apps they produce. It’s ridiculous.

FYI Check your tracks being sent to Cubasis. I had the 1/2 speed issue. Turns out I loaded a track from Mac Cubasis pro 10.5 to files to try and use L1 master and I got the effed tape player sound… it was because my axe fx2 was recoding @48 / 24 when I loaded the file it gave me the sound issues… I changed Cubasis 3 to 48 / 24 and it fixed it…


Hi samuelplauzon,

Welcome to the forum, and thanks for your message.

In order to have your issue checked, please let us know the steps to reproduce the problem.

& stay well,

Same issue. New project. Bluetooth audio checked and working. Media > import WAV file from ICloud Drive. Shows up in media list. As soon as you drag or insert the audio file to a track it say’s “do you want to convert to 16khz “. All suggestions changing kHz and bits don’t work. Same message > 16 KHz.
Completely unusable program and sound.
How come you did not find this bug in testing???

1 Like

Only way to make Bluetooth working on my 7 Plus/14.4 is like this:

  • launch Cubasis 3 > sample rate can be wrong depending on your BT gear.
  • quit Cubasis 3
  • launch Cubasis 3 again > enable BT audio in settings
  • change sample rate if needed to 44.1/48
  • toggle transport play/stop (not that sure about this one)
  • change latency

That was with Aukey air pods. Was perfectly that way. Issue seems to be related to mic sample rate.

Edit : when you quit CB3, always go to home screen first then swipe app. This helps not losing state saving, there is a bug that should be fixed in next update.

Also experiencing these same issues, sporadically. Generally resolves itself, but incredibly frustrating when it does happen. It started this time around while trying to get Sample Tank (IK multimedia) to work thru IAA. What a nightmare that is.
All the symptoms reported are occurring - track slowdown, crackling, ghost noises (when dsp hits 100). As soon as I turn the headphones off dsp goes back to 7-8%.
The problem for me seems to be an inability to tell Cubasis that these are not to be used as a microphone, and it puts them into ‘headset’ mode. It also uses DSP to anywhere between 30-100%. When it was working fine, DSP was around 10%.
Basically, the thing is currently unusable, until it sorts itself out. Very frustrating .

All this on a 21 iPad Pro (M1, if that matters).

Hi @NateEm,

Please give the following steps a try:

  • Turn “Audio Engine Latency” to “OFF”
  • Load the “New Project” template
  • Close all running apps, including Cubasis
  • Fully shut down the iPad

Once restarting the device, and relaunching Cubasis, do you still encounter the problems?

Best wishes,

Yep problems still persist following those steps. What I have found to work is this:
*disconnect sennheisers (preferred headphones)
*connect Bose (also Bluetooth with mic style, but rubbish for music production) - problem persists
*disconnect Bose
*reconnect sennheisers.

Problem goes away (for indeterminate period of time).


Hi @NateEm,

What happens if you follow this procedure?

  • Please make sure BT is enabled in the iOS settings, and that the headphone is paired
  • Go to “Setup/Audio”
  • Enable “Bluetooth / AirPlay” by tapping the button

If the problem persists, please go to “Setup/Project” and re-select the sample rate setting.

Please let me know if this resolves the problem.


I’m running iOS 14.8.1 with current Cubasis on the 2020 iPad air, and playback with BT headphones is unrecognisable too. Its like a slow, underwater nightmare. If i then connect the same headphones using a jack then absolutely fine.

I’ll try the reset steps here, but headphones work fine with absolutely everything else, so would request the Cubasis team take a look at this issue and make it work out of box.

Hi @belldu,

Thanks for your message.
Please give the following steps a try to properly connect your BT headphones with Cubasis:

  • Please make sure BT is enabled in the iOS settings, and that the headphone is paired
  • Go to “Setup/Audio”
  • Enable “Bluetooth / AirPlay” by tapping the button

If the problem persists, please go to “Setup/Project” and re-select the sample rate setting.

Please let me know if this helps.

& stay well,

I have the an issue with the audio quality as well. I’m using iPad Pro (13 I think) and I have everything to fix the horrible sounding recordings and nothing works that I’ve tried. I’m not using BT headphones like most of you though, I’m using wired headphones through USB.

I really don’t have much to complain about other then the horrible recordings I get. I’m recording my guitar using several amp modeling amps. Everything sounds amazing until I run Cubasis. If I screen record, it records the audio just as I hear it but as soon as I try recording through Cubasis 3 it sounds highly distorted, no depth, …Just horrible. I’ve tried everything to fix this issue and I’m about to give up on it.

My dream is to have a portable iPad studio but this problem kinda killed the dream.

Can anyone help me?