"DCOM connection to program Synsopos.exe failed. Error: The RPC server is unavailable"

I have a problem with Cubase AI 9.5 and eLicenser (Soft eLicenser).
After I bought the UR22 mk2 I registered on the Steinberg site, download Cubase AI 9.5 and made registration of software.

The problem came up when I tried to run Cubase. I can’t run it and I got a message:

“DCOM connection to program Synsopos.exe failed.
Error: The RPC server is unavailable”

So far I have tried to, reinstall eLicenser, update eLicenser (latest version… also tried with older version eLicenser (, run maintenance, update database, reinstall Cubase… and none of this has helped.

Also, I turn off DEP on Windows and again did not help.

I use Windows 7 Ultimate, 64-bit system, Service Pack 1

If anyone could help me, I would be very grateful. Thank you.

Hi and welcome,

Try to start eLCC as Administrator and trigger Maintenance. Then quit eLCC and try to start Cubase. Does it work?

thanks for reply… I tried but still doesn’t work.


The solution should be here.

I tried it and when I get to step 7: “Add SYNSOPOS.EXE from the folder [Programfiles/elicenser/pos] or wherever you have this file” I got a message: This program must run with Data Execution Prevention (DEP). For this program you can’t disable DEP

That is why I have tried with an alternative method, disabling DEP completely from Command Prompt by entering the following command line:
bcdedit.exe /set nx AlwaysOff

I managed to disabling DEP completely from Windows but it does not solve my problem with running Cubase.

I’m sorry, then I’m out. It’s to much of Windows system knowledge. Sorry…

thanks for trying

problem resolved after I made windows update

Thank you for updates,

i have exactly the same issue!
i will try to update windows and i’ll share result here,

Best regards,

This is what i HATE about freaking windows forcing us to update.

The update brings 100 things i don´t use and screws up the most important software in my computer: Cubase.

Thanks Microsoft.

I have this proplem can any one help me ??

Does anything of written above work?

I had this same problem and tried everything suggested here and nothing worked…
Eventually I decided to install Cubase AI…that fixed my problem…everything is working now…
It was a clean install of Windows 7 pro…(I had to run the updates first to SP1)
This is the only thing that worked for me…