Dead audition in Cubase 12 Pro

After using Cubase for the past 25 years, this is the first time I’ve come across a problem where all audio has gone.
I upgraded to Cubase 12, and it’s worked perfectly for almost a year. Suddenly, there is:

no audio input

midi and audio tracks produce no sound, and nothing registers in the mixer channels when playing.
This was after Cubase began to crash regularly within minutes of opening.

I’ve unistalled and redownloaded Cubase 12.
I’ve started Cubase, having removed all settings.
I’ve loaded it without 3rd Party Apps.

Still, no audio going in or out, and no registering of audio or midi.

Even after so many years of using Cubase, I’m no techi (my mind simply doesn’t work that way).

I use Windows on a PC.

Any suggestions of a simple resolution, please?


What interface are you using ? At this point, I suspect that there is either a problem with it, or a connection issue (USB cable ?).

Beside this, I guess that you have checked it already, but still… Is the ASIO driver properly set in the Studio > Studio Setup > Audio System panel ?

I’ll check the ASIO driver location. But, to note, it’s been in the same place (wherever it is) since I got this desktop computer 4 years ago, and it has all worked perfectly until now.

I use a Presonus STUDIO 24c.

I’ve tried the various options available of input in Studio. But what is curious is that even if I didn’t have an input, the internal apps (such as Steinberg’s Grand piano) don’t produce sound or register on the channels.

OK. Do you get sound from applications outside Cubase, such as a Media Player, internet explorer, etc. ?

Yes, sound is fine everywhere else.

It’s worth noting that even though there’s midi info on the midi channels of the various instrument, it doesn’t play or show in the mixer. When you look at the mixer while in ‘play’, nothing registers. The mixer channels are all dead.

What do you have in this window (Studio > Audio Performance command) and is there any activity in it ?


1 Like

If I load a recent project and play it, the mixer channels register nothing and the Audio Performance window shows no activity.

OK. So, I suggest you to try using the Reset button in the Studio > Studio Setup > Audio System panel. Don’t hesitate to use it twice or even three times, letting something like 10 seconds between each attempt…

Sometimes, I also get no activity in Cubase in the Audio performance window with, of course, no sound from any source in Cubase, as if the driver was delinked from it. Usually, the Reset button solves the issue.

1 Like

Thank you very much.
It’s doing the endless ‘spinny wheel’ thing now, as I wait to be able to do anything else.

I’ll let you know.

Thank you very much for your thought and help.


1 Like

I never got the ‘spinning wheel’ when using the Reset button. So, something seems to be wrong in your setup…

Yep, let us know how things are going…


20 minutes on, and the wheel is still spinning after clicking on the ‘reset’.

This isn’t normal. At this point, I would kill the Cubase process, using the task manager, and reboot the system. Once done, I would try to relaunch Cubase, keeping the preferences, as a first attempt…

first step is to reboot the computer.
If that doesn’t fix it, the next step is to launch Cubase in Safe Mode and to disable 3rd party plugins.

If that doesn’t fix it, the next step is to launch Cubase in Safe Mode and to disable Preferences.

If that doesn’t fix it, the next step is to temporarily dispose the User folder of Cubase in order to force Cubase to start with factory settings.

Instead of deleting the 3 files mentioned in the post, rename the Cubase_12_64 folder.

1 Like

Hi Mike, I too am no techie but if it’s a laptop you are using, perhaps you are running out of space? I only suggest this as my icons disapeared on my task bar yesterday and its was down to only having about 1 gig of space left on the laptop. After I cleared a lot of files, the machine worked perfectly. If you have plenty of space, maybe a “defragment and Optimise Drives” might help?, all the best I hope you get your sound back., Russell

uninstall the presonus drivers and re-install them, I believe they all share this driver:
Universal Control | Downloads | PreSonus.

This should fix it

Thanks everyone.

I’ve tried all the things suggested, and so far it all seems to be working fine and back to normal.
I don’t know which thing I did that cured it, but… so far… it’s working great.

I’ll post again if it falls apart. :slight_smile:

I’m still having some major issues. There might be a broader problem.

This is what I use:
|Edition|Windows 10 Home|
Device name DESKTOP-LRVF7M5
Processor Intel(R) Core™ i5-7400 CPU @ 3.00GHz 3.00 GHz
Installed RAM 32.0 GB
Device ID F3F7B020-531F-4265-9F11-EEA816C717F7
Product ID 00325-80826-68398-AAOEM
System type 64-bit operating system, x64-based processor

Edition Windows 10 Home
Version 22H2
Installed on ‎14/‎08/‎2020

It can take about 20 minutes for Cubase 12 Pro to open. Sometimes it’s a lot less, but 10 mins is average.

The death of any audio in the channels can happen when moving the volume of a sound, or any other function while the track is playing. Sometimes it will come back on after the ‘spinning wheel’ has done it’s thing, but it usually remains silent.
I will then either close the song (which can take up to 10 mins to complete), or I’ll restart the desktop computer.

There’s still plenty of storage space on the hard drives.

On the most recent attempt, I rebooted the computer, took 20 mins to load Cubase, opened the song, and all channels were silent with no signals on the mixer.
Usually, the audio works fine… until I try a function.
Today, on my day off work, I’ve so far spent the whole day rebooting the computer and achieved nothing.

Any further advice, please?


does other software work fine? does it work fine with the presonus unplugged?

The only other programs I use on the machine are Dorico and Wavelab. I’ve checked Dorico and it seems totally fine… although openning it crashed Cubase.

I restarted the computer, then waited 18 minutes to open Cibase. It was stuck on ‘Initialising: VST 2x Plug-In Manager’ all that time, then opened.

Having unplugged the PreSonus, the song has loaded fine.
One simple issue may have been having too many midi instruments on - quite a number of Spitfire instruments on BBC Symphony Orchestra which are very demanding on CPU. It took a couple of minutes each to freeze the tracks. They’d all be bounced to audio, so were simply on doing nothing.

One other thing I’d not mentioned is the whole song audio becoming crackly and then becoming totally distorted when. This began to happen a few weeks ago while I had a singer recording, and I have to close the song and reopen it. That was without midi tracks taking up juice.

It might just be that the computer needs an overhall. I just tried opening an instrument in Kontakt 7, and it took minutes to move from selecting the instrument to being able to open it.


I think this is the problem…
also - multiple kontakt 7 instances causes issues, including massive files, slow responses etc. use it as a multitimbral instrument