Missing Loops & Samples

Opening the right zone > Loops & Samples… suddenly it is empty. This happened shortly after Pro 12 came out too. Then, I reinstalled everything from the Download Assistant. This time, it is still empty!?!
is there a folder in Steinberg on my PC where I can manually correct this?
Many thanks

The solution is similar to these instructions: FLUX Wavetable Synth missing in HALion Sonic SE 3

I’ve edited them for Cubase users:


  • Close all programs.
  • Open the “Run” command prompt by pressing the Windows logo key + R simultaneously.
  • In the command line of the ‘Run’ window, enter one of the following path shortcuts::

user specific installation (standard): %appdata%
installation “for all users”: %programdata%

Simply use %appdata% if you are in doubt.

  • A new Windows Explorer Window opens.
  • Locate the folder ‘Steinberg’ and open the folder ‘Cubase 12_64’.
    If you can’t find the folder or files, please try again using the other path shortcut.
  • Delete these files (to keep a backup, simply copy them to the Desktop before):


Next time you start Cubase, the deleted files will be rebuilt.

macOS/Mac OS X

  • Close all programs.
  • In Finder, open the Go to Folder dialog by pressing cmd + Shift + G or via the Go menu.
  • Enter this path shortcut: ~/Library/Preferences
    (Copy and paste recommended.)
  • A new Finder window opens (Preferences).
  • Open the contained folder ‘Cubase 12_64’.
  • Delete the following files (to keep a backup, simply copy them to the Desktop before):



Hello everyone,

I have the same issue here.
When i want to see my loops and sample from rigth zone :


This text will be hidden

In cubase 11 all loop and sample libraries are displayed (see picture)

photo 2

This text will be hidden

But in cubase 12 there is only one.

Photo 3

This text will be hidden

It’s not a problem of a particular instrument, it’s the library itself that is not correctly scanned I think.
If anyone knows the solution it would be a great help.

Thank you very much.


Did you try the instructions I posted?

1 Like

ok i find the solution in a post about cubase 10

for windows users : go to: C:\Users\XXX\AppData\Roaming\Steinberg\cubaseXXX - with your windows username and the cubase version instead of XXX (obviously!) there is a file in there called something like mediabay3.db ? (I THINK!) rename it to mediabay3.bak restart cubase…

if you use the search tool in explorer who will find several “mediabay3db” rename only those necessary

Thank’s to Romantique_Tp, you : you were on the right road ;D
it’s great to work together! you are a great community


Thanks for this advise, your advise helped so eaily. Many thanks.

your welcome !

I got a same problem :smiling_face_with_tear:

Hello Chana
nice to meet you, and welcome to the unbelievable steinberg Forum.

Did you solve your problem?
Have a nice evening :wink:

1 Like

what should I do?
already re-install but it still be like this in Cubase12
But ,In Cubase11 there’s no problem

I’ve merged these two topics. Please follow the instructions posted earlier in this topic to fix this.

1 Like

i has this the other day , i fixed it by opening media bay , opening the VST sounds folder in the left pain , then right click on a loop set , select rescan disk or quick rescan disk , and then just go through all the loop sets and do the same thing , may also need a restart , after that all the loop sets were visible again
cheers !!

1 Like

thx for reply
now it still same :sob:
for now I have to use 11 untill slove this problem

thx for reply
but, I already do everything in this forum. :smiling_face_with_tear:

Have you try this ? Are you a PC or MAc user ?

1 Like

I got just these two files not a folder

now I got this

I use both but, Now, My ploblem is Windows!!!

!!! FIXED !!!
Thanks to you guys !!!

I Delete these file (as you say) @Romantique_Tp
@Nioufman Thanks for tell me, Where is the location of these files !!!

@Romantique_Tp worked perfectly for me. Thanks to all for suggestions but this one nailed it. Fixed!