Der "Click" macht Probleme.

Der “Click” macht mir Probleme.

  1. Entweder setzt der “Click” (oder das “ClickPlayback”) ständig ein bis zwei “Beats” aus.
    Oder es wird doppelt leicht verzögert zueinander abgespielt.

Sync “intern”…VST-Link aus…keine Doppelbelegungen der AusgangsKanäle (ControllRoom)…


Auch läuft der vordefinierte Loop (LocatorenLR) bei Neustart meines Projektes manchmal einfach durch. …“Loop” ist eingeschaltet…



Weiter hab ich Probleme beim abspielen von “Loops”, sodass der erste oder letzte Sample (oder Loop) zwei mal gespielt wird. Anscheinend einmal am Ende und einmal am Anfang des “Loops” (Locatoren LR)
Auch wenn ich die Sample-Start-Position verstze, oder das Attack erhöhe. Oder den Loop leicht verschiebe. Was eh unpraktikabel wäre.


Bitte um Hilfe
Danke
ron

Das mit dem Aussetzen des Clicks hab ich auch. Ziemlich nervtötend. Leider keine Ahnung, was man dagegen tun könnte …

Hi!
Sag, ist der Haken in den Einstellungen für Windows-Systemzeit (wichtig f. Cubase) verwenden evtl. verschwunden oder hast Du ein abweichendes Clocking?
Ist das Clocking evtl. im Mainboard irgendwo verstellt, z.B. CPU Fine Clocking ratio oder ähnliche Kandidaten?

Wie vermutet, “kurzzeitig” hats gefunzt mit dem Click…jetzt nicht mehr.

Das Einzige was ich in Bios gefunden habe ist "CPU Ratio Setting “Auto”…
Hab den Rechner schon mind 5 Jahre und hab vor einem Jahr Windows 7 (64Bit) installiert. Dann das Update von Cubase 5 auf 6.5.

ASUS P5Q-E
Intel Core2 Quad Q9650 3GHz
Windows 7 64Bit

Re: Der “Click” macht Probleme.

by Uni » 28 Jan 2013 08:50

Das mit dem Aussetzen des Clicks hab ich auch. Ziemlich nervtötend. Leider keine Ahnung, was man dagegen tun könnte …

Bin an der Sache dran…


https://www.steinberg.net/forum/viewtopic.php?f=92&t=33803

Ein Workaround, das auf meinem System funktioniert:
Im Control Room Mixer kann man den Click ja auf verschiedenen Kanälen (Monitore, Kopfhörer, Cue) ein/ausschalten. Ich habe diese Aussetzer immer, wenn er auf mehr als einem Kanal eingeschaltet ist. Da ich keine Cue-Mixes brauche, aktiviere ich den Click immer nur entweder auf dem Kopfhörer oder den Boxen. Dann klappt es - jedenfalls bei mir. Trotzdem ist das unschön.

Vielen DAnk

Ich hab aber in der Zwischenzeit von einem freundlichen User einen Link zu einem Forums Eintrag erhalten, der mir glaub geholfen hat.

Dann klappts auch mit dem Nachba…àh den Mitmusikern.

Aber sowieso vielen Dank für deinen Tip.

Ron






http://www.steinberg.net/forum/viewtopi … 76&t=23989

Vielen DANK

Ich hab aber in der Zwischenzeit von einem freubdlichen User einen Link zu einem Forums Eintrag erhalten, der mir glaub geholfen hat.

Dann klappts auch mit dem Nachba…àh den Mitmusikern.

Aber sowieso vielen Dank für deinen Tip.

Ron






http://www.steinberg.net/forum/viewtopi … 76&t=23989

Hilft alles nichts.

https://www.steinberg.net/forum/viewtopic.php?f=28&t=33806