Der "Click" macht mir Probleme.

Der “Click” macht mir Probleme.

  1. Entweder setzt der “Click” (oder das “ClickPlayback”) ständig ein bis zwei “Beats” aus.
    Oder es wird doppelt oder leicht verzögert zueinander abgespielt.

Sync “intern”…VST-Link aus…keine Doppelbelegungen der AusgangsKanäle (ControllRoom)…


Auch läuft der “Locator” beim vordefinierte Loop (Locatoren L/R) (bei Neustart eines meiner Projekte) manchmal einfach durch. “Loop” ("/") ist eingeschaltet.

Habe auch schon öfters von dieser “Sache” gehört.

Bitte um Hilfe

Weiter hab ich Probleme beim abspielen von “Loops”, sodass der erste oder letzte Sample (oder Loop) zwei mal gespielt wird. Anscheinend einmal am Ende und einmal am Anfang des “Loops” (Locatoren LR)
Auch wenn ich die Sample-Start-Position versetze, oder das Attack erhöhe. Oder die Release erhöhe oder gar den Loop leicht verschiebe. Was eh unpraktikabel wäre.


Bitte um Hilfe

Danke
ron

(ein Thread hätte doch gereicht?)

Sag, ist der Haken in den Einstellungen für Windows-Systemzeit (wichtig f. Cubase) verwenden evtl. verschwunden oder hast Du ein abweichendes Clocking?
Ist das Clocking evtl. im Mainboard irgendwo verstellt, z.B. CPU Fine Clocking ratio oder ähnliche Kandidaten?

Hallo “Centralmusic”

(das wr ein Versehen…sorry)

Danke für Dein Interesse.

Da sprichst Du ja was an. Anscheinend scheint da wirklich was nicht zu stimmen.

Den “Haken”, den Du erwähntest, meinst Du —Systemzeit verwnden für “Windows-Midi”…/ für "Direct…–?

Der ist raus (kein Häkchen).

Der Pc ist eigentlich von Musik Produktiv Schweiz Herr Turac, konfiguriert.
Doch ich hab mich auch noch nie so weit vorgewagt, da ich ja eigentlich annehme, dass das IO sein sollte.

Soll ich das Häkchen wieder setzen?

Ich hab das nach Stunden langen Tests mit dem Midi-Timing Problem (TimeStamp), wieder rausgenommen, da es meinen Ergebnissen nach, keine Verbesserung ergab, sprich die Midi-Events sind dann einfach an anderer Position, jedoch immer nicht korrekt und durchschnittlich gleich stark versetzt (Jitter).

Aber ich würde dieses Thema schon gerne ein für allemal abschliessen. Mit der “Ungenauigkeit” bei der Übertragung von Midi-Events, hab ich mich ja nun abgefunden, mehr oder weniger, doch dieser Click …wäre schon schön, wenn der laufen würde;)

Fine Clocking Ratio seh ich mal nach…

Herzlichen Dank

Geh mal ins Bios…


Hast Du noch mehr Informationen zu “Clocking” in Bios?


Ich hatte mal gemeint, es hätte mit den “AusgangsEinstellungen” zu tun.
Da ich den “ControlRoom” nutze und zusätzlich zwei StereoOuts habe (“Ausgänge”).
Ich hab dann auch das “Häkchen” “Click” bei diesen “AusgangsKanälen” rausgenommen, usw…doch irgendwie scheints doch nichts mit dem zu tun zu haben…

Ich kann Dir noch mein “Ein/Aus-gangs-Setup” schildern, falls das hilfreich sein könnte.

Im Hintergrund läuft aber nun, nachdem ich das"Häckchen" bei "Systemziet für “Midi-…” gestezt habe und neu gestartet habe, der Click schön durch.

Doch das ist nicht das Erste mal, dass es kuzzeitig funktioniert.

Hast Du noch mehr Informationen zu “Clocking” in Bios?! Da bin ich nun schon Interessiert, auch wen das mit dem Click gelöst zu sein scheint.


Nochmals Herzlichen Dank

ron

Wie vermutet, “kurzzeitig” hats gefunzt mit dem Click…jetzt nicht mehr.

Das eintige was ich in Bios gefunden habe ist "CPU Ratio Setting “Auto”…
Hab den Rechner schon mind 5 Jahre und hab vor einem Jahr Windows 7 (64Bit) installiert. Dann das Update von Cubase 5 auf 6.5.

ASUS P5Q-E
Intel Core2 Quad Q9650 3GHz
Windows 7 64Bit

Bitte um Hilfe

Vielen Dank

Hi Ron,
das von Dir per Email übersendete Projekt ist vermutlich deshalb in einem merkwürdigen Modus, da der Arranger Track (ist versteckt) aktiv ist, aber keine Sections definiert sind (deshalb läuft der Cursor auch am Cycle vorbei). Der Click geht zwar, kommt aber beim Cycle ins Schleudern, da der linke Locator um 4 Ticks nach hinten verschoben ist (deshalb fehlt die “1”).

Also versuche doch bitte mal den Arranger Track zu deaktivieren bzw. den linken Locator „richtig“ zu platzieren. Hilft es?

Beste Grüße,
Helge

Hallo Helge

Herzlichen Dank für Deine Bemühungen.

Ich bin Deinen Hinweis gefolgt, und habe die “Arranger-Spur”
deaktiviert bzw. gelöscht.

Und verzeih mir meine Unachtsamkeit, betreffs “Arranger-Spur”. :wink:

Sehr geehrter Helge


Leider ist das Click-
Problem wieder aufgetaucht.

Wie vermutet hatte ich nämlich schon das
gleiche Problem in Projekten, in denen keine
“Marker” und keine “Arranger-Spur” vorhanden ist.

Aber trotzdem Danke.
War ein Versuch wert.

Ich war auch schon in
der Annahme, dass dies mit dem “Häkchen” bei “Click” im “VST-
Verbindungen” Dialog zu tun hat. Ist aber nicht so.



Was machen wir?

(Nur als Randbemerkung unter uns: Ich bin kurz
vorm Nervenzusammenbruch):wink:

Kennste?
http://www.steinberg.net/forum/viewtopic.php?f=76&t=23989

Hallo Timo

Vielen Dank…!

Mal sehen ob das auch bei mir wirklich hilft. I.M. scheint es so.

“SELBST sind die Steinberg-Users…”

Danke

ron

Ich bin mal wieder so weit, dass ich es nicht mehr als Zeitverschwendung ansehe, mich diesem Problem zu widmen, da ich, wenn dieses Problem nicht gelöst werden kann bzw. in Cubase 7 immer noch nicht behoben ist, ich mich gezwungen sehe, auf eine andere einschlägig bekannte DAW umzusteigen. Nach mehr als 12 Jahren.

Der Click funktioniert immer noch nicht korrekt.

Irgendwelche Einwände oder Ideen?

Danke

Ron

Oh Danke vielmals…jetzt wurd ich einfach mal an Cubase 7.0.5 verwiesen. Is ja keine Rede wert, 160 Schweizer Franken…Da wir ja mit so einer super DAW arbeiten und Musiker sich so wohl fühlen (mit einem Click der ab und zu mal funzt), machen wir ja genügend Kohle, um ein Programm zu erwerben, welches nicht mal in den Grundfunktionen funktioniert. Das ist nicht FAIR!!! Ich habe bezahlt, und erwarte was ich versprochen bekommen habe.

habe gegeseen…
ron

Hallo Ron,
wie bereits per PM mitgeteilt: ein Problem mit dem Click wurde in der Cubase 6.5.5 Version behoben.

Beste Grüße,
Helge

Hallo Helge,

erstmals ein Lob für die vielen Workflow-Funktionen, welche endlich fertig gedacht und umgesetzt wurden.

Doch nun zum Thema:

Der klick macht immer noch Probleme.
Zumindest verschluckt Cubase die “Eins” jedes zweite oder dritte Mal.

Ich bitte um Hilfe.

LG
Ron