Device Setup>ASIO Driver>Control Panel won't open

Hi,

I hope someone has a simple solution for me.

I’m just setting up my new Cubase 6 install (64 bit on Windows 7). Specifically, I’m trying to set up my driver (M-Audio Audiophile 192), like this:

Device Setup>VST Audio System - I saw my driver listed (as M-Audio Delta ASIO) and I selected it. So far, all good.

My problem is that when I click on the Control Panel, it will not open. Nothing. Zero response.

I’ve searched the forum for anything related to this, but I’ve found nothing yet.

Has anyone else encountered this? Any suggestions at all?

Thanks!

John

Hi,

i’ve had this with the Delta 1010 and Windows 7 in the past, as far as i remember it was due to not having the latest driver version installed. Workaround was to make any ASIO settings before opening Cubase!

dk

Hi,

I’m having the same problem with RME Fireface 400 and Win7 (64bit). Only workaround is to change the settings before you start Cubase.

Hello Midibass,

from our version history page 6:

ASIO Devices] * Application may
become instable when trying to access
the Control Panel of RME audio devices.

Please check the RME website for
driver/software component updates.

Cheers,

Chris

Hello Chris,

Thanks so much for the reply.

I am aware of that. This is not a new problem and until now I haven’t found a solution…maybe RME (or Steinberg) will fix the problem - maybe not.
Until then I’m restarting Cubase everytime I have to change buffer size.

Thanks and have a nice weekend

Thanks for the responses. At least I know that I’m not suffering alone.

As far as I can tell, I’ve updated every possible driver already. I even bought a new mouse, thinking that might help - lol.

Anyway, I’ve noted the workaround suggestions, and I’ll make the best of it until I find the “big fix”.

Thanks again.

There is a public beta driver from rme which should fix this issue (it did for me)

Here is the link for HDSPe cards: http://www.rme-audio.de/forum/viewtopic.php?id=10466

For other rme products, there are similar threads in the respective rme forums.

Regards, Mikael

Hi John,
i have the same problem but i simply do not open the asio driver setup through cubase. Open the rme driver dialog direct from your windows taskbar while the project is closed works fine.

also check the beta driver you can get from the rme forum.

best

You seem to have missed that John is using an M-Audio soundcard…you rme types have just hijacked his thread :mrgreen:

I have the same problem as the OP (Control Panel button in Cubase won’t open the ProFire’s control panel) with my M-Audio ProFire 2626.

I think this is an M-Audio problem.

But I can just open the control panel from the little icon in the system tray (the lower right-hand corner of the task bar in Windows, where the time appears).

I also can’t change the latency while Cubase is running at all. M-Audio disables the control. That just pisses me off. I tried out a Steinberg MR816 and could change the latency no problem. Unfortunately, I don’t OWN the MR816. And honestly there are other things I really like about the ProFire.

Same Problem Here With Cubase 6 and ProFire610 in Win7 x64!!

I am pretty positive this is specific to M-Audio’s drivers.

I noticed that when I ran the Cubase setup app, the buffer settings in the ProFire 2626 control panel were disabled too. So I kind of feel like some lazy programmer worked around a bunch of crashing bugs related to changing buffer size by scanning the active processes for executables with “Cubase” in the name and disabled those settings.

That’s my consipracy theory anyway.

Same here! But it has been this way since my first M-Audio interface: Firewire Solo.

I think it is M-Audio related, but I’m not sure though. Then again, it’s not really a problem, it’s just annoying. If I’m done recording, I have to close Cubase, start the control panel from M-Audio Profire 610, change buffersize and start Cubase again. I don’t do this very often though. Mostly 1 times a day or something.

I’d like to see it get fixed too, though. But like I said: not a real problem, just annoying!

I use an Audiophile 24/96; I don’t know if this applies to the other M-Audio cards but I suspect it does.

The issue arises in a 64 bit Windows environment because although M-Audio provide a 64 bit driver, the driver control panel is still written in 32 bit. This means that trying to open the ASIO control panel within Cubase does not work.

However, as someone has already pointed out in this thread, it should be entirely possible to open the control panel from the Windows taskbar (lower right of the screen) and change the buffer size of the card from there. I’ve done it this way for years.

Steve.

…sorry, meant to add for clarity that these buffer size changes do not require Cubase to be shut down and restarted.

Steve.

It has to be shut down for me… If Cubase is open, the Buffersize dropdown box is gray and not changable…

Yes, my buffer and sample rate options are both disabled as long as Cubase (or curiously the setup program for Cubase) are running.

It has to be shut down for me… If Cubase is open, the Buffersize dropdown box is gray and not changable…



Yes, my buffer and sample rate options are both disabled as long as Cubase (or curiously the setup program for Cubase) are running.

Won’t “release audio driver in background” fix this?

No.

It should. But it doesn’t.

same problem with M Audio here