Direct Recording for Electric guitar

I know this is probably the simplest thing in the world but I can’t figure out how to record my electric guitar directly into steinberg ur44 using the Hi-Z input.

I have watched all the youtube videos and searched the forums but can’t seem to find any instructions on the setup I need to get a signal. Can any of you offer advice?

Any help would be much appreciated.

Your 1st post… Welcome! :slight_smile:

This really is a pretty simple process that we can help you with but…

You have not given any details about your system, software, what you have tried so far etc.

Stuff like… have you chosen the UR44 in the VST Audio system menu? Have you assigned the UR44 I/O buses in the VST connection menu?

So kindly give us some more detail so we can assist you.

Also… take a look at this post which is one of the ones listed near the top of this forum. It details most of the stuff you need to do get going.

https://www.steinberg.net/forums/viewtopic.php?f=25&t=10051

Regards :sunglasses:

Hi Prock,

I am using cubase AI. I have a lenovo i5 using windows 7 64 bit 8gb Ram 1TB storage.

I have tried a range of different things and I have tested with different mics and setups.

I can record correctly with a standard mic and a condenser (requiring the 48v power) For these I have gone through the process of setting the right buses and setup with no issues.

When I plug my electric guitar into inputs 1 or 2 (those with Hi-Z) on the ur44 I can’t get a signal. I have tried with 48v on and off.

As I mentioned I am sure there is a simple solution but everything I have read and watched takes a general approach regarding adding buses etc… for recording - with nothing specific about direct input of guitar, so I am at a bit of a loss of where to start to identify the issue.

Thanks,
Luke

OK… it works with a mic so you must have the I/O buses set correctly in the Cubase VST Connections menu… So I do not see a reason it should not work with your electric guitar.

Try following these steps:
1 - Open an existing project or start a new one.
2 - Make sure the project has an “Audio” track available.
3 - If one is not there, add one by right clicking near any track name and choose add track>audio.
4 - In the “Add Audio Track” menu that comes up choose a “Mono” configuration (although you could choose Stereo) and make sure that “Stereo Out” is set as the output routing. Add a name for the track “Guitar”. Click “add track”.
5 - Click on that added audio track and then in the inspector click on the track number in the upper left. That should drop down the section that includes the input and output assignments.
6 - Find the field for the input routing and click on it. It should show a drop down list of all the available input buses you setup in the VST connections. Choose the input you want to use. I assume it will be labeled something like “Front Input 1” (or 2 thru 4).
7 - For this test pick Front input 1 (which I assume will be the front left input on the UR44).
8 - Still in the inspector check the output assignment. This field is right below the input. It should list “Stereo Out” as was assigned when you added the track in step 4.
9 - Plug your guitar cable into the guitar then into the front 1/4" jack on the UR44. DO NOT activate the 48 volt phantom power as that is only for condenser mics that require it.
10 - Back in Cubase activate the audio track “Record Enable” and “Monitor” buttons.
11 - Your guitar should now be able to record. When you strum it you should be able to hear it in your monitors or earphones. If not, make sure you have the volume level of the track set to 0db and that the gain knob associated with the input you are plugged in to on the UR44 is adjusted high enough to hear your guitar. As necessary you can also check the UR44 output volume level for your monitors or earphone.
12 - Hit the “Record” button on the Cubase transport. Your guitar should be recording and you should be able to hear it while recording.
13 - Stop the recording and play it back. Make sure you deactivate the “Record Enable” and “Monitor” functions or you will not be able to hear it.

So try these steps. If not working maybe your guitar cable is bad so try another.

Report back… hopefully you are making music.

Regards :sunglasses:

thanks for your help Prock. That all worked fine.

Hello Prock,
This is Michael and I recently got the very similar issue as above. I tried all the sittings you suggest. However I can only record when I plug my guitar in the line input. When I try to record by using Hi-z input, I got no signal or waveform on Cubase.
Do you have any idea ? Thank you!

Michael

https://www.steinberg.net/forums/viewtopic.php?t=96683

Solution found as above. Just unckecking the loopback would work!