DNXHD Decoder not working

I have N12 and N13 on my system. N12 will play DNXHD files perfectly but N13 tells me I need to install and license the decoder. Is anyone else experiencing problems with the decoder after N13 upgrade?

My license is managed through the activation manager and it is activated.

I have the same but with n12. Never worked

Wow what a pain. Hopefully there is a solution but it seems doubtful.

Yeah i was actually hoping n13 might fix things… but i havent bought it yet and your report is not giving me any hope.

Yes, it’s a problem for sure.

Update. I have just re-encoded some DNXHD files and they play happily in N13. Before re-encoding these files would not play in N13 and triggered the encoder license warning , but would play in N12. After re-encoding, using the same encoding software that created the original files they work just fine!!! Beats me.

Huh that is weird ill try that asap

fwiw the encoding software I’m using is called neoFootage AI and it’s on Windows 11

Thanks i’m on mac and use shutter encoder. Will try something else soon

Best of luck!

I have the same problem! On Nuendo 12 it worked perfect, on 13, it won’t.
I contacted support, but I’m doutfull I’ll get a response any time soon.