Doeico 3 died

On boot up I get the following -

Audio Engine Process Died

Dorico 3 will not load…The only thing I have done is updated Cubase 10.5 to 10.5.12

This file came out as a .Hang - I had to change it to .Crash in order to upload it

Please help someone
Dorico 3_2020-03-26-120034_Andys-MacBook-Pro.crash (1.88 MB)


Don’t bump threads, please. And you posted this 45 minutes ago.

I have no idea what bump threads is?

I have no idea what bump threads is?

ah, I know now, just looked it up, sorry bout that…

Please can someone help me with this…

So you can’t get Dorico to start up anymore at all, right?
In that case please zip up the following two folders:
/Users//Library/Library/Application\ Support/Steinberg/Dorico\ 3

and attach here. Furthermore, please have a look in
and see if you can find crash reports from either Dorico or, more importantly VSTAudioEngine3.
Please also zip those up and attach here. Thanks

Have you tried restarting your computer?

Have you tried running Dorico before running any other applications, after restarting your computer?

After zipping up the VSTAudioEngine3 folder as Ulf suggests, try moving it out of /Users/your-username/Library/Preferences so that Dorico has to recreate it the next time it starts up.

Tried restarting etc but still the same, I also downloaded dorico install and reinstalled but still the same - here are the two requested files.

Andy (313 KB)
Dorico (225 KB)

also tries moving VSTAudioEngine3 folder out of preferences but no joy…

And how about crash dumps from /Users//Library/Logs/DiagnosticReports ? Are there none?

Now I’m looking at the other zips…

The log files don’t give me any clue, I really need crashdumps.

There is only one thing at the moment that I could suggest and that is:
Try to move temporarily the file /Library/Audio/Plug-Ins/VST3/Steinberg/VST Connect PRO/VST Connect PRO.vst3
to another location and try to launch Dorico again. Does that make any difference?

Hi, I dont have such a file?
I have Library/Audio/Plug-ins in this folder I have 3 folders Components, Digidesign, VST, All are empty.

Here are the crash dumps from that folder.

Andy (746 KB)

At first glance, this looks to me like something else on your system that is causing problems. The vstaudioengine, vstscanner and Cubase are all crashing in the same code, eg for vstscanner:

Thread 0 Crashed:: Dispatch queue:
0   libobjc.A.dylib               	0x00007fff6f032e72 getMethodNoSuper_nolock(objc_class*, objc_selector*) + 124
1   libobjc.A.dylib               	0x00007fff6f034b99 _objc_msgSend_uncached + 73
2              	0x00007fff3605421c +[NSAppearance _performWithCurrentAppearance:usingBlock:] + 33
3              	0x00007fff36053da6 -[NSDynamicSystemColor recacheColor] + 305
4              	0x00007fff36053b44 -[NSDynamicSystemColor initWithSelector:tintedWithColor:] + 120
5              	0x00007fff360e5e3c +[NSColor controlBackgroundColor] + 122
6              	0x00007fff360e5d13 -[NSClipView initWithFrame:] + 108
7              	0x00007fff36277eef -[NSScrollView initWithFrame:] + 398
8        	0x00007fff497b09dc -[WebDynamicScrollBarsView initWithFrame:] + 60
9        	0x00007fff497b07ff -[WebFrameView initWithFrame:] + 319
10        	0x00007fff497af13d -[WebView(WebPrivate) _commonInitializationWithFrameName:groupName:] + 365
11        	0x00007fff498fa6e2 -[WebView(WebPrivate) _initWithFrame:frameName:groupName:] + 146
12              	0x00007fff360ddf34 -[NSView init] + 44

This is all Apple code. So it suggests to me that either your OS installation may be corrupt somehow, or a driver on your system isn’t behaving, or that there is some other application you have running that is causing problems. It appears to be related to showing windows, so do you have any software that does ‘clever’ things with other applications, such as changing the appearance of windows, adding menu items, allowing screen sharing, etc?

Yes, Paul is right. And why did you not mention that also Cubase is now crashing all the time? So it is not only a Dorico issue.

Have you also updated something else except Cubase?

I did a Google search on getMethodNoSuper_nolock, and I found in the Reaper forum a thread where Reaper would crash in the same function, and it turned out to be Rewire that caused this. It’s not very likely to be the same issue with you, but nevertheless worth asking: Do you also use Rewire?

Everything has been running fine, the only thing i have downloaded was the Steinberg Cubase 10.5.12 update, after I installed that Cubase will not boot up and Dorico will not boot…I have completely uninstalled Cubase and reinstalled it but it still wont boot… and Dorico is the same :frowning: