Doesn't react to WINDOWS M command correctly

Windows 7
Cubase Pro 8.0.10

When I use the Windows button plus M, this should minimise everything on the desktop (standard Windows functionality). With Cubase, it doesn’t - it leaves the main menu bar at the top of the screen.

You can get it to disappear from the top by right-clicking on the bar and selecting “minimize all”, though as has been pointed out, this occasionally results in the application closing entirely(even if the processes still remain)

Note also that it isn’t clear what the “move” and “size” options do when right-clicking on the bar - they don’t seem to do anything!

Within the Cubase display preferences there is also something called the “desktop cover”. I’m not sure how this is meant to work, but it seems to behave in a strange and non-intuitive way (the easiest way to see this is to set it to a non-default colour, such as bright green). Some times it is there, sometimes it is not… It doesn’t appear to be documented in the User manual.

There are a lot of users complaining about the CB8 GUI and it’s seemingly weird method of not working like other windows standard software does. If you didn’t see the posts already, enabling, or was it disabling (neither works imo) the windows “aero” theme seems to alleviate some issues but I’m not sure about the specific one you brought up. Can’t hurt to try it for yourself and see if it helps (enable if disabled or disable if enabled). Good luck. :wink:

Right now, if you are working with one monitor you will need to get used to setting the specific CB panes you typically use in their own space on the screen. None can overlap or you will surely get the hiding windows syndrome. Know that they are at least working to return the option for the mix console “Always on top” feature.

Support that request here if you want:
http://www.steinberg.net/forums/viewtopic.php?f=228&t=69912

BTW… it took a maintenance release (8.0.5) to get that right-click “minimize all” option put back on. And it is still messed up and I am certain Steinberg realizes it.

Regards :sunglasses: