DON*T TIMESTRETCH MY AUDIO FOR GODS SAKE

Why does Cubase assume I want to timestretch imported audio files?

Happens everytime I import a file to a mastering session.

There has god to be a way to this off???

Leave my audio alone for crying out loud! :imp:

Not sure what you mean here, I import audio files (.wav usually) all the time, but have never been prompted to timestretch, what needs to be done to get a time stretch prompt up?

It sometimes happens, sometimes doesn’t. It’s like Cubase analyses the audio on import and at will decides whether to enter “mus” mode in the pool - thus timestrecthing the imported audio to somehow fit the project.

It can see it’s smart when working with loops sa they automatically enters the project at the correct bpm. I work with mastering so it’s not so cool. It would be totally embarrasing to deliver a mastered track that had been timestretched. Sometimes I don’t notice right awa because I don’t know the material.

Itv seems to depend where the file comes from. I had a bundle of files from Fruity Loops to incorporate into a project and they were all warped. Fairly easy to see the little logo on the region and also check in the Pool.

Should be an option somewhere like “Auto warp audio files on import”

Yeah. And it’s totally unpredictable too. Cubase should never, EVER perfom ANY kind of processing without the user telling it to. I’ve plowed through the manual as well, only to conclude that Cubase can tempodetect and stretch imported audio. But it doesn’t say how to turn the feature OFF…or why it’s on by default!!!

Are you importing to an existing track you have set to musical mode?

Could you be importing some material that is 48kHz into a 44.1kHz Project? That will always change the audio to match your present ASIO settings.

or

In your Options / Editing / Audio do you have your
“On import audio files” set to the option “Open options dialog”

Also, but I’m pretty sure this would give you a similar result, is it worth changing your “Time stretch on import” algorithm to something else?

Here I’m presuming you’re fairly new to Cubase but it really is more productive to ask “Why am I getting this behaviour?” than demanding that the product should do what you think it should be doing.

You get more informed and considered answers and then if you’re still not happy THEN you can kick butt with conviction.

I seem to remember there was a preference for this somewhere…

I’ve tried both - no change. Imports time stretched no matter what. No logic.

I’m not. Please don’t school me.

So far though you seem to be the only one affected (I’ll give that time for anyone else to report this in). Gotta be something basic. Either some user procedure or the files you are importing are conflicting with Cubase or your soundcard driver on the way in.
If I get a really annoying scenario like this it’s either very simple to fix or something serious or complex is going on in the machinery.

Turn off the musical mode on the pool…

Oooh! missus. :mrgreen: That’s advice, not schooling. The way you’re going about thngs strikes me as though it needs it. My apologies professor.
Schooling would be telling one not to put the header in caps but I don’t mind really.

Yeah - that’s what I do. But it strikes me odd that Cubase applies a process without me asking it to do so and then having to shut it off.

Dear Conman. I really don’t think you understand.

I’m not saying it’s a bug. Actually I KNOW it’s a feature. I just want to be able to turn the damn feature OFF. There is no sample rate or sound card conflict. You’re wild guessing and pulling up issues not even mentioned in my original post.

I’ll explain it again then. What happens is this: when importing certain files, (probably material with lots of transient information at equal distances but I don’t know the algorith) Cubase assumes I’m trying to import a loop based file that needs to be fitted to the project tempo. It calculates the files tempo with it’s tempo detection tool, switches to “musical mode” in the pool and then timestretches the file in the arrangement window.

While this feature is absolutely briliant when actually working with loops it absolutely lethal when you’re not. It’s dead easy to go to the pool and remove the “musical mode” checkmark. All I’m saying is: there really should be a prefence to shut the “auto detect tempo and stretch to projet tempo” funtion off.

Ok?

By any chance is your root key selected? That might be causing your problem?

I still don’t really get what your problem is, as Cubase never ever does that here, it must be the format of the files, what are they exactly? Sounds like they are REX files or something.

maybe you could state what an offending file format is, bit count, bit rate etc, and how you import them (I always drag files to the arrange window), I think more specific info is needed to find a solution, because at the moment, no one else is seeing this problem, so we cannot go to Steinberg and say fix this, as we cannot tell them what to fix.

Maybe you’re on to something. In the pool it determines the root key to be A.

Here’s the crazy thing. THe mastered file imports just fine. Maybe there’s something in the meta data? I’ll ask the engineer what he did

New here, so take it easy on me… but, the first post said the issue happens “everytime,” and then a few posts later it was “it sometimes happens, sometimes doesn’t,” and then in the last post it wass “I’lll ask the engineer what he did,” which implies that it is a single project. It might be helpful to know if this is a single project issue from one engineer or more than one project (from one or various engineers), etc.

Also check out page 132 of the Cubase 6 operation manual about “Transposing your music”.