Dorico 4.2 and VSL are having a hissy fit

After having used Finale (Mac) since its inception in the late 80’s, I decided recently that it was time to make the switch to Dorico. For the past couple of weeks, I worked my way through the various manuals, tutorials and YouTube videos on how to begin to digest the Dorico world which I found to be quite different from Finale. My preferred style of composition is contemporary classical using mostly acoustical instruments with the audio end result being used to assist the performers and conductors. As a result, my samples of choice are produced by VSL. Initially, with Dorico, I used the provided HALion SE samples just to make sure that everything was connected from my keyboard to my speakers. Everything worked great. Then I introduced the VSL Expression Maps supplied by VSL for Dorico’s templates for my next step only to find that there was no sound. I checked the VSL side by loading up a Synchron Player standalone which worked without a hitch. This is where I am stuck. Dorico and VSL are having a hissy fit and I am feeling brain dead. Any suggestions on how to bring all of us back to life?

1 Like

Welcome to the forum, @dave173. If you save a copy of your project under a new name, then choose Play > Playback Template and re-apply the HSSE+HSO (Pro) playback template, does your project play back again, albeit with the default HALion Sonic SE sounds? That should tell us whether you have a more general audio problem, or whether the problem is specifically with how Dorico is talking to VSL.

Did you check to see that instruments are loading when in Dorico? What specific library are you using? You know that VSL templates are for the Synchron series, right?

I did what you said and the music played using Sonic SE. When I try to switch back to VSL under the VST Rack in Play, I am not given a VSL option only Aria Player, Aria Player (Multi), DoricBeep and HALion Sonic SE.


I am using the SYNCHRON-ized Special Editions 1 and 2 Plus which I have verified in the Directory and tested using the Synchron Player standalone.

Then it seems that you have an installation issue with VSL. Could you please choose from Dorico’s menu Help > Create Diagnostics Report and attach the corresponding zip file here? Thanks

It’s my impression that the VSL Synchron player is not M1 chip compatible in Mac. I use Rosetta mode to make it work.

I created a Diagnostics Report. What part of it do you want me to send?

The whole zip


Would the Synchron Player work as a standalone if it were incompatible with the M1 chip?

If the standalone player runs in Rosetta mode, then yes.

@dave173 , so from your question I assume that you have a Mac with M1 chip. In that case you need to run Dorico also in Rosetta mode in order to make use of the Synchron plug-ins.

1 Like

Dorico (1.2 MB)

Thanks, the diagnostics exactly show that, you have an M1 chip and run Dorico in native ARM mode, but the Synchron plug-ins are not compatible, yet. So start Dorico in Rosetta mode and it will “see” the VSLs.

1 Like

How do I start Dorico in Rosetta mode?

In Finder find the, do a right click on it and then choose GetInfo and in that dialog check the Open using Rosetta option.

I keep getting this. Any ideas

What version of eLicenser Control Center do you have? I can’t see that bit of information from the diagnostics.

It should be version 6.12.8 which you can download from here

The version is current but I keep getting this notice.