Dorico 4 hangs on startup

On Mac OS 10.15.7. Shows splash screen with “Initializing SKI Plugin Controller… Done” and is immediately (Not Responding) in Activity Monitor.

1 Like

Exactly the same here, same OS.
If I force quit after about half an hour it restarts either with “Initializing Playback Controller” or the next time with “Initializing SKI Plugin Controller… done" or next time “Setting enginedata dir: Dorico 4 AudioEngine”. ". Hangs for hours. After restarting I always get a “Round Robin” of these three messages.

1 Like

Could you please have a look for crash files in the Console app, particular for Dorico 4 AudioEngine crashes?
Also please provide the following:

The audio engine folder is in /Users/your-username/Library/Preferences.

Nuking eucon65.bundle from /Library/Application Support/Steinberg/Components got me past this.


Crash dump attached. (23.7 KB)

Hi @Saxer , thanks for the data you’ve sent me and the crash dumps clearly show the same as with richhickey, i.e. the Eucon component is crashing the audio engine. So please go to /Library/Application Support/Steinberg/Components and move the Eucon bundle out of there. I hope you don’t rely on the presence of it.

Yes, thanks! Didn’t expect a Eucon file on my drive as I never used Eucons. Works now!

1 Like

Looks like some people on this forum had problems due to a specific component. FWIW, I had the same problem with Dorico pausing at the Audio Engine initialization and thankfully a reboot fixed it for me.


Same hang here except I don’t have the Components folder
please help what can I do ?

OSX Big Sur and Dorico 4 Pro on the second computer MacBook Air
first computer iMac runs fine with Dorico 4 Pro


regards S-EH

That library folder is normally hidden. The are several ways to get there, here is one:
Open Finder and from the menu choose ‘Go > Go to folder’ and then enter that given path, a new Finder window will open that takes you right to that location.

This is what I have in this hidden folder…

so it doesn’t work for me

regards S-EH

@S-EHansson but there are other components that can cause the same problem.
First try to move out Groove Agent SE. If that does not help the vsttransit bundles.
Let me know how it goes.

I moved the Groove Agent SE.vst3 to desktop
and that did the trick but where should it belong now ?


regards S-EH

@S-EHansson then it belongs in the rubbish bin :smiley:
But seriously, since it crashes Dorico, there is no point in keeping it. On the other, if you still want to use it, then you can check in our download area (Downloads | Steinberg) for a newer Groove Agent SE and see if that does not interfere with Dorico.

1 Like

Ok, thank you !

regards S-EH

Hello @Ulf , I seem to be having the same problem as mentioned before, but my Components folder is empty, I only have HalionSE plugin, could you please help? Thanks!

Hi @ArthurBrouns , sure I will help you, but first you need to help me with some more information.
First, you are on Mac with Dorico 4, right? Is this on Apple Silicon or Intel? Then, when launching Dorico, what happens exactly? Doe it crash or just hang? When you open Activity Monitor, is there the VSTAudioEngine process listed? If so, please make a spindump of the process. Are there also vstscanner processes around? If yes, please also take spindumps of them.
Life is unfair, isn:t it? You pose one question and in return you get even more questions… :wink:

1 Like