Double bar lines makes start-of-repeat disappear

I have a project in which double bar lines seem to remove the start-of-repeat barline. In line 5 I’ve added the double bar line at the end and it removes the start-of-repeat on line 6. Is there any way to have a double bar line against a repeat?

Thank you in advance!

doubleBarRepeatMissing00.dorico (529.5 KB)

Does this work in your scenario?

There’s a specific option to draw a double barline, system break, repeat start.

How is the rest removed? I’ve tried “Edit -> Remove Rests” but it doesn’t work for me.

Thanks.

Thank you.

Engraving Options -> Barlines -> Barline at end of system coinciding with start of repeat -> Double barline

Also covered here

Saw my own posts in that thread when I needed to use repeats as a tag, but not a double bar (which I did need earlier). I still think that there needs to be an override for this. It’s quite possible that a user may need both styles in the same project. A default setting is great, but there really needs to be some way to override this if needed.

1 Like

I completely agree with you, Fred. An override would be really great.

1 Like