Drag & Drop Audio Files

Gibt es aktuell jetzt die Lösung für Audio Files direkt in das Arrange Fenster zu ziehen ?


im Browser über Cubase kommt man auch nicht ins Netzwerk , warum geht das nicht ? nur direkte Festplatten… auch keine Netzwerklaufwerke funktionieren …

Über ne Antwort wäre ich dankbar .

Moin,

ich habe mal eben folgendes probiert :

Cubase11Pro gestartet, leeres Projekt erzeugt.

“Importieren - Audiofile”.

Da bekomme ich sowohl mein mit ( Laufwerksbuchstaben versehenes ) NAS-Laufwerk zu sehen als auch direkt unter “Netzwerk” die entsprechenden Laufwerke. Natürlich nur die, die auch für den entsprechenden Win10-Nutzer ( bzw. die IP-Adresse des Computers ) freigegeben sind.

Kurzum : Alles, was ich auch im “normalen” Windows-Explorer zu sehen bekomme. Die ( in diesem Fall ) mp3-Dateien werden anstandslos importiert und auch abgespielt.

Dann habe ich ein Win-Explorerfenster geöffnet, dort eine mp3-Datei ausgewählt und die per Maus “rübergezogen”. Konnte ich problemlos einfügen ( vorher Abfrage, ob in den Projektordner kopiert werden sollte, habe ich abgelehnt ). Funktioniert einwandfrei.

Sieht mir bei Dir eher nach einem generellen Netzwerkproblem aus…

:unamused: Klar geht das - dann erscheint standardmäßig das Fenster “Optionen beim Importieren”

Welchen Browser von Cubase meinst Du genau?
Die Mediabay bzw. deren Datei-Browser?
Auch dort sehe ich bei mir die (Heim-) Netzlaufwerke.

Schitt, das macht mich jetzt nachdenklich .
Also ich kann keine Audiofiles, von der Desktop Oberfläche direkt ins Arrange Fenster ziehen…
Klar über die Funktion Import geht es…
in dem Browser auf dem Arrange Fenster rechte Seite, wo auch VST Instrumente, Loops usw auftauchen … da kann ich leider nicht ins Netzwerk und Dateien laden…

Im übrigen von dort aus kann man problemlos Dateien ins Arrange Fenster ziehen .
wie war denn das nochmal mit dem Admin… Haken setzten bei allen Benutzern oder bei der Installation gibt es doch die Möglichkeiten …

schon verrückt, diese einfachen DInge die nicht gehen nerven … Win 10 SIcherheit ist schon erstaunlich … Früher war alles besser …(kleiner Scherz )

Also falls einer das selbe Problem hatte, und die Lösung gefunden hat … über Nachrichten würde ich mich sehr freuen

schönen Sonntag

Tom

Du meinst die Rechte Zone neben dem Arrange-Fenster, nehme ich an?
Dort gibt es unter dem Reiter “Medien” den “Datei-Browser.”
Dort gibt’s “Computer”
Tatsächlich werden dort Netzwerk-Ordner /-Laufwerke anscheinend nicht per Se angezeigt.
Ich habe (weil ich alle meine Projekte auf meinem Server liegen habe) aber den Netzwerk-Ordner, in dem ich meine Projekte habe als Laufwerk mit Laufwerksbuchstaben eingebunden. Dieses Laufwerk wird hier auch angezeigt.

Der Tab Medien in der rechten Zone ist ja nichts anderes als ein spezielles Mediabay-Fenster.
Wie Hartmut schon schrob: Im Bereich Computer der Mediabay werden generell auch Netzwerkordner angezeigt
In jedem Fall scheint es aber auch so zu sein, dass nur solche Ordner angezeigt werden, die über einen Laufwerksbuchstaben angesprochen werden können.

Ja, das mit den Netzlaufwerken funktioniert … auch bei mir …
Unklar immer noch warum es nicht klappt einfach eine zb. MP3 vom Desktop oder von wo auch immer direkt ins Arrange Fenster zu ziehen …

Vielleicht gibt es noch eine Erklärung …

Vielen Dank schon mal im Voraus

Tom

Startest Du Cubase evtl. als Admin? Wenn ja, schalte das mal ab.

ja, ich starte Cubase als Admin , haken gesetzt über " EIgenschaften " etc …
meinst du ? könnte ich mal versuchen … dachte aber immer das man CB als Admin starten sollte …
seltsam scheint ja bei anderen zu funktionieren …
ich checke es mal morgen aus …

Danke P A T

Hier hat’s offensichtlich geholfen:
https://www.steinberg.net/forums/viewtopic.php?f=291&t=202923&p=1074090#p1069242

Hallo,

Voller Begeisterung , kann ich mitteilen das es an der besagten Option lag – Cubase nicht als Admin starten dann geht es… Warum das so ist bleibt ungeklärt ? weiß sicherlich keiner … Hoffe mal das es keinerlei Einschränkungen sich bemerkbar machen …

P A T ich danke dir für deine hilfreichen Beiträge …


Tom

kurze Ergänzung

Der Jubel hält sich in Grenzen … jetzt geht es per Drag& Drop ins Arrangefenster dem Admin sei dank …
Allerdings dauert das Scannen des Studio Manager extrem lange , und dieses nur wenn Cubase nicht als Admin gestartet wird …
Als Admin geht es rasend schnell …

Ob es an meinem Motu 128 Express liegen könnte… ??
Irgendwie ist man echt immer am Arsch , wenn es ein neues Update gibt … sei es Windows oder auch Steinberg … Immer Aktuell zu sein und auch zu bleiben , bedarf glaube ich ne Menge an Zeit und Nerven …
das Neue Update von Win 10 H2O ist sicherlich auch wieder ein Hindernis ?? keiner weiß was …

das Motu 128 Express hat einen Treiber aus dem Jahre 2014 … Ob das noch wirklich alles zusammen passt weiß auch keiner …
Man kann doch nicht immer nur neu Kaufen, nur um einigermaßen klar zu kommen …
Offensichtlich alles gewollt , irgendwann muss man aber aussteigen aus dem Aufrüsten … Hab schon mein geliebtes 8 Port /se Music QUEST aufgegeben, da der neue Rechner 2020 keinerlei PCI Steckplätze mehr hat , somit kein Drucker Port … PCI Express geht nicht … Karten sind alle schlecht … daher Motu gekauft …

schönen Tag noch

Tom

Meinst Du das Scannen der Plugins?
Dazu hab ich woanders mal einen Tipp gelesen:

https://www.steinberg.net/forums/viewtopic.php?f=283&t=150200&p=1073780#p1073780

Hallo

Beim Studio Manager bleibt Cubase stehen für eine gefühlte Ewigkeit .
Idee von dir war gut nicht unbedingt zielführend , dennoch hilfreich .
Kann jetzt nur von meinem Fall reden … Sieht so aus als wenn es ein Netzlaufwerk, gewesen ist was nicht gescannt werden konnte. Fehler liegt wohl bei mir … Remote plus Netzwerk und Media bay ist dann doch etwas zu viel … da macht Cubase nicht mehr mit …
geh ich mal stark von aus … Netzwerklaufwerke wieder erreichbar und der Scan geht auch deutlich schneller…

Da komm mal drauf … Fuck zum Glück schlechtes Wetter

Tom

was bedeutet knuf???