Dropouts with just one single instrument track? [SOLVED]


I’m just perplexed as to what I could be missing> I have a project with one single instrument track playing a Kontakt 5 instance with a single Steinway Grand patch loaded.

With my buffers set to 128 I hear constant dropouts. My RME-equipped system should be able to do this in its sleep yet it seems to be struggling. What gives?

Cubase shows Real-time peak is at around 80-100% WHAT! Task manager shows 10% CPU. Avg load around 20%. :astonished: :open_mouth:

How do I troubleshoot this?

EDIT: Solved by installing latest nVidia drivers v375.70

Also audio stutters when I scroll while the project is playing.

Let me reiterate - ONE single instrument track playing some MIDI is all there is… No other external plugin or anything.

For Playback with VSTis, try raising your buffer to 512 or even 1028…

We’re talking about ONE single instance of a VSTi with a light instrument. Please see my specs. My DAW has chomped through 50+ track projects at 128-256 samples in Reaper. I’ve always had it at 256 in Cubase but even that has stutters.

Something’s way off here. I have other Cubase projects which don’t have this issue.

Got the same issue, it’s a cubase 8.5 thing, random little plops and crackle noises

Update: Installing the latest nVidia drivers v375.70 seems to have fixed the issue.

I had a hunch because whenever I scrolled or moved my mouse the audio would glitch. I disconnected a couple of my USB devices and that didn’t help and next I read up on nVidia and Cubase and found this thread:
https://www.steinberg.net/forums/viewtopic.php?t=78084

After the latest drivers I can scroll smoothly without issues. Recording and playback of that MIDI track with 128 samples buffer has been smooth. I also have Process Lasso running, but I’m not sure if it’s necessary now.

Hope that helps others coming across this thread!