dspmixfx UR44C Issue

When I launch the dsdpmixfx it says no device found. It is running fine other wise. Any ideas? I saw another thread that mentioned cc mode but I don’t know what that is…

Hello,

I have bought a brand new UR44C and got the same issue “no device found” when starting dspmix fx
UR44C is detected by windows 10 x64 in Device Manager but still no connection when dspmix is started-up.
Seems dspmixfx has no connection with UR44C
Selected audio playback device is UR44C and that is working.

Any suggestions how to solve dspmixfx “device not found” when starting dspmixfx application in windows 10 x64 ?

Any luck on this? Same problem here. Windows 10 and the dspmixfx application worked fine for a year. Now I got a new computer (also Windows 10) and I have the exact same situation: Card works fine but dspmixfx says “no device found”. Uninstalled and reinstalled all drivers and programs multiple times.

It may be unrelated but I had similar problems with the latest tools version. Including device showing as not connected in dspmix.

(Check the whole topic)

Thanks for the tip! Rolling back to v1.01 of the tools seems to have done the trick for me.

It’s interesting because the version of Windows is exactly the same (Windows 10 Home). Same license and all. But the computer is new. On both machines, I was using a USB-A to USB-C cable and connecting the card in USB 2.0 mode (just because I don’t have a USB-C to USB-C cable). I wonder if my new motherboard just doesn’t play well with the latest tools apps. I’ll have to get a USB-C cable and test that theory.

Thanks again!

I’m using the USB-C to USB-C cable. Older tools work fine, new ones give me problems. So I doubt the cable will make a difference but worth a try.

Actually it works the very first time you start the computer. But then it looks like whatever app or program uses the device first, doesn’t release it properly.