[DUPE]extra audio length on exporting audio on cubase 8

when i export individual audio tracks from cubase I get an extra small chunk of audio at the end of the audio file.
it also happens when I rendered in place a simple midi kik and when it exported to an audio track the audio file goes beyond the bar

i did a search on this forum and online and i found these examples online

http://i.imgur.com/dQmAYEt.jpg
http://i.imgur.com/g7wvJwb.jpg

I also noticed there is a problem in the beginning when i render a midi file in place
the audio is off the grid due to the extra space being added

this happens to all audio files that i export
it sucks especially when im exporting stems to either get worked on or get remixed
i hope there s an easy fix for this
thx

specs:
win7 64bit 17 16gb ram

Are you shore you don’t have a Tail Size set? (See Render Setup)
And locators are set correct?

Hi,i posted a very similar topic here: http://www.steinberg.net/forums/viewtopic.php?f=233&t=75073

In my case Tail length was set to 0 and I had the locators placed exactly at start/end of the audio item to render (I zoomed in at the sample level when placing locators because I was testing for inconsistencies in cursor/locator placing coming from reaper that has got problems in this regard ).

The added audio chunk that Junior_R reports is exactly equal to my example : 1 sample length.

Could you please link me the original post from where you took the 2 examples attached in your topic Junior_R?

It seems to me that at least three of us are encountering this very annoying, to say an euphemism, problem.

I sincerely hope that there’s already an explanation/solution because I bought Cubase after having struggled with other DAWs inconsistencies with MIDI timing, sample-accurate recording/editing,PDC related problems, Grid not alligning to samples etc. etc. that leaded to an unreliable environment to work with of which I was really tired.

I read all available info I could find ( I’m sure I could have missed something though )on the above subjects
and finally took the plunge and bought Cubase 8 Pro hoping that better times where waiting to come…I hope I was not mistaking me.

This would be a serious deal-braker for me: I can live with other kind of marginal issues but not something that could lead to timing/phasing problems.
As I stated in the second post on my original topic, I tried several times to reproduce the bug with no luck in the last day, so I’m feeling kind of lost because I can’t exlude 100% that in my case it was not user error case ( for some reason that I can’t think of at the moment ), although I have to clarify that I generally know what I’m doing and I was testing for inconsistencies when I discovered the bug so I’m 99.9% sure that I had made nothing that could genuinely create that extra audio chunk.

I think this is a relevant and important issue to be discussed, and hopefully, if confirmed, quickly fixed.

To everyone reading this thread: please do yourself the test exporting Audio and Rendering in place some audio files and report here if you encounter the same or other problems.
I suggest trying to use different (items to be rendered) size, position on timeline, bpm of project, that could help to put in light this or other obscure and difficult to reveal bug.

Thanks for your attention.

EDIT: It seems that we are at least four persons encountering this issue now: http://www.steinberg.net/forums/viewtopic.php?f=233&t=71309

UPDATE:Bug identified and 100% reproducible. Have a look here: http://www.steinberg.net/forums/viewtopic.php?f=230&t=75106&e=0

HALLELUJAH !! , Im not the only one , I knew it , this needs to be solved ASAP ,
I’m sure many others are having this same problem but dont even noticed it
sux I got to use Protools to fix this when exporting my stems for remix purposes,

I did notice on thing, check this out and try this,
the extra length (the tail) disappears when the selected audio is switched to
“musical mode (playback matched to bars and beats)”
which is found in the sample editor window
what I noticed is the tail gets corrected but the beats are still off the grid in comparison to the original audio that was exported to a track within cubase or a midi note that was rendered in place
so thats a slight fix only within cubase because the original audio that sits in your audio folder is still longer and slightly off the grid

Blussounds,this is the link where i got them pics from
https://www.gearslutz.com/board/cubase-7-nuendo-6/966148-nuendo-6-5-adding-extra-length-exported-audio.html

so to be clear this happens when doing 2 things

RENDER IN PLACE (MIDI FILES)
EXPORT TO TRACK (AUDIO FILES) with and without real time export

im now wondering is this happens to other ppl but they have not noticed it

can anyone else randomly try this and report back???
just like this
http://www.steinberg.net/forums/viewtopic.php?f=230&t=75106&e=0

im wondering if this can be an issue within our settings or our setup in general

ive contacted steinberg and development is aware so if i do hear anything ill keep everyone posted
but the more noise we make the more aware they will be and more likely to fix this issue

thx

Hi Junior_R, you’re DEFINITELY not the only one!

Just to clarify, it happens in RENDER IN PLACE (AUDIO FILES ) TOO, not only MIDI.

“im wondering if this can be an issue within our settings or our setup in general”

My settings are stock Cubase settings (It’s a few days that i bought Cubase ) and I’m afraid this has anything to do with our setup in general.
Have a look at my thread here on GS where I describe sample rounding errors occurring in other DAWs: https://www.gearslutz.com/board/music-computers/986867-cubase-8-pro-export-audio-render-place-critical-bug.html …it’s not a Cubase only problem ( IF it’s a sample rounding error ), so it’s very unlikely that our specific settings are causing the issue and it’s more likely the way Cubase works…I hope that I’ll be proved wrong!

“I did notice on thing, check this out and try this,
the extra length (the tail) disappears when the selected audio is switched to
“musical mode (playback matched to bars and beats)”
which is found in the sample editor window”

I tried this but it didn’t change anything.
Activating “musical mode” didn’t change the length of the rendered in place/exported track.
I’m sure it’s user error though: it’s 3 AM here and I need some sleeping :slight_smile: I’ll retry tomorrow after a more careful read to the manual.

However I already checked the manual for “musical mode” and it’s not a viable workaround because " Your clip is warped and stretched automatically to adapt it to the project tempo. The rulers reflect the change".
I don’t want my audio to be warped and timestretched automatically because there would be a loss in audio quality, even if small.

I made a test ( in Reaper, default stretch algorithm if I’m not mistaking ) where I could tell the difference between original and timestretched file even when stretching only 1 sample,it could seem incredible but it is true: the stretched file sounded like a bit low-passed/muffled in comparison. For me, no viable workaround.

I did that test for exactly the same reason of which we’re talking about now: try to solve sample rounding errors, but having listened to the degrade of sound introduced by the stretching I quickly discarded that option which otherwise would have solved my problems in Reaper.

“ive contacted steinberg and development is aware so if i do hear anything ill keep everyone posted
but the more noise we make the more aware they will be and more likely to fix this issue”

I’ll try to contact them too and report here anything relevant:it seems that there’s no interest in this issue and even moderators didn’t care to at least write some suggestion after more than 100 views of my thread: http://www.steinberg.net/forums/viewtopic.php?f=230&t=75106&e=0

“what I noticed is the tail gets corrected but the beats are still off the grid in comparison to the original audio that was exported to a track within cubase or a midi note that was rendered in place”

I don’t think I have fully understood this passage. Could you upload a pic where you show what you are describing? I’m very interested in this, but as in my case “musical mode” didn’t change anything I don’t know how to replicate your findings and a picture could be of much help.

Thanks for your attention!

:it seems that there’s no interest in this issue and even moderators didn’t care to at least write some suggestion after more than 100 views of my thread: viewtopic.php?f=230&t=75106&e=0

The forum is full of issues that in some cases took years to be acknowledged and addressed.

100 views doesn’t signify anything…plenty of people read every post but have no interest in what’s being said…more people actually responding are what may eventually get things moving.

FWIW, behaviour is the same here (and sometimes the rendered file is shorter rather than longer).

TBH it’s never been a problem in use for me as I always check I’m copying event starts on to the grid rather than snapping to the end of previous event and I don’t use repeat function…Is there any other process you think it could affect?

But certainly users should be aware of this. I’m just not sure it’ll get a lot of attention as it’s something that can be worked around and if you’re suggesting it’s something common to other DAWS I’d suspect we may have to always do so.

anyone fix this yet ??? also getting the same problem

I’m having the exact same problem I’ve have 18 tracks, all done with the same template, 48KHz-24 Bit. When I do an audio mixdown and import back into my project most of my tracks work perfectly but some of them add 1 sample at the end even if the track is complete silence.

Ok I’ve just noticed, the files that don’t have any added sample at the end are all 120BPM and 80BPM but the files that have the sample issues have all BPMs in between 120 and 80. I tried changing the BPM of one of the “good” tracks and it totally added the sample at the end when I exported. What the hell is up with that.

8.5.15

still doing it:

pretty poor.

see pic’ (original and render in place version below it)

exactly this.