Elicenser Control Center cannot execute maintenance tasks or activate my license

Elicenser Control Center cannot execute maintenance tasks or activate my license, it shows me a message that literally says: “A connection to the license server cannot be established due to incorrect network settings or because the license server cannot is temporarily available (for example, due to maintenance). ”

I just did myself and my eLC could connect to the server. So please try again. If the problem persist, please check your network settings.

I have really tried many times already and it is always the same, as for my network I already checked that the firewall was not interfering and I made a diagnosis to see if I had any problem but everything is in order and I do not know what else to do, I already uninstalled and install everything 2 times and it is not solved

I tried again, and here with me, no problem. I will ask tomorrow morning our IT guys if they maybe have a hint.

By the way, do you want to activate the license on the Soft-eLicenser or a USB-eLicenser? If you plan to have it on a USB-eLicenser, you could install the eLicenser Control Center on a different computer (e.g. with a friend) and download and activate the license from there. Once the license is on it, you can move the USB-eLicenser to any other computer again and it does not need network access anymore.

Hm, difficult your case, there is no simple answer. We actually need some more information.
Please start the eLicenserControlCenter and then from the menu choose Support > Create Support File. The resulting output please attach here. If the bulletin board software refuses it, simply rename it to ‘eLC Support File.zip’ and then attach. Thanks

Hi, I Just bought Cubase Elements 10.5 upgrade From Cubase LE/AI 9 on Mac, got Activation Code by Email. But till I can’t activate it. because of elicenser Control Centre Problem (ver. 6.11.10.2265). Cant Perform Maintain Task, and It Shows “A connection to the license server could not be established, either due to incorrect network settings, or because the license server is currently not available (e.g. due to maintenance work).
Please verify your computer’s network settings and try again later, or contact your software vendor’s support department in case the problem persists.”

Please help me…

Welcome to the forum, mohamednisar1990. I was able to complete the maintenance tasks in eLicenser Control Center a few minutes ago, so in the first instance, please try again. It could be that when you tried it, the server was indeed temporarily unavailable or under unusually high load.

I am tried it more than 100 times in different days and time but not solved yet. I am Using Mac OS.and tried to Activate Licence Using eLicenser Control 6.11.10.2266. and all time Receives the same message
“A connection to the license server could not be established, either due to incorrect network settings, or because the license server is currently not available (e.g. due to maintenance work).Please verify your computer’s network settings and try again later, or contact your software vendor’s support department in case the problem persists.”

When I Perform maintenance Task

“The ‘Online Synchronization & Maintenance’ procedure finished. Some problems occurred. Details are listed below.
Step 1: FAILED (Updating eLicenser License Database)
Step 2: OK (Repairing Soft-eLicenser)
Step 3: OK (Validating License Usage Periods)
Step 4: OK (Cleaning up eLicenser Memory)
Step 5: FAILED (Recovering License Transactions)
Step 6: FAILED (Sending eLicenser Information)”

Please Help me

1 Like

Where in the world are you located? Are you using a proxy server in order to connect to the internet? Are you able to reach Steinberg’s web sites in general from your computer? (I guess so, since you’re posting here on the forum.)

I just tried myself and I get the same error, so indeed, the license server seems to be down. I try to get in touch with our IT guys, but it will be difficult because everybody is out of office due to the long Easter weekend.

Please try again, now it succeeded on my end.

I am from india, I haven’t any issue with internet and I can able to reach Steinberg and all other websites from my computer. This issue has not been solved yet.

please help me
my WhatsApp No: 00919400485838

Unfortunately I don’t know what else to suggest, and everybody is currently off because it’s a holiday weekend. Please keep trying, and if you’re still having problems on Tuesday when our offices reopen, please let us know.

my problem is Solved. Thanks Ulf.

I am having similar issues to this. Will come back tomorrow if I can’t resolve today.

Mohamed resoveld it by connecting via a different network.

I raised a ticket on Monday but have had no reply yet, just posted more info about my issue - https://www.steinberg.net/forums/viewtopic.php?f=25&t=186339&p=985828#p985828

I 've found the problem…
In case you have changed TCP IP v4 DNS numbers (for example 8.8.8.8 and 8.8.4.4), choose Auto, letting it take the DNS numbers form your internet provider.

After that, my maintenance and activation processes gone SUCCESSFUL!

I checked my settings against what you said and saw my settings are already on AUTO. Tried running eLCC again for the 12th time today but still ran into same error with the “maintenance” updater thing.

I have compiled a support file from eLCC like someone asked OP to do. If anyone can have a look and get back to me, it would really make my day! (took me 48 hours and 2 attempts to download Iconica Ensembles - My D/L speeds are cactus :unamused: )
eLC Support File.txt.gz (13.3 KB)