eLicenser Control Center error

I’ve find a tip for programme opening!
Every time open the eLicenser Control Center first.
Perform Maintenance Tascs and when the programme shows “Performing 4 of 6 steps cleaning up eLicenser memory” open the Cubase.
(attention! no earlier or later, but exactly after the “Performing 4 of 6…”).
Every time this tip, working for me.

kirkiliadis, thank you for your solution; Cubase 9.5 (Windows 10 Version 1709) is now running fine; thank you.

I have the exact same proplem since the 1709 Windows 10 Update. I wonder if this has something to do with Intel’s chipset flaws and the OS, which had to be changed in their routines.

Thanks kirkiliadis for your tip! Works for me!

But doing this all the time is kind of annoying. After I shutdown Cubase I have approx. 5 minutes to reopen. Or I have to do the maintainance again…
This has to be adressed immediatly by Steinberg!

My computer updated yesterday to WIN10 1709. I had to reauthorize AD2, rescan all VST’s, re-select ASIO drivers and reestablish ‘Save As…’ pathways in Sonar, and to top it off, the eLicenserCC started coming up with an error code when I started Cubase 9.51.

I first updated the eLicenserCC, then ran the maintainence mode which couldnt complete step 6 for what ever reason. Error code then only came up with starting eLicenserCC, but it did allow me to open and save a new project in Cubase.

After reading this thread, I went back and ran eLicenserCC as ‘Administrator.’’ Finally Step 6 completed without issue! I know this doesn’t help the OP, but it may confirm some steps other users may find helpful to take. I did not have to uninstall and reinstall eLicenserCC.

Same problem here. Windows 10 64 bit Fall Creator’s Update (1709). Cubase 9.5.1 does not start. Run ElicencerCC and it starts. Does this mean that I have to run ELCC every single time before I can get to Cubase?

It seems the maintainence isn’t necessary every time.
On my machine eLicenser has to run and in the tab of the USB-dongle Cubase 9.5 has to be selected.

Yep! it seems you are right, thank you donttouchmyaxe!!! Now is a little bit easier.

Thank you for your solution donttouchmyaxe; it runs fine !!!

I just can’t get it working, had the same problem as stated here.
Then he kept wanting to update which never got further then ‘preparing installation’.
Then I tried with having the elicenser open but that still dodn’t work.
Did all the updates but nothing
Wanted me to restart so I did, now I get this:

The Soft-eLicenser on this computer seems to be altered in an unrecoverable way.
Please contact your software vendor to solve this issue.

Sigh please help

Hi Everyone - both happy but sad that other people are having this problem - I thought it was just me.

I’ve got the same issue for Windows 10 64bit Fall Creator update 1709. My system is ‘perfect’ and it’s only Cubase 9.5.10 have issues. EXACTLY the same as above - my work around was quite significant:

  • Restore previous windows version (do this within 7 days)
  • Disable the windows update service

I had to do this as was working on a major project and had to have Cb working. I did however try a huge number of things to get it fire up and it wouldn’t.

This workaround is not ideal as some of my software requires the latest Windows updates so I’m in limbo but I do have a working system.

I’ll try the ingenious workaround from kirkiliadis and update (thank you). However - I raised this with Cubase 3 weeks ago and have not heard a thing. I’ve provided detailed logs, services, pids etc. and have heard nothing. I even offered a full image of my non-functional system - but nothing heard back. :frowning:

I understand how busy they are but as so many people are now having problems surely this must be addressed as a matter of priority.

Thanks everyone.

Windows 10 64 bit build 1709 working fine here without any issues.

May I ask if it was an update to an existing Win 10 installation or a new install of Windows 10 1709?

Justr trying to work out where the issue is.


Don’t remember. Last full Windows install was around August 2017 or something like that. Not sure which version it was at that time.

Thanks - it could be that full installs are OK but upgrades to 1709 are not. Interesting!

Just for the record this happens also in all previous Cubase versions.
( I keep the 6, 7, 7,5 8,5 and 9 versions in my pc).
And they have the same problem under the Windows 10,1709 update.

Hi Everyone

I’ve received a lovely support call from Steinberg. :smiley: They are fully aware of this problem and are attempting to find the issue. At this stage they’re not sure what it is but it’s positive that they can see an issue. I was asked to send my PC diagnostics (msinfo32) and update history which I’ve done. It might be a good idea for those with this issue to log a formal support call with Steinberg. They are aware then will be able to ask for your msinfo32 data and update histories with an aim to resolve. We all need to help. :slight_smile:

All the best

Hi everyone¡¡

My name is SantiGlen. I have in my computer installed CUBASE 8.5, but i have problems with the elicense because the activation code is not reconazed. I change my computer and I return to install the software in it. When I try to confirmate th serial number al elicense the message is this:

Isn’t any license to be actived

Could you help me please?

They HAVE TO resolve this problem. I keeping my PC out of updating now for 2 months, it’s crazy. I cannot believe Steinberg
can’t make some sort of patch, service update version (9.5.2), whatever. Why Cubase worked in symbiosis with eLicencer all these years and all of sudden latest version of Windows “spoils” all that? How many programmers are there in Steinberg? How hard can it be to fix communication between Cubase and eLicencer? t’s been at least 2 months, maybe more since this problem appeared…

Hi Everyone

I had a message from Steinberg support yesterday informing me that they’ve received more calls reagrding ELC and Cubase not starting. They also informed me that they’ve recognised the problem and there will be a fix for this in the next version of ELC. They couldn’t provide a date but this is very promising and I suspect that as the number of calls has increased their fix could be sooner than later. I’ll let you know when I know more.


Oh, it seems we see the trace of light in the end of tunnel… I never (see my signature) encountered such problem with Cubase.