eLicenser control centre won't run on W7 x64 PC

My W7 music PC is not online, so I upgrade licenses via my W10 laptop. This has worked perfectly through all versions of Cubase until I tried to update to Cubase 9.5 today. The license was activated on the laptop after the eLicenser went through its maintenance routine. The licenses appear in the eLicenser on the laptop but now the eLicenser will not run on the W7 x64 PC. I’ve updated to the latest eLicenser version on both machines with no success.

I can’t now run any version of Cubase! Perfectly performing Cubase 9 to nothing whatsoever in one update. Fantastic!

Any ideas?

Same issue here. W7 offline. License updated ok but error openning cubase. (capture)

I 'm getting that too.

Trying to run the eLicenser CP on the W7 pc results in the message;

api-ms-win-crt-runtime-l1-1-0-dll missing from computer try reinstalling etc.

I tried installing the vc_redist.x64.exe package but it tells me it already has it!

Can’t work at all now, all versions of Cubase are stuffed by this!

I had this in January when i went to Cubase 9.5.
I run Win 7 64 bit but had to get the updates online.
Once i had the updates i took it back offline and switched off updates