Elicenser not recognized in Mojave

Hello, my elicenser worked correctly in High Sierra but, when upgrading to Mojave, is no longer recognized, appears on the list of USB devices but your software does not recognize it, is there a solution?


As far as I remember, I have heard about this issue. It was part of one macOS Mohave Beta version, but it was fixed with the later Beta version. So it should be fixed with the released macOS Mojave version.

How old is your USB-eLicenser? Could you try to run the eLCC application as administrator? Could you try to click to Maintenance?

Thank you for your reply!

USB came to me with Cubase 7 Pro, so I guess about 2013 (5 years)

I run eLCC as admin, my user in MacOS is admin but if I run eLCC as super admin (sudo on mac) I get an error that it can’t open Synsopos.app and it doesn’t work.

Maintenance does not fix anything (does the process but then everything remains the same)

In my MacBook Pro where I have not yet updated (still works with high sierra), it works perfectly, so the dongle is ok.

Also tried other USB ports (2.0 & 3.0), I’ve downloaded latest version of eLCC from website and nothing.


If you have a new Mac, there is no USB 2 anymore. Then you need the latest USB-eLicenser key (the new hardware), and you have to transfer the license to this new USB-eLicenser (on a computer, where you can read the old USB-eLicenser).

On my 2017 MacBook Pro with only Thunderbolts ports (USB-C), eLLC works well, with a USB 3.1 to USB-C adapter, no problem with that.

The problem occurs in Mojave, but the dongle is ok and works.

AAAUUU OOOO!! Nightmares coming thanks! Tim named it properly Mojave like you die in the desert!
I am still sorting out Sierra. I keep getting pin wheels while in Cubase 9.5 now. Random but freezes thing for up to 3 min then everything fine.
Looked at activity monitor and only see MDS or Spotlight usual stuff. Seems to be getting worse. Rainbow pinwheels during a TV episode scoring is what nightmares are being made of. Seems to be a buss driver thing. Logic is ok, MOTU DP is ok, but i love my Dorico and Cubase.
Now with Kontakt 6 AAAAAAA OOOOO more nightmares and mem issues. Hope you sort it out for us others…

I think E- Licenser control center is from now 32bits app… Mojave only work with apps in 64bits mode.
I do not know when they will convert it to 64bit…Maybe now they have done it …

I am still having this issue with the latest E-Licenser with Mojave 10.14.2, it happens about 50% of the time, if I unplug the the E-Licenser and plug it in again it usually works. This never happened with Sierra or High Sierra. I still have another drive with Sierra on it, if I boot with that drive the problem goes away. So it seems to be something with Mojave not hardware related with the E-Licenser dongle.

It is putting me off updating to Cubase 10 for now.

I’m having the exact same problem.

Same issue here that has only happened now that I have bought Pro 10 - it will not load - gets started, loads a few things and then hangs.
Message after a force quit comes up with Synsopsis.app cannot be found etc.

Weird thing is 9.5 works, so guessing the eLicenser must be ok.

So far have deleted preferences, removed and reinstalled the eLicenser and even reloaded Mojave itself.

I’m trying the Pro 10 demo, yesterday it worked fine, today first time I started it I got the error, but quitting it, unplugging the dongle and plugging it again made it work again. Later in the day I quit Pro 10, hour or so later opened it and got the error:-( unplugged the dongle etc worked again!

Again if I go back to Sierra everything works fine as it has until Mojave.

After updating to 9.5.41, macOS 10.14.2 reported that “e-licencer software” is not compatible with the OS,
that should explain some of the problems people ar having.

Interesting, I have not seen that message yet with the e-licencer software but I have seen it with other apps. As you say that probably explains the problem. Hopefully Steinberg will sort it out soon…

Another sad chapter in this book…

Unfortunately I also have e-licenser problems on Mojave, frequent random lost connections with the dongle making not only Cubase unusable but all my Steinberg software. To say it is frustrating is an understatement. Before Mojave I never had these problems. I have checked with a spare dongle, same problem. First I thought sleep caused the problem, but it actually happens at random times, even during sessions which crashes the software (aargh). I’ve also got the warning about the licenser software not being compatible by the way. Hopefully Steinberg can sort this out soon.

That’s because Apple will only support 64 bit applications with their next macOS release. As eLicenser Control Center is still a 32 bit application we get this error message every now and then. I guess that’s also the reason why we see these dongle problems. Hopefully the will provide a 64 bit version soon.


I don’t understand this from the technical point of view. If 32-bit is not supported at all I would expect the 32-but application doesn’t work at all. Not that it works but sometimes there are problems.

Do you know some more technical details, please?

According to Apple, 32 bit software is supported at the moment but will not be in future OS versions. In 10.14 a warning is shown at regular intervals for 32 bit applications that are used. Apart from the warning, there shouldn’t be any issues using the software.

I have now updated to Cubase 10.0.10 and was still having this issue, however I might have a odd work around. I have found that if I launch the eLicenser program before launching Cubase, making sure all the licenses are showing, then close it and open Cubase it opens fine. I have been using this method most days for about 2 weeks now and it has worked every time. On the odd occasion I forgot to open eLicenser first I would get the error when opening Cubase. I would then have to remove and then reconnect the dongle and then open eLicenser or reboot.

I have tried it many times so there must be a connection but it could just be an odd coincidence!