EQ flashing (again)

I put away the problem that I find, which I thought I had solved in my previous post
EQ curve flashing.

In the Inspector, the equalizer is displayed poorly, practically the equalizer line “flashes”.

I thought I solved it by disconnecting the midi cables from the sound card, but in reality I realized that the problem disappears if I unplug and re-plug the power supply of the card.
However, the problem does not always arise.

The card is a UR44C, updated both in Firmware and driver, I use Cubase 11 PRO also updated to the latest release, on a PC with Windows 10.

Any suggestions are appreciated

Hi,

What graphic card do you have? Do you have the latest graphic card driver installed, please?

I had the same problem. Even posted this in hardware forum some time ago.

What fixed it for me was to update the firmware and the tools for the UR44C. The latest version works fine for me.

I get this when I click the link
image

working as of now.

Gtx970 driver version 496.49
i had already tried to uninstall Nvidia experience and leave windows drivers with no result

retry now

Hi,

Please try this:

  • Download the latest Studio driver version from here.
  • Disconnect the computer from Internet to make sure Windows will not download and install own graphic driver.
  • Uninstall the NVIDIA driver.
  • Restart computer.
  • Start the NVIDIA driver installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settings.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), keep just the video driver enabled.
  • Connect your computer to the internet.

Martin,
You should be aware that Studio drivers are only available for newer and certain series of nVidia cards. The GTX 900 series does not have Studio drivers.

From nVidias driver FAQ:

Which GPUs are supported by Studio Drivers?
NVIDIA Studio Drivers are compatible with GeForce GTX 10-series, GeForce RTX 20-series, GeForce GTX 16-series, GeForce RTX 30-series, TITAN V, TITAN RTX, and all Quadro products released since 2012.

1 Like

Hi,

Thank you. Sorry, I’m not Windows user and I don’t want to understand and remember the NVIDIA models.

If there is no Studio driver, install the one, which is available, please. But make sure you disable the unnecessary stuff, please.

1 Like