Ergent help, My UR44 not working as a stereo

Hi,

Please help me for following issue, I’m very sad :frowning:

I have UR44 and Yamaha GM10XU mixer, Alesis monitors and rode microphones.
I’m connecting my mixer to 5-6 line-in connection; but it not work as stereo, so I can’t panning.

  1. I have checked all cables.
  2. When I’m connecting monitors directly to mixer, it is working normal.
  3. I can hear everything as stereo with headphone from mixer and soundcard.
  4. I tryed enable/disable channel link in DSP mix application.

As a result, all of my tests said that, my 5. and 6. inputs not working as a normal. I’m insorting only 1 cable, 2 monitors playing together etc…
p.s, I tryed connect my yamaha keyboard to 5-6 line inputs but…
I’ve tryed everything with different cables (XLR and/or TRS, new cables…) and configurations.

Please help me, I’m a blind person; maybe I forgot something on the DSP control panel, I really need your help.

Best regards.

It seems that, Steinberg support team does not check the forum.

Hi, I am also new to my UR44, but you do need to pan those inputs in the DSP mixer or in Cubase if that is what you are using as your DAW (or any other DAW for that matter). Steinberg does check in here now and then, but it takes some time, this is not an official support forum. If you want official support, best reach out to Steinberg support through your “My Steinberg” portal.

Hi.

Try this:
In DSPMix link channels 5 and 6 and pan them hard left and right.

Hi,

Thanks for your answers.

I solved problem :slight_smile:

An other thing, unfortunately I cant see support form on My Steinberg are. I’ve registered my product; but there is no support option in there.

Regards.

Sir,

I’ve insorted some audio sources to the mixer, now I’d like to record them.

In my DAW, I can see 3 stereo inputs and prefer (Steinberg stereo 3) as an input source and it’s working.
But in the standard recording applications, unfortunately I can’t record anything.
I think system (windows) try to record input 1 on the UR44; but mixer has been insorted to 5/6.
*P.S: I only see 'Line steinberg) on the recording section of the Windows sound settings.

Thanks and regards.

Loopback function might help in this case.

It takes all channels (inputs and Daw)and sends them out on inputs 1 and 2.
So if you have mixer connected to inputs 5/6 and you turn on loopback, you should see the same signal on inputs 1/2.
The ones your recording application should see.


Edit: Just tried it with keyboard connected to inputs 5/6.
While the signal doesn’t show on inputs 1/2 in DSPMix, it is being picked up by Windows Line in when using loopback.
So it could work.

Unfortunately Steinberg DSP mix application totally inaccessible and I can’t change anything with my screen reader. (I’m a blind musician)
If possible, could you connect my computer (with TeamViewer etc) and enable loopback for me?

If it’s not possible, could you download following file, open with your DSP mix application (file/open menu) and after enabling loopback share it with me please? (File/save command)

If I have any incorrect setting, could you correct them for htme please?

  1. I’m using input 1 and 2 for instruments
  2. I’m using input 3 and 4 for condensore microphones
  3. I’m using input 5 and 6 for connecting my mixer with panning, (stereo)
  4. I don’t want to use any internal fx. (so don’t want to hear hisses :slight_smile: )
  5. I want to record something from mixer to computer via channel 5/6. (you said loopback)

Thanks for your help from now sir, sorry for disturbing again.

My settings file:
https://dl.dropboxusercontent.com/u/14204909/work2.zip

Regards.

Hi cnkrc.

I’ve downloaded your preset file. Unfortunately the loopback setting doesn’t get saved with the preset.
But I would recommend you to get somebody to be physicaly there in person to help you set this up anyway.
You never know. In case you get a feedback loop or something.

Apart from that, your setup looks ok. I see you set up the levels.
Just to be clear. Loopback will mix all your instruments, microphones and mixer into one stereo output.

Ok.

But when I load this file, my channel 5/6 being muted, not working.

Did you see the cause of that?

No I didn’t.

I have keyboard on inputs 5/6. Using your preset.
It works fine. No mute. Faders set to -1 and +1 (5/6)

What do you think, 2 faders must be same?

If yes, could you set all faders to the nice values and upload it for me?

As far as you know, I’m looking for solution; but can’t do anything without help. Could you support me in the following topic;
https://www.steinberg.net/forums/viewtopic.php?f=157&t=90365

There is nothing wrong with your preset. Levels may be fine tuned later, but I çan’t see a reason why it shouldn’t work.
Can you hear inputs 5/6 when you plug headphones into UR44?
Where exactly are you monitoring the signal?

Hi again,

When I activate this preset, unfortunately I can’t hear anything from headphone that insorted to UR44.

If possible, could you create a preset with following settings then share with me?
*You can tuned all of my faders.

  1. all effects are disabled,
  2. 5/6 ready for panning (stereo) for mixer,
  3. Channel 1/2 for line instruments, 3/4 for condensore microphones.

I can load this preset and use it. It seems that Steinberg can’t help me, they forgot us.

Thanks a lot again, best regards.

Ok.

All faders set to zero, no effects. Channels 5/6 linked and panned hard left and right.

https://onedrive.live.com/redir?resid=9CFC68507480DF23!4411&authkey=!AB_MjBJGSpLTlqo&ithint=file%2cUR44