ERROR: "CPU Overload/Audio drop out detected." GUI, Graphics-related, or Plugin Compatibility Issue?

I’m hoping someone can shed some light on this extremely annoying error. I can easily reproduce it with SonarWorks Reference 4 when used as an insert for my mains in Control Room by toggling between different presets. I also get this randomly (and frequently) during playback or when editing various plugin settings in a fairly basic 96 kHz Cubase 10.5.20 project. What’s really irritating is when I attempt to change something like an EQ setting. Cubase loses focus when the error occurs, requiring me to Alt-Tab until I manage to make the error go away just so I can regain control of the plugin.

I’ve thrown pretty much everything I can think of at this problem, and it makes using Cubase a miserable experience. My power settings are set for high performance (I’m using Cubase’s power scheme). I also run a batch file prior to using Cubase that terminates or disables any TSRs or services I don’t need.

Things I’ve tried:

  • Different BIOS versions
  • 32-bit and 64-bit double precision audio processing settings
  • Different ASIO Guard settings
  • Changing from Adrenaline to Radeon Pro drivers (I have the current version of the Pro drivers installed)
  • Disabling “Suspend VST3 plug-in processing when no audio signals are received”
  • Hyper-threading turned on or off in the BIOS
  • 1024 audio buffer for mixing
  • PC tweaked beyond belief while testing with LatencyMon to make sure my system is stable

According to Steinberg, I don’t need the audio.properties workaround for multicore CPUs since I’m running a version newer than 10. That file has no impact on fixing the problem.

Configuration:

  • ASUS X99-A system board
  • Intel i7 5960X Extreme Edition (8-core up to 3.5 GHz)
  • Corsair Vengeance LPX 32GB (4 x 8GB) DDR4 DRAM 2133MHz
  • Sapphire NITRO+ RX 590 8G G5 SE video card (AMD Radeon)
  • Separate SSDs for my system, projects, and samples (all of them are M.2)
  • Windows 10 Pro 64-bit (20H2)
  • Waves DiGiGrid IOS, IOX, and Extreme Server
  • The latest versions of third-party plugins that includes Waves (v12, including SoundGrid Studio and the 64-channel version of eMotion ST), Eventide, Arturia, iZotope, SoundToys, and Plugin Alliance

I’ve previously generated a support incident for this, but I was told to call support, and they do not have the most convenient schedule. Because I’ve had this problem for a while, I’m hesitant to upgrade to Cubase Pro 11.

Audio playback does not drop out (even though the error comes up frequently). The only time I can hear audible artifacts is when switching presets for SonarWorks Reference 4. Regardless of the source that causes the error to occur, the only spikes I see at the time occur in Cubase’s performance meter. Performance spikes do not occur for any of the logical processors in Task Manager or any other performance areas at that time. A WhySoSlow analysis when the error is reproduced hints at kernel and app responsiveness issues, but I would presume that would be expected when running this kind of test during multitrack playback.

I’m not the average user. I work as a Senior Systems Analyst in IT and have a natural inclination to stay current with software, drivers, etc. I’m aware of the potential for problems that comes with that. Although I’m overdue for a hardware upgrade, my current hardware should be able to handle my projects, especially since the one I’m currently working on is a simple four-track recording I imported with a whopping total of only six tracks.

Any assistance is greatly appreciated.

Try disabling Sonarworks…
Keep in mind that Reference is doing a real time FIR filtering and this stresses the system very much and it does this much more with 96kHz.
If you change a preset in Reference this will interrupt audio, always… it empties all buffers and refills them. Reference has around 40ms latency if it is set to Linear Phase, that means it needs at least 40ms to process the audio. This depends on the frequency resolution of Reference.

I’m using the Zero Latency setting for Sonarworks, not Linear Phase. Changing the preset is the way I can reproduce the error consistently, but I wasn’t so much concerned with that. I used it as a means for troubleshooting. While Sonarworks definitely pushes resource usage more, I’ve tried removing Sonarworks completely from my current project, and I still receive the same error intermittently and frequently.

For example, the error may come up while modifying EQ settings for Scheps Omni Channel. Once I manage to get the error to go away, the parameter I’m modifying acts as if the mouse is latched onto it. I have to click it to get Cubase to “let go” of the EQ knob.

It produces audio dropouts on preset change anyway, due to the FIR filters used.

looks like a real stressful plugin to me, can’t check it

Omni Channel is offloaded to my Extreme Server using StudioRack. Simply playing a mix can cause the error to come up (I’ve seen it happen with only L3 open).

first it happened with some plugins, now with no plugins and a Waves system is involved
maybe your machine is outdated or something else… I don’t care anymore

if the error dialogue is annoying turn it off

Assistance from anyone else that wishes to be truly helpful would be greatly appreciated.

Ask the Waves people…

I already have the Waves support thing covered. There’s no guarantee it’s a Waves issue, and I keep everything up-to-date (which is covered towards the bottom of my original post).

I’m pretty resourceful, so when I have a difficult problem, I ask for advice. That’s what forums are for, correct? That being said, I hope this isn’t what the Steinberg community is like. It’s seriously rude.

But it would be helpful to the people who try to help to give all relevant information in the first place

Seriously, it’s OK. I don’t value your opinion at this point. Moving along…

But my advice stands… it’s the waves V12…

…and was a problem before V12 was even introduced.

…more information we missed… it makes the search very difficult

Are any UAD plugins involved? I had a glitch with some in the past…
Do the drop outs happen on the exports?
Was this before the update to Win10 20H2 already?

In Nuendo you can turn off the warnings, that don’t interrupt the workflow, maybe this is possible in Cubase as well…

Ive had a similar problem with clicks and processor peaks on a similar system. I managed to improve things by disabling my decent video card and using the mobo video out. I still get click though when the screen gets busy. What i mean is scrolling or vst guis that move alot… Still trying to get to the bottom of it though

My experience was worse with a lower-end Radeon card, since newer drivers stopped being released for it. Before that, I had weird issues with nVidia cards. I don’t have the option of using onboard video to rule the Radeon out.

Even though it does not necessary correct the problem, I dug around and found the option to turn off the dropout nags. I thought it was in a weird place…it seems this would be better served where the driver settings are in Cubase. However, I can now actually USE Cubase. I did a lot of reading to find that others have complained about this for YEARS, suggesting it was a bug that was never resolved. If the error didn’t interrupt your workflow, it would be worthwhile to have active.

I’ll stick with the performance meters for issues. My project is nowhere near being taxing, so it’s left a big question mark regarding the source of the problem. LatencyMon checks out OK after I’ve disabled anything I don’t need in the background prior to working with Cubase.

I would love to see a compiled list of known software conflicts, especially with plugins. I’m curious if simply having some of them available to Cubase causes issues with other loaded plugins or Cubase itself.

You said "I dug around and found the option to turn off the dropout nags. I thought it was in a weird place…” What did you mean? What did you do specifically?

You can simply turn off the warnings about the drop outs in the preferences.

  1. Click Edit > Preferences > VST.
  2. Uncheck “Warn on Processing Overloads”

That’s basically it.